Results 1 to 4 of 4
  1.    #1  
    This didnt happen with my unit before 1.0.3. Whenever I dial a telephone number, the individual number tone comes out of the external speaker, instead of the ear speaker. Anyone else having this issue? Not a major concern, but it is annoying when trying to dial someone quietly.
  2. #2  
    Dialed numbers for me on 1.0.2 were heard, loudly, through the external speaker. Maybe you had the ringer switch set to silent on your previous dials.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3.    #3  
    That makes no sense... why in the world would they have number tones play through the external speaker? anyone know if this is a "feature" that can be turned off?
  4. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #4  
    I just got off the phone with Palm about a Calendar issue. I brought that keypad issue up with him whille I had him on the phone. I said why is there not a way to turn down the keypad tone volume and still be able to turn up your system sounds. The two are tied together.If my system sounds are turned up to the max my keypad when I dial blows me out of the room. The support tech was not very sympathetic. But he did notice what I was talking about.

Posting Permissions