Results 1 to 9 of 9
  1. Caromsoft's Avatar
    Posts
    37 Posts
    Global Posts
    46 Global Posts
       #1  
    Hi all.

    I sent my sister a text message the first day I got my Pre, about a week ago, with no reply. This morning she told me she replied right away, so I never received it. We tried multiple times to text each other today. She receives mine immediately, I never get any of hers. Any ideas? She is on AT&T.

    Also when my girlfriend and I text each other with our Pres it takes a very long time for them to go through. We were never big texters before but 10-20 minutes for a text to go through seems too long to me.

    Thanks
  2. #2  
    Its probably network[s]. How is your reception when you send/expect to receive the message?
    Kyocera 2345 -> Nokia 6225 -> Sanyo Katana -> Motorola Q -> HTC Mogul -> Palm Pre
  3. John99GSX's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #3  
    yeah my texts work in a matter of seconds in most cases. Doesn't seems to matter what cell provider they are using. The only time they take more than 5-20 seconds is if my signal or the person I am texting is in an area where the network signal is bouncing from the carrier to roam and back to the carrier.

    Try and reset both phones and see if the issue is still happening.
  4. Caromsoft's Avatar
    Posts
    37 Posts
    Global Posts
    46 Global Posts
       #4  
    Quote Originally Posted by LACERZ View Post
    Its probably network[s]. How is your reception when you send/expect to receive the message?
    I usually have full bars or close to it. I restarted my phone but no change, and my sister just changed phones, so she received my texts on 2 different phones and I didn't receive texts FROM 2 different phones.

    I also tried turning off WiFi and using EVDO but no difference.
  5. DSPKweb's Avatar
    Posts
    447 Posts
    Global Posts
    468 Global Posts
    #5  
    Hmmm, I haven't had any issues from a fellow Pre user as well as from other friends on different networks. Might want to call up Palm support to see if there is something that didn't get downloaded properly or try Sprint support to see if there is something up with the network in your particular area.
  6. #6  
    does it happen on AIM as well?
  7. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #7  
    I had a problem since day one with not receiving some new alerts that I always received before the Pre. I also was unable to receve emailed text messages at mynumber@messaging.sprintpcs.com. So I knew something was up. I finally called Sprint the other day and the CS rep "reset my messaging database" and then had me reboot my phone. I was almost 100% certain that this wasn't going to do a thing to solve my problem - but IT DID. Now ALL my news alerts and emailed text messages arrive - and within seconds.

    So perhaps a call to Sprint and one of these magic resets will solve your issue.
  8. Caromsoft's Avatar
    Posts
    37 Posts
    Global Posts
    46 Global Posts
       #8  
    Quote Originally Posted by limoman View Post
    I finally called Sprint the other day and the CS rep "reset my messaging database" and then had me reboot my phone. I was almost 100% certain that this wasn't going to do a thing to solve my problem - but IT DID. Now ALL my news alerts and emailed text messages arrive - and within seconds.

    So perhaps a call to Sprint and one of these magic resets will solve your issue.
    I had read about your solution in your thread and figured I would try that next. I am also going to try and have my sister text to my girlfriends Pre, see if she get it OK.
  9. Caromsoft's Avatar
    Posts
    37 Posts
    Global Posts
    46 Global Posts
       #9  
    Quote Originally Posted by ebernal718 View Post
    does it happen on AIM as well?
    I haven't tried AIM after reading about the battery issues with it.

Posting Permissions