Results 1 to 4 of 4
  1. JoeyB718's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
       #1  
    Coming up with an issue, when I mistakenly delete an e-mail from my inbox on the pre, it ends up in my trash folder.

    When I try to move it back to the Inbox, nothing happens. I can move it into the Drafts folder, but not the inbox.

    All I'm doing is opening the e-mail, taping the upper left e-mail drop down, tapping move to folder... then the folder I want.

    Am I doing something wrong, or is this a limitation??
  2. #2  
    Quote Originally Posted by JoeyB718 View Post
    Coming up with an issue, when I mistakenly delete an e-mail from my inbox on the pre, it ends up in my trash folder.

    When I try to move it back to the Inbox, nothing happens. I can move it into the Drafts folder, but not the inbox.

    All I'm doing is opening the e-mail, taping the upper left e-mail drop down, tapping move to folder... then the folder I want.

    Am I doing something wrong, or is this a limitation??
    You are not doing anything wrong. A quick search will turn up a few other threads with people that have the same problem as you. Is this with Gmail, Exchange or some other service and what connection type are you using (POP, IMAP, EAS)?

    Regardless it should not be happening. I would call Sprint and Palm support and report this, they may be able to help you out. Palm calls are free for the 1st 90 days.
  3. JoeyB718's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
       #3  
    Thanks

    It's a POP, Verizon

    Still can;t get my Company's OWA to work in the Pre's email client.
  4. #4  
    Just for ****s and giggles can you setup IMAP access to your V account (assuming it is supported) and see if you get the same issue? Could help narrow down your problem.

Posting Permissions