Results 1 to 12 of 12
  1. mike321's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
       #1  
    Basically my earpiece has stopped working. My speakerphone works fine and when I connect a headset it works.. I tried disconnecting and connecting a wired headset to see if that would fix it but it's a no go.. Anybody have any other ideas?
  2. jmeray's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
    #2  
    Remove the battery. wait 30seconds. Put it back on. Worked on my Treo when that occurred a few times over the years.
    _________________________
    - Wife has the PALM Pre
    - I carry the iPhone 3GS
    - Who says you can't have it all?
    - Jabra JX10
    - IBM Thinkpad
    - Hot chick Avatar


    ...ahhh, life is good.
  3. krische's Avatar
    Posts
    421 Posts
    Global Posts
    442 Global Posts
    #3  
    Mine did this too me this afternoon as well. WTF? I rebooted and it worked. (are we sure this isn't running windows lol)
  4. #4  
    Quote Originally Posted by krische View Post
    Mine did this too me this afternoon as well. WTF? I rebooted and it worked. (are we sure this isn't running windows lol)
    No if it was WM we would be loosing all sound.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  5. mike321's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
       #5  
    Quote Originally Posted by jmeray View Post
    Remove the battery. wait 30seconds. Put it back on. Worked on my Treo when that occurred a few times over the years.
    I removed the battery and it did nothing. However, a couple hours later the earpiece just started randomly working again . So I don't know if i should hang on to it or try and swap it out....
  6. #6  
    I swapped mine with the "stuck in headset mode" problem.
  7. #7  
    Having the same problem since I had my headset on while at the gym.
  8. zebrok's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #8  
    Cant post link to topic in the hardware section but they solved the problem. Put the plug in and out of the jack a few times or do like i did and blow into the jack.
  9. #9  
    So I took my headset and rapidly put it in and out of the jack and after 4 or 5 times and it finally came out of headset mode Whatever switch is in there must end up getting stuck.
  10. #10  
    Quote Originally Posted by mike321 View Post
    I removed the battery and it did nothing. However, a couple hours later the earpiece just started randomly working again . So I don't know if i should hang on to it or try and swap it out....
    That is actually a feature (the phone knew that whoever you were going to talk to in that couple of hours, you really didn't need to talk to)

    Sorry for the pointless post
  11. akarol's Avatar
    Posts
    164 Posts
    Global Posts
    628 Global Posts
    #11  
    Interesting. Would we be required to exchange the entire package (phone and earpiece) if we'd like a replacement earpiece? I doubt they'll just swap the earpiece by itself?!

    PS - You should be using a bluetooth headset with the device anyways. You'll never go back to anything wired. I recommend the Sony DR-BT22 headset ($30).
  12. csbeaver's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #12  
    I had the same issues with my pre.

    Pulled my battery out for 1 min and it is now working again.

    Hope this helps someone

Posting Permissions