Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I put on rambo.mp4 through the usb. I finished the movie. I went into usb mode and just deleted the movie. When I go into the video app on the phone, the rambo vid is still there. It was renamed to Di5. If I go back into usb mode, I cant find the video anywhere. Any ideas?

    ps I just put on a different movie via usb mode and then tried deleting it. The file still shows up in the vid app but when in USB mode, I cant find it!
    Last edited by myblackz28; 06/21/2009 at 06:29 PM.
  2. #2  
    Sounds like somethin' screwed up. If your pre was rooted, you could force a delete in Linux. Otherwise, it looks like you're out of luck unless some update fixed it
  3.    #3  
    Quote Originally Posted by Kimleng View Post
    Sounds like somethin' screwed up. If your pre was rooted, you could force a delete in Linux. Otherwise, it looks like you're out of luck unless some update fixed it
    So its impossible to delete it? That just doesnt make sense.
  4. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #4  
    Try doing a search for the new vid name.
  5.    #5  
    Quote Originally Posted by Twosted View Post
    Try doing a search for the new vid name.
    Search for it where? on my pc in usb mode?
  6. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #6  
    Quote Originally Posted by myblackz28 View Post
    Search for it where? on my pc in usb mode?
    yes, search to see if you can find the new filename on your pre via your computer while in usb mode.
  7. #7  
    I would try swiping the video left or right on the Pre. I could be that it is just still listed in the video app. Go to device info and check to see if your available storage still showing like the video is still on there.
  8.    #8  
    Quote Originally Posted by Twosted View Post
    yes, search to see if you can find the new filename on your pre via your computer while in usb mode.
    couldnt find the file in search.
  9.    #9  
    Quote Originally Posted by bpdamas View Post
    I would try swiping the video left or right on the Pre. I could be that it is just still listed in the video app. Go to device info and check to see if your available storage still showing like the video is still on there.
    I dont believe you can swipe a vid on the pre to delete it. According to m device, the files are still on and I could still watch them but they just dont show up in usb mode.
  10. #10  
    Quote Originally Posted by myblackz28 View Post
    I dont believe you can swipe a vid on the pre to delete it. According to m device, the files are still on and I could still watch them but they just dont show up in usb mode.
    I didn't know if you could either. I saw a palm employee at a sprint store accidentally swipe a music file off of the palm advocates phone. I figured it didn't actually delete it since it specifically says in the user guide that you have it in usb mode to delete it. I haven't completely explored music or videos much yet but I was just throwing out some ideas. Let us know if you figure out what was wrong.
  11. #11  
    I had a video I wanted to remove that snuck on through iTunes, and I couldn't remove it through iTunes, I tried to remove it through the file system and succeeded, but a stub of the video still remains in the video app on the pre, when I try to play the video it just says theres an error- and there is no way to remove the stub through the phone, annoyingly.
  12. Huncher's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #12  
    I was concerned reading this thread and I went and deleted 2 videos from my Pre. No problem. Deleted both using usb connection. Right clicked on the video and used delete. I make videos from Free Studio.

    Video to iPhone Converter

    You Tube to iPhone Converter

    Free and works GREAT !
  13.    #13  
    Quote Originally Posted by Huncher View Post
    I was concerned reading this thread and I went and deleted 2 videos from my Pre. No problem. Deleted both using usb connection. Right clicked on the video and used delete. I make videos from Free Studio.

    Video to iPhone Converter

    You Tube to iPhone Converter

    Free and works GREAT !
    So u deleted it from the usb mode i did that too. Does the vid still show up in the phone?

    I dont have itunes on my computer so I cant believe its an itunes issue. How frustrating!
  14. Huncher's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #14  
    No Sir the video does not show up anywhere. Did you put the videos in the Pre folder or a folder in the Pre folder. I just put mine in the Pre folder and the Pre does the rest. It stays right where I put it. And then I delete it from there.
  15.    #15  
    I didnt put it in any specific folder. I just dragged it in and that was that. No one else have this problem? Im afraid to put on more movies if I cant delete them. I have a bout 1.5 gigs of movie i cant get rid of now!
  16.    #16  
    Well I just did a hard reset. The movies are gone. The backup worked really nice with the cloud and all. Now I'm reluctant to put movies on. Anyone else ever have such an issue? If so, how was it resolved other than a reset?
  17. #17  
    Quote Originally Posted by myblackz28 View Post
    Well I just did a hard reset. The movies are gone. The backup worked really nice with the cloud and all. Now I'm reluctant to put movies on. Anyone else ever have such an issue? If so, how was it resolved other than a reset?
    I've put a lot of stuff on my device, musice / movies / video and never had the issue. Might be an odd bug.
  18.    #18  
    Maybe it is a bug. I will try putting a movie on again and hopefully this wont happen again.
  19. #19  
    All I want to do is put DVD movies on my PRE...can't seem to find a convertor that can do it....Any suggestions??? Reply here or send a PM.....these forums move like crazy!!!

    IGO
    Edit (1 hours later):......any suggestions?????
    Last edited by IGoDwnTwn34; 06/22/2009 at 12:07 PM.
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  20. #20  
    I am having the same problem! I was transfering some videos via USB when I got a message saying the Pre was full about half way through the transfer. I unplugged, and saw that the videos were on the device but got renamed Dg1, Dg2, Dg3 and so on. If I plug back in via USB the files are no where to be found. I have enabled hidden folders so I can see everything, but still can not find them. Now, I have 2 GB of files on the pre that are trapped! They play fine, but I can not get them off. Has anyone had a fix for this??? Big problem!
Page 1 of 2 12 LastLast

Posting Permissions