Results 1 to 19 of 19
  1. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
       #1  
    Everything else seemed to come back ok. I couldn't get the upgrade to show because of the "no connection" issue. I did the backup, did the partial reset in order to get the update to show/download. All was well. Exchange sync'd backup. The ONLY issue was Splash ID. And of course I killed all my data from my Treo after having this phone run very well since 6/5. Crap.

    bj
  2. #2  
    My Splash ID data is still there after the update.
  3. #3  
    Mine is still there and the data is still attached, no issues here
  4. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
       #4  
    So, the consistency thing is working well, huh?

    bj
  5. #5  
    my data is fine after the update
  6. #6  
    Hmm, I didn't believe that this was true, but I just checked myself and my data is gone as well.
  7. #7  
    Data still there
    Phone history with Sprint since April 2001: Kyocera QCP-2035, LG Touchpoint 1100, Samsung i500, Treo 650, Treo 700p, Treo 755p, HTC Mogul, Blackberry 8830, Samsung A900M, Motorola ic902, Blackberry Curve 8330, Samsung Instinct, HTC Touch, Treo 800w, Touch Diamond, Touch Pro, Motorola i9, Treo Pro (personal)/Iphone 3G 16GB (gone to make room for Pre), Palm Pre, blackberry tour, iPhone 3GS 32GB
  8. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
       #8  
    I'm wondering....did those of you that did NOT lose the data have to do the #2 reset (partial kill)? I did because I couldn't get the upgrade otherwise and I'm curious as to if that's the reason it's gone.

    bj
  9. rotello's Avatar
    Posts
    98 Posts
    Global Posts
    105 Global Posts
    #9  
    FWIW, my SplashID data is fine, and zi did NOT have to do the 'partial kill' for the update...

    Rotello
  10. #10  
    Data gone post update.
  11. #11  
    Quote Originally Posted by vnmous1 View Post
    I'm wondering....did those of you that did NOT lose the data have to do the #2 reset (partial kill)? I did because I couldn't get the upgrade otherwise and I'm curious as to if that's the reason it's gone.

    bj
    I know nothing of "partial kill". I think it's your avatar that screwed up your data.
  12. #12  
    My data is still there and no partial kill required. Altho I didn't have much data in there, since I mostly use PasswordSafe on my USB drive, because I am on a ton of websites and it's hard to keep them all straight.
  13. #13  
    Sorry a bit OT but is it easy to migrate SplashID data from the PalmOS version e.g. from a csv file? Thanks
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  14. #14  
    My data is fine after the update.
  15. #15  
    Just looked mine is all there also

    Fred
  16. #16  
    Quote Originally Posted by palmdoc2005 View Post
    Sorry a bit OT but is it easy to migrate SplashID data from the PalmOS version e.g. from a csv file? Thanks
    Yes... though you might lose anything in the notes field (I appeared to have, and had to reenter it). I was also disappointed to see that the notes field doesn't listen to my making new lines in the edit field.

    I've got one credit card that has a bunch more information that doesn't fit in 9 fields, so some of it is in the notes section, such as the URL and start date. I entered it as

    URL:
    Start Date:
    but when I view the record it appears as

    URL: Start Date:
  17. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
       #17  
    Quote Originally Posted by aolbites View Post
    My data is still there and no partial kill required. Altho I didn't have much data in there, since I mostly use PasswordSafe on my USB drive, because I am on a ton of websites and it's hard to keep them all straight.

    Sorry....didn't have it in front of me when I wrote that so I used slang. "Partial Erase" is what I was referencing.

    I had to do a partial erase reset in order to get the package for 1.0.3. I'd tried for days to get it and kept getting the "no connection" message. I just assumed the server was busy til I tried it a number of times in the middle of the night (thus, my avatar).

    I searched and found the thread about the partial erase reset and that opening the pathway for the upated OS. It "says" it "erases applications you installed and all application settings and data". It clearly didn't do that because I still had 4 apps on it that I had installed once the upgrade was done and the phone reset. The other apps had no user-defined/supplied data so I couldn't tell what was up with them except that they launched just fine. OTOH, when I launched Splash ID, it asked me to establish a password (which I'd already done before, so I knew that it had blown out the personal data and was re-launching like it was the first time).

    Hope this clarifies. I'm guessing that those of you who upgraded had the ability to bring down 1.0.3 without having to do such a reset BEFORE being able to access the upgrade.

    If anyone had to do that same "partial reset", then updated the OS, and the personal data was still there in Splash, please let me know. (Maybe you already did, but I'm REALLY old....well over 42 and I have comprehension issues.)

    Thanks-

    bj
  18. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #18  
    I also lost my data after a partial erase; I feel your pain. After just re-entering all that stuff, I poked around while in USB mode, and could not find any file that could be that data. I thought I might back it up on my 'puter for next time, but I can't find what to copy! I did poke around in the Help for SplashID, and found that there is no backup of data currently, but they plan on a sync with SplashID desktop.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  19. #19  
    Soooo, how do we sync or even backup the Splash ID data we enter into the Pre app?

Posting Permissions