Results 1 to 8 of 8
  1. dardman's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
       #1  
    I love my Pre but there is one problem that is completely frustrating. I receive my POP (non-SSL) e-mail just fine but keep getting error messages when sending mail. I use the same account details as exist on my desktop and laptop and have triple-checked the settings.

    A call to RoadRunner support verified the settings but the tech seemed a bit vague about the smartphone connection. I've never used phone-based e-mail on my personal account before, so I don't know if this is a Pre or a RoadRunner problem.

    Has anyone else dealt with this successfully?

    Many thanks
  2. #2  
    Yeah you need to set up the smtp to relay from sprint not road runner.

    It was the same setting you used on your Treo ... oh did you have a Treo?

    Here is the setting I am using:

    smtp.sprintpcs.com

    use autentication

    username for sprint
    and password for sprint

    port 25

    no encryption

    The pop should be:

    pop-server.nyc.rr.com (if you live in NYC that's mine)

    username for Road Runner
    password for Road Runner

    Port 110

    Encryption none

    Hope that helps

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. Drybonz's Avatar
    Posts
    38 Posts
    Global Posts
    89 Global Posts
    #3  
    Quote Originally Posted by rlanza1054 View Post
    Yeah you need to set up the smtp to relay from sprint not road runner.
    Yes... this is right... I have roadrunner too and this is how I set mine up.
  4. dardman's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
       #4  
    Thanks, Rob. I am in Brooklyn and the incoming settings are the same as yours and work fine.

    I haven't signed up for the Sprint account but I guess I should. Can I just sign up from the Sprint web site, or is there something in all the paperwork they gave me when I bought the Pre that outlines a specific URL to use?
  5. #5  
    You have a Pre, you have a Sprint account. Log on to the Sprint Web page with your phone number and password.

    It should be in there.

    Also, just call Sprint and they should be able to help you set this up anyway.

    They know about this Road Runner stuff, I think that's what I did 5 years ago.

    Rob

    PS However, they no longer offer sprint mail. That was taken down. So I'm not sure how they do it now.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  6. dcigary's Avatar
    Posts
    222 Posts
    Global Posts
    239 Global Posts
    #6  
    I've found that to send thru RR here in San Antonio, I have to turn on SSL password authentication - that's if I'm on WiFi inside my house. Interestingly, when I'm not on Wifi I have to turn SSL password authentication off. Dunno, really haven't had the time to figure out why...
  7. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #7  
    thanks is there anyway to run it thru a different email server??? such as an additional gmail account???
  8. #8  
    I just dont like road runner. It was hard to set up in outlook, let alone a phone. Sometimes mail would send, sometimes it wouldnt. It was weird.

Posting Permissions