Results 1 to 8 of 8
  1.    #1  
    Since updating to 1.0.3 whenever I do google search via universal search google comes up in spanish. I changed the google preferences but as soon as I clear the cookies and cache it does it. Anyone had the same problem? Ideas?
  2. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #2  
    Quote Originally Posted by blt1025 View Post
    Since updating to 1.0.3 whenever I do google search via universal search google comes up in spanish. I changed the google preferences but as soon as I clear the cookies and cache it does it. Anyone had the same problem? Ideas?
    I just checked, and I do not have the problem before or after clearing cookies.

    perhaps check the language settings on the phone?
    neathings - neatˇthings and apps for webOS
  3. aspbsecs's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #3  
    Go to the google page and under preferences or more preferences, select english as your language. This happened to me a week ago, before the latest update. Somehow google thought I spoke spanish but since I changed the preferences, I have not had a problem.
  4. GFS
    GFS is offline
    GFS's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #4  
    had the same issue, thanks for the quick fix.
  5. #5  
    That is weird.
    Are you guys near Mexico?
  6. Stake's Avatar
    Posts
    47 Posts
    Global Posts
    70 Global Posts
    #6  
    This just started happening to me this Saturday. It's weird since it didn't do it for a long time. I looked around and saw a suggestion by going to Launcher > Device Info > Restart Options > Restart did the trick.

    An additional note, I tried the Orange+SYM+R to restart it but that didn't work. I wonder if these restarts are different or not.
  7. #7  
    Other solution: Log into Google and then you can say english-only results.
  8. aspbsecs's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #8  
    Quote Originally Posted by Mannyman View Post
    That is weird.
    Are you guys near Mexico?
    Ohio

Posting Permissions