Page 1 of 6 123456 LastLast
Results 1 to 20 of 116
  1. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
       #1  
    uhh. when i try to connect via bluetooth, my pc can only see the audio gateway service.

    edit: nevermind, i had bluetooth PAN on my desktop disabled.

    giving it a shot now
  2. Cr12's Avatar
    Posts
    95 Posts
    Global Posts
    201 Global Posts
    #2  
    probably have to set up a dial up kinda like you did with the instinct.
    trying it now

    edit" yeah not so much
    Last edited by cr12; 06/08/2009 at 12:52 AM.
  3. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
       #3  
    oh it totally works. just create a bluetooth personal area network

    I got an IP. I didnt try to transfer any data though, cause I have way too much running in the background. Ill close some stuff and give it a shot

    bah! i get an error when i try to transfer data. let me post a screenshot here:
    Last edited by ronbo2000; 06/20/2009 at 02:05 PM. Reason: spelling: "teh" to "the"
  4. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #4  
    I tried it and got an Auth Error - Your service account does not allow internet connection sharing.
  5. Libb's Avatar
    Posts
    186 Posts
    Global Posts
    188 Global Posts
    #5  
    Quote Originally Posted by nlowhor View Post
    I tried it and got an Auth Error - Your service account does not allow internet connection sharing.
    I think you need to get Sprint to tell you your MSL, do a ##DATA#, and disable Modem NAI before you can tether.
  6. Cr12's Avatar
    Posts
    95 Posts
    Global Posts
    201 Global Posts
    #6  
    yeah, i tried the ole ask sprint for the msl to reset my phone today, got shot down,
    cdma workshop may do it also
    its free trial, it will give you msl and more info than you could ever need, should work on the pre
  7. schindyguy's Avatar
    Posts
    3 Posts
    Global Posts
    43 Global Posts
    #7  
    Quote Originally Posted by Libb View Post
    I think you need to get Sprint to tell you your MSL, do a ##DATA#, and disable Modem NAI before you can tether.
    Quote Originally Posted by cr12 View Post
    yeah, i tried the ole ask sprint for the msl to reset my phone today, got shot down,
    cdma workshop may do it also
    its free trial, it will give you msl and more info than you could ever need, should work on the pre
    Whats MSL, OLE, NAI?

    And what are the instructions on how to tether this that the OP had success with?
  8. #8  
    If you don't know, you are probably better off waiting for a tethering app.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  9. Cr12's Avatar
    Posts
    95 Posts
    Global Posts
    201 Global Posts
    #9  
    Quote Originally Posted by schindyguy View Post
    Whats MSL, OLE, NAI?

    And what are the instructions on how to tether this that the OP had success with?
    ole the short version of old... haha
    im sure there is a thread on msl
  10. #10  
    Quote Originally Posted by pomokey View Post
    oh it totally works. just create a bluetooth personal area network

    I got an IP. I didnt try to transfer any data though, cause I have way too much running in teh background. Ill close some stuff and give it a shot

    bah! i get an error when i try to transfer data. let me post a screenshot here:
    I connected to my Macbook Pro with NO problem. Got the same error though when it came to actually transferring data.

    Good new is it works...now to hack or wait for official support.
  11. Zyphlin's Avatar
    Posts
    564 Posts
    Global Posts
    565 Global Posts
    #11  
    I love the BS line sprint gave about tethering, saying "Its not a good user experience, people will be happier having an a broadband card. That's why we just disabled it".

    Sure it was.
  12. #12  
    I was able to connect first day but got the auth error. Are you subscribed to the PAM plan?
    Sprint Pre, Mugen 2800mah battery
  13. #13  
    Let's get cracking on this, people. It is possible to do this for just about any other Sprint phone, let's add this one to the list.
  14. #14  
    I think if you have a PAM account it should work, or breaking the NAI. I get an Auth error otherwise. The PAN network BT profile does appear to work though.
    Sprint Pre, Mugen 2800mah battery
  15. #15  
    I'd love to test this but no lappy with BT. If you're trying to come up with a story to get your MSL code from a rep just tell them the manual is telling you to get the MSL code to do the reset. They don't read the product material, they don't know.
  16. #16  
    I can't get my pre or my PC to see one another. I'm running windows 7 x64 and I've gotten both to work with my jawbone.
  17. #17  
    I can confirm that PAN will use the wifi connection when it is active. Not so useful, but a start.

    For me, at least, it appears the Pre has an IP addr of 10.1.1.10 -- also a possible start for seeing if there is a backdoor into the OS (already tried SSH to no avail, but maybe on alternate port)
  18. #18  
    Quote Originally Posted by Zyphlin View Post
    I love the BS line sprint gave about tethering, saying "Its not a good user experience, people will be happier having an a broadband card. That's why we just disabled it".

    Sure it was.
    I would imagine that is due to the insane battery drain of tethering on an already taxed battery. I always though it would be cool if they made it Touchstone or charger only. It would be great to plug it in and then get the option of charge or hotspot mode.
  19. #19  
    Neodorian, nice thing about the Instinct is that while it is tethered (as modem) it was also charging - so when you unplugged the phone, you were usually at 100% charge, ready to go.
    Now if this Pre does not get working as a modem, I'll have to revert to my BB or Instinct :-(((

    Has anyone else gotten this Bluetooth thing to work properly?
  20. #20  
    Has anyone tried this under Classic using PDANet or USB Modem?
Page 1 of 6 123456 LastLast

Posting Permissions