Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 116
  1. #81  
    Quote Originally Posted by dmcconnell68 View Post
    I had tethering working with my Pre (sort of).

    I do not have a PAM plan and this was on a Windows 7.7100 laptop, and I made no settings changes on the phone, wireless was disabled on the laptop and the pre.

    1. Discovered the Pre from the laptop.
    2. Joined PAN from Laptop (select access point)
    3. Received the "Auth Error" on the Pre
    4. Disconnected PAN and tried it again.
    5. This time it worked, I was able to browse from the laptop, Speedtest.net reported around 1.3MB downstream.

    I really don't use tethering much, nice to have while traveling in a car, but otherwise I don't have a need. I was just curious to see if it would work. I tried it several times on Sunday with the same results, first time I would get the "Auth Error", disconnect and reconnect and then it would work. I spent no more than 3 or 4 minutes tethered each time.
    Do you have WiFi on the phone turned off? I've tried several times and can get it to work through Pre WiFi but not through EVDO. I get the "Auth Error" on the Pre even after several attempts.
    Sprint Pre, Mugen 2800mah battery
  2. #82  
    OK GadgetThug, we'll make sure not to tell you if someone figures it out ;-)
  3. #83  
    Quote Originally Posted by ronnienyc View Post
    This may be useless, but someone posted this about the Instinct:

    Start with the ##DATA# (##3282#)
    Select Browser (second option)

    Go to edit and enter your MSL
    (Don't know your MSL?

    Select Gateway 1 (second option)

    Then, select G1 Primary IP (first option) and enter "064.233.167.099".
    Keep all the ports at default (80)

    Go back to the primary menu (Power Vision) and go to SIP (fourth option)

    Edit, and go to Data Gateway Primary (third option)

    Enter "google.com"

    Exit the ##DATA# and the phone will reset.

    "WHAM, BAM, THANK YOU MA'AM" free WAP.
    [/]

    This could work. Those exact settings are on the Pre. I need to get my MSL code though. Will see if I can get it from Sprint and test it.
    Sprint Pre, Mugen 2800mah battery
  4. #84  
    ^ Someone try this ASAP!
    Last edited by lcars123; 06/09/2009 at 02:23 PM. Reason: TTT
  5. #85  
    ^I just tried. I got my MSL code and changed the first gateway mentioned. No Go. I couldn't find the location of SIP to change data gateway.
    Last edited by xenophonite; 06/09/2009 at 03:06 PM.
    Sprint Pre, Mugen 2800mah battery
  6. AdidasNYR's Avatar
    Posts
    88 Posts
    Global Posts
    94 Global Posts
    #86  
    Isn't it as easy as using the sprint site to swap the pre with an old phone on your account and then swap back as it will then tell you the code to do so?
  7. #87  
    Maybe since the rom is out there will be some progress with pdanet soon
  8. #88  
    This is a WAP gateway, not a Home Agent server. If you can bypass the Home Agent without being authenticated then this might work, but its not likely, which is why I havent tried it yet. This is the setting under the Browser section in ##DATA. I can give it a shot after work, but it I think we will need to get a Home Agent server working, which will then defer to a WAP gateway.
  9. #89  
    xenophonite, I think it's the top setting on the Browser page.
    "Primary NGG"
  10. #90  
    Quote Originally Posted by ronnienyc View Post
    xenophonite, I think it's the top setting on the Browser page.
    "Primary NGG"
    Right, I did successfully changed that but could not find the SIP info to put in google.com. Looking around in other ## commands but haven't found SIP yet. Any ideas?

    After changing gateways, I rebooted the phone. Laptop was able to connect BT but I still get the Auth Error on the Pre.
    Sprint Pre, Mugen 2800mah battery
  11. #91  
    xenophonite, is it on the first page at the bottom where it now reads 255.255.255.255?
  12. #92  
    The primary home agent? What should I set that to? That HA doesn't seem to be the right setting to change. I'm looking for the SIP setting.
    Sprint Pre, Mugen 2800mah battery
  13. #93  
    Not sure, but searching these settings strings on google yields a lot of info. Just searched

    Sprint "primary home"

    And got this:
    Sprint - Home Agent Primary Listed as 255.255.255.255??? - PPCGeeks

    Some other tidbits (from 5 years ago)
    http://discussion.treocentral.com/tr...zer-works.html
    Last edited by ronnienyc; 06/09/2009 at 03:47 PM. Reason: added info
  14. #94  
    Hehe, I wrote a guide on Home Agents. I don't think this is the direction to go, but I could be wrong.
    Sprint ##DATA tuning (changing Home Agent) : EVDOforums.com
    Sprint Pre, Mugen 2800mah battery
  15. #95  
    I am off to do something else for a while, but look at that second link I just posted. And search more of these settings on on google...
  16. #96  
    There is no SIP setting for the Pre. For useful contributions, I have created a new wiki dedicated to hacking and tethering: pre p0wn wiki: Welcome to the Pre p0wn wiki
    All of the useful information in these 8 pages is summed up in a paragraph there. The rest of this thread is pretty useless. PM me if you want write access to the wiki. Otherwise, let this thread die.
  17. foxfirex's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #97  
    Just a random note. I saw earlier someone asked about ##TETHERED#, and said it did nothing. Can confirm that, but out of curiosity I tried ##TETHER#, and instead got an error: "Invalid MSL". Didn't give an opportunity to enter an MSL or anything, just immediately spat back the error. Not sure whether it's a useful data point or not, but may as well share.
  18. #98  
    Quote Originally Posted by emkman View Post
    There is no SIP setting for the Pre. For useful contributions, I have created a new wiki dedicated to hacking and tethering: pre p0wn wiki: Welcome to the Pre p0wn wiki
    All of the useful information in these 8 pages is summed up in a paragraph there. The rest of this thread is pretty useless. PM me if you want write access to the wiki. Otherwise, let this thread die.
    Nice. I see you included my Home Agent changing guide. I'm not sure if changing to a private home agent would do the trick but that's worth a shot. I've been googling for outside home agent addresses and haven't found any to try.
    Sprint Pre, Mugen 2800mah battery
  19. frank828's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #99  
    Just a random note. I saw earlier someone asked about ##TETHERED#, and said it did nothing. Can confirm that, but out of curiosity I tried ##TETHER#, and instead got an error: "Invalid MSL". Didn't give an opportunity to enter an MSL or anything, just immediately spat back the error. Not sure whether it's a useful data point or not, but may as well share.[/QUOTE]

    i noticed if u press ## and any six digits then #, it'll give you the "invalid MSL" message.

    nothing to do with tether most likely
  20. foxfirex's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #100  
    Quote Originally Posted by frank828 View Post
    i noticed if u press ## and any six digits then #, it'll give you the "invalid MSL" message.

    nothing to do with tether most likely
    Ah, makes sense. Oh well.
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions