Results 1 to 12 of 12
  1.    #1  
    I searched for missing phone icon and couldn't find anything. Somehow I have removed my phone icon from the dock...and it is not in any the launcher windows of applications either.

    Anybody know how I can find it and return it to the dock?
  2. #2  
    I know this may be a dumb reply. Not trying to insult you or anything so forgive me. but did you scroll up and down in each of the three launcher panes when looking for the icon? Just asking because sometimes I've forgotten to scroll and can't find things.
  3.    #3  
    Yeah..I understand..I would have asked that too. I have scrolled up and down as far as you can go on each page and left to right as far as you can go on the launcher page.

    It's very strange. I think I must have done it when putting the device in my holster. I can dial telephone numbers from the keypad and the phone app comes up but I cant figure out how to get it from there to the dock.
  4. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #4  
    hmm. You can move the phone app to the launcher, but if it's not on any of the 3 launcher pages, nor on the dock at the bottom, then you might have an issue. you might need to do a full reset of your phone?

    perhaps look closer, and make sure you aren't skimming over it.
    neathings - neatˇthings and apps for webOS
  5. #5  
    Yeah I would check each page of the launcher very slowly. I swore to myself that I somehow deleted the Messenger app, but sure enough it was hidden among my other apps on the first page.
  6.    #6  
    Thanks guys..I never could find the icon so I just did a partial reset...and now it's fine.
  7. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #7  
    Quote Originally Posted by FakeSteveJobs View Post
    Thanks guys..I never could find the icon so I just did a partial reset...and now it's fine.
    Hopefully, it won't happen again, but if it does, you can do a Universal Search & just start typing "phone." it works, if it is somewhere on your Pre.

    Cheers
  8. Lee B's Avatar
    Posts
    89 Posts
    Global Posts
    231 Global Posts
    #8  
    F.y.i., FakeSteve Jobs, I ran into exactly the same thing long after you did. The phone icon had disappeared from Quick Launch and was nowhere in launcher. I could bring it up by typing "p" on the keyboard, but there was no way to drag it from there to QL. A reset solved the problem.
  9. #9  
    I got a question guys. I am coming from Palm Treo of all things haha. And just wondering does the Pre allow you to use accent marks on letters when texting or web broswing? I ask becasue I travel to Mexico for freedom schools and I have a Spanish degree so being able to make accents and such are important, the Treo let you hit a button with the letter to add accents and such...Does the Pre?
  10. RJRJRJ's Avatar
    Posts
    30 Posts
    Global Posts
    39 Global Posts
    #10  
    Quote Originally Posted by cdp39940 View Post
    I got a question guys. I am coming from Palm Treo of all things haha. And just wondering does the Pre allow you to use accent marks on letters when texting or web broswing? I ask becasue I travel to Mexico for freedom schools and I have a Spanish degree so being able to make accents and such are important, the Treo let you hit a button with the letter to add accents and such...Does the Pre?
    There is a 'sym' button the the keypad that brings up about a billion symbols, including letters with accent marks.
  11. #11  
    had this problem before too, reset did the trick
  12. #12  
    Hey thanks man(RJRJRJ)

Posting Permissions