Results 1 to 2 of 2
  1.    #1  
    Even after 1.0.3 I am still unable to login to my company's secure web portal. They use a wildcard certification and the Pre web browser does not allow that. I was hoping they were going to fix it with this update, but still no joy. If anybody has any ideas for a way to get this to work I would love to read them.
  2. #2  
    same here :-(

Posting Permissions