Page 20 of 27 FirstFirst ... 101516171819202122232425 ... LastLast
Results 381 to 400 of 522
  1. #381  
    woot! . I don't notice anything different, not the camera speed, nothing...BUT! i'm sure they fixed *something*, so i'm happy with that. Oh, and for sure they needed to fix the alarm problem with weekends vs. weekdays, so good enough for me.
  2. #382  
    I returned my 1st phone wednesday for a replacement due to horrible signal issues. I think that the verizon signal was overpowering the Sprint signal. At any rate, the newer phone definitely is an improvement in signal reception. 2 1/2 days now with no dropped calls and almost always EV available. This is a vast improvement.

    Did the update today, and anyone that doesn't think its faster now, is smoking crack. I didn't put a stop watch to it, or do a side-by-side test, but I sure as sh$t know when something opens a whole lot faster than it has been for the last 2 weeks. Its simply obvious. And I have rebooted my phone plenty, so its not the reboot thing thats making it faster. Don't know enough about programming to know why this is so. But something they did sured-up the memory usage somehow.

    It can only get better from here. I'll be sticking with the Pre. Wednesday morning I was almost ready to cancel without trying the replacement. Thank God I didn't!!
  3. #383  
    Quote Originally Posted by atomsk View Post
    ran AIM for an hour... (and didn't do anything else. WIFI off)

    6:30 83%
    6:40 83%
    6:50 82%
    7:00 81%
    7:10 81%
    7:20 80%
    7:30 78%

    this is MUCH better than it was before the update (the phone used to run super hot with AIM on)

    still not something i could leave on all day though
    Score one for multitasking eh?

    Ducks...
  4. #384  
    For all you Classic users, mount your Pre as a USB drive and create a folder called PALM in your ClassicApps folder. In there, create another one called Launcher, so it looks like this:

    /ClassicApps
    /ClassicApps/Install
    /ClassicApps/PALM
    /ClassicApps/PALM/Launcher

    I actually just deleted the ClassicApps folder since I had nothing in it and it automatically created the folders above, so I think the two missing folders are what's causing the problem.

    Oh, and thank bitmage for this here.

    Edit: New information. ClassicApps/Install has to be empty or it will blue screen so you need to delete the readme file that I think was in there. Also, move any files you had in ClassicApps to be seen as part of the virtual SD card to ClassicApps/PALM/Launcher.
    Last edited by GregV; 06/19/2009 at 08:47 PM.
  5. #385  
    I told my wife to charge hers, but she didnt because she was with a client. So when it is done charging (its on the low-battery-cant-do-nothing state), I will perform side by side comparisons to see if any speed differences become of the 1.0.3.
  6. #386  
    Now that I've played with the phone a little more, I've noticed my universal search pops up A LOT faster then before. Anyone else notice this?

    However, I think for some reason my battery life has gotten worse. Is this because google is constantly syncing??
  7. #387  
    I've tried WiFi and on EVDO ... it just keeps saying Unable to connect. Try again later.

    Seriously? WTH?

  8. sammy123's Avatar
    Posts
    8 Posts
    Global Posts
    17 Global Posts
    #388  
    Since the update, I've noticed that Email (Gmail) scrolls pretty bad. It stutters and pauses. Especially if I have either Pandora or MP3's playing. Anyone else notice this?
  9. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
    #389  
    Quote Originally Posted by OrchardKeeper View Post
    I've tried WiFi and on EVDO ... it just keeps saying Unable to connect. Try again later.

    Seriously? WTH?

    I was having the same issue. Here is the remedy: http://forums.precentral.net/palm-pr...t-working.html

    It's seriously a pain in the ***, but it works.

    I'm now running 1.0.3
  10. #390  
    Anyone else see this? I've updated to 1.0.3. Since then, I saw 2 updates, one for Fandango and one for Speed Brain. I tried to update them and I got the error message "Sorry, Not Enough Memory
    Please delete an application you have installed to make room."
    I figured no problem, there were 2 updates available for SpeedBrain, I saw the same thing earlier for mCraig, so I deleted Fandango, SpeedBrain and mCraig, figuring I'd just reinstall the apps. Same error message. I've got 5.7 GB free according to Device Info. The Pre is rooted and my other apps seem to work (except Classic).
  11. #391  
    Is it normal when u view pics that they appear blurry at first and hen after a few seconds clear up. Just wondering. Seems like they cold fix this so they were clear right when you selected them or while you were scrolling from one to the other.
  12. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #392  
    Quote Originally Posted by luv737 View Post
    Is it normal when u view pics that they appear blurry at first and hen after a few seconds clear up. Just wondering. Seems like they cold fix this so they were clear right when you selected them or while you were scrolling from one to the other.
    Yes, this happens to me.
    Surprised me at first; I thought the phone had bad photo quality, but then it sharpened.
  13. #393  
    Haha, I got SOOOO excited when I checked for an update on my phone and it gave the message that there actually was one instead of the usual message of my phone being up to date! I could hardly believe it!

    Unfortunately, the update didn't fix the problem where e-mail subfolders don't get checked for new mail (based on whatever settings you have set for that acc't, as-arrives to 24 hrs.). They still just get checked only when you click to go into that subfolder.

    Perhaps the folks at Palm don't realize that this is a critical need for business ppl who need to use server-side filtering?! There are several of us on these forums who need this fixed. I will send Palm a thank-you note when they do fix this issue! (ASAP, Palm, please!)

    WiFi works just fine for me with the update. I haven't tried much else yet.
  14. #394  
    I don't know if this was posted before but I was blind and now I SEE!!! Oh wait, I'm sorry I was never blind.
  15. #395  
    Thanks Xyg ... worked like a charm and I'm downloading 1.0.3 right now.

    w00t!
  16. #396  
    Quote Originally Posted by Bag of Leaves View Post
    Unfortunately, the update didn't fix the problem where e-mail subfolders don't get checked for new mail (based on whatever settings you have set for that acc't, as-arrives to 24 hrs.). They still just get checked only when you click to go into that subfolder.

    Perhaps the folks at Palm don't realize that this is a critical need for business ppl who need to use server-side filtering?! There are several of us on these forums who need this fixed. I will send Palm a thank-you note when they do fix this issue! (ASAP, Palm, please!)

    WiFi works just fine for me with the update. I haven't tried much else yet.
    This frustrates me as well. I use a ton or rules to sort my mail into several mailboxes and waiting for each to sync only when you open it sucks.

    We need a fix for this ASAP.

    OKeeper
  17. #397  
    Quote Originally Posted by wprater View Post
    Scrolling so SO much better. They even implemented a incremental loader in the Contacts app!
    The incremental loader was there before.
  18. #398  
    One of the sad things is they haven't fixed simple functionalities like opening PDFs or Office docs from the browser(gives app can't be found error) What makes this worse is the inability to save stuff from the browser.
  19. #399  
    Quote Originally Posted by Disaster View Post
    I'm giving it a shot right now. It has been synching to Hotmail for a five minutes. 106 emails synched so far. We'll see how hot it gets and how long it takes.
    Hotmail seems to be fixed. Left tonight at 7:30pm with 95% charge and Hotmail synched. Previously, having Hotmail synched would cause the Pre to drain the battery in 3 hours. Made 3 5 minute calls and checked the weather a few times. At 11:00pm had 89% charge. With update I only used 6% in three and 1/2 hours.
  20. #400  
    My signal strength at home has improved. Was 1-2 bars, now is 3-4 bars. My calendars are now fully synching.

    ...and the Pre vacuumed my floors.

Posting Permissions