Page 12 of 27 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 522
  1. #221  
    Looks like I now have to reboot the pre after accessing it with ssh before it will properly connect to EVDO.
    Last edited by Narfler; 06/19/2009 at 04:20 PM. Reason: Spelling
  2. #222  
    Arg! The camera now makes a shutter noise. (It didn't do that before right?) Now how am I supposed to get my up-skirts! j/k

    Seriously though, this isn't japan. I hate the noise. If I wanted a camera to make a clicking noise I'd go back in time. Ugh.
  3. #223  
    Quote Originally Posted by Rennat View Post
    The dialing sound when you tap a number isn't loud anymore. Same with the woosh sound.
    When I tap a number it is still very loud.
    Handspring Treo 300 --> Handspring Treo 600--> PalmOne Treo 650--> HTC PPC 6700--> HTC Mogul---> HTC Touch Pro---> Palm Pre
  4. #224  
    Quote Originally Posted by DSDxp View Post
    I know this has been brought up, but I haven't seen any answers.

    My Pre says "Unable to connect. Try again later." whenever I try to update it. I've tried via EVDO and WiFi. I've rebooted it. I've taken the battery out for 2 min. I have WebOS 1.0.2. Everything else including the Internet works fine.

    Any suggestions?
    I had the same problem. Just did a partial erase and logged back into Palm profile and restored. My account wasn't verified on the phone, but was on the website before doing this. After the partial erase, I can update now.

    http://forums.precentral.net/palm-pr...ml#post1667819
  5. JFGABEL's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #225  
    My swoosh sound went away again too
  6. #226  
    So interesting thing I noticed after the update, I no longer get the "Auth Error" warning pop up when I tether. I retried this 3 times with no pop up. Can anyone verify this?
  7. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #227  
    Quote Originally Posted by SPOnG Lupos View Post
    Arg! The camera now makes a shutter noise. (It didn't do that before right?) Now how am I supposed to get my up-skirts! j/k

    Seriously though, this isn't japan. I hate the noise. If I wanted a camera to make a clicking noise I'd go back in time. Ugh.
    It's always made that sound...
    Drove 3 hours to buy my Palm Pre on day one.
  8. #228  
    ehhh...I don't notice any differences anywhere...hopefully many behind the scene improvements.
  9. #229  
    Quote Originally Posted by SPOnG Lupos View Post
    Arg! The camera now makes a shutter noise. (It didn't do that before right?) Now how am I supposed to get my up-skirts! j/k

    Seriously though, this isn't japan. I hate the noise. If I wanted a camera to make a clicking noise I'd go back in time. Ugh.
    You can lower the phone volume or set it to vibrate I believe.
  10. #230  
    My phone is rooted and the update worked fine for me. Don't know if SSH is still working since I'm at work and can't check now, but the modded launcher still has the new page options. Notification sound is back to the default too.
  11. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    408 Global Posts
    #231  
    Quote Originally Posted by MilenkoD View Post
    I wonder if the increased UI responsiveness is more due to the reboot rather than refinements from the new code....we'll see.
    I'm done a restart if that's the same then the UI is faster cause it felt the same after each restart
  12. #232  
    Things much snappier!.. Web opens a lot quicker for me.
    Phone app more responsive..

    And I have reset my phone so I know what it is like right after a reset. So I think they must have optomized some things. As it seems faster opening certain items..(but I guess could all be in my head)
    Either way. I'm glad they are continuing to push updates!!

  13. #233  
    This is kind of comical! People are looking for changes and are realizing things their phone has done all along.
  14. pimpko911's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #234  
    Quote Originally Posted by SPOnG Lupos View Post
    Arg! The camera now makes a shutter noise. (It didn't do that before right?) Now how am I supposed to get my up-skirts! j/k

    Seriously though, this isn't japan. I hate the noise. If I wanted a camera to make a clicking noise I'd go back in time. Ugh.
    turn your ringer switch to silent. Not sure if this is a change or not.
  15. JFGABEL's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #235  
    Quote Originally Posted by Rennat View Post
    The dialing sound when you tap a number isn't loud anymore. Same with the woosh sound.
    Quote Originally Posted by JFGABEL View Post
    My swoosh sound went away again too
    Actually I turned my phone off then back on and the swoosh came back.
  16. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #236  
    Quote Originally Posted by dbarrett5381 View Post
    This is kind of comical! People are looking for changes and are realizing things their phone has done all along.
    It will be like this every time an update come out
    Drove 3 hours to buy my Palm Pre on day one.
  17. #237  
    My screen seems more responsive. Maybe it's just in my head.
  18. #238  
    Quote Originally Posted by dimfeld View Post
    My phone is rooted and the update worked fine for me. Don't know if SSH is still working since I'm at work and can't check now, but the modded launcher still has the new page options. Notification sound is back to the default too.
    It works, but as I mentioned in my other post no more "Auth Error" pop up.
  19. #239  
    Okay, besides all of the *seems snappier* comments, can anyone find things that are actually*changed* or *improved*?
  20. #240  
    Quote Originally Posted by pavvento View Post
    So it appears you can connect exchange to a server not using SSL, but they have not fixed the self signed certificate problem (Time and Date). Is anyone experiencing something otherwise?
    I've never had any trouble with self-signed certs. What you do is install the CA cert of the same CA you used to sign your Exchange server's cert. The trick is the the Exchange server's cert isn't self-signed, but the CA cert of the CA that signed it is.

Posting Permissions