Results 1 to 9 of 9
  1. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
       #1  
    Didn't spot this elsewhere after a brief search, sorry if it's duplicate info...

    Home and work for me are both covered by decent signal and solid WiFi, so when I was in a different office a few days ago with weak data coverage, I tinkered with some settings. I discovered that Data Roaming is off by default, so I turned it on. (I also stopped by the Sprint company store to confirm that Data Roaming was covered in the Simply Everything plan, and it is).

    This seemed to help somewhat, though I'm not often in weak data areas. Maybe this could help someone else.

    If you ARE interested, the Data Roaming is turned on/off in the Phone app.
    1. go to the phone app
    2. tap top, left on the word Sprint to access the menu
    3. tap Preferences
    4. about half way down in the Preferences screen is the Network section. Tap "Data Roaming" and tap Enabled


    Hope it helps.
  2. meballard's Avatar
    Posts
    71 Posts
    Global Posts
    88 Global Posts
    #2  
    I noticed that earlier myself. There's a few places where I pop into roaming (mostly due to signal penetration in the core of my work's building), and was surprised that I always lost data service (my old Centro always went into 1x roaming on Verizon).

    Much happier after I found that setting.
  3. fugm's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #3  
    I just picked up my 'yellow box' pre and data roaming was on...
  4. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #4  
    I thought Data Roaming was limited to 300MB a month? was this an old policy?
  5. meballard's Avatar
    Posts
    71 Posts
    Global Posts
    88 Global Posts
    #5  
    Quote Originally Posted by cashen View Post
    I thought Data Roaming was limited to 300MB a month? was this an old policy?
    I don't know if that's the case or not, but that's still quite a bit of data to burn through unless you spend a lot of time roaming (on my Centro with fairly heavy data usage considering I didn't usually stream video or audio, I burned through about 500-600MB per month), especially if the roaming is on Verizon's network at 1x speeds.
  6. #6  
    I found this out Wednesday when I was traveling. After patiently waiting for 20 minutes traveling on I-40 and not getting a signal I decided something was amiss and after going into the help screen I saw it mentioned this. I turned it on and all was good again.
  7. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #7  
    thnx man!
  8. #8  
    Quote Originally Posted by fugm View Post
    I just picked up my 'yellow box' pre and data roaming was on...
    Was off on my yellow box Pre, bought it last Friday. To the OP thanks for the tip!
  9. #9  
    You're the man homie! I was really frustrated by this issue-- can't believe I didn't figure it out myself.

Posting Permissions