Results 1 to 10 of 10
  1. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
       #1  
    I haven't found a place where the volume for the swish sound is kept. Nor have I intentionally done anything to my Pre to alter that sound, but last night the swish sound went almost silent and remains very quiet. As well, it is totally unaffected by the System Sounds volume control.

    At this point I'm thinking this is a good thing. 1) I don't think I'll miss the swish sound; 2) none of the other sounds or operation of the Pre seem to have been affected; 3) in the past when I adjusted the system sounds the swish sound seems to remain loud, unless you went to the extreme and turned sounds off; and, 4) this points to a separate 'swish' volume control (potentially to be added at some future update).

    Just an interesting observation.
  2. #2  
    Exact same thing happened to me recently. I noticed my swoosh sound was very very quiet 2 days ago, and all my volumes were up. Then yesterday I noticed the sound was gone completely. All I did was restart the phone and the swoosh sound was back. I have a theory, and I think it might have something to do with using headphones or the speaker with Pandora or the music player? I only think this because I just started using Pandora two days ago, and I was using the speaker and the headphones off and on all day, and maybe there's a glitch in the phone that messes with the swoosh sound? I''m just talking out my **** now, but thats the only explanation that might explain it.
  3. #3  
    Same thing with mine. I bought mine on launch, heard the swish for a couple days and haven't really heard it since.
  4. rksand's Avatar
    Posts
    151 Posts
    Global Posts
    152 Global Posts
    #4  
    Yea. Been dealing with that too. Try this.

    1. Set your system sound and ringer volume to max.

    2. Reset your phone.

    3. Your toss card and see what you get.

    I've been playing with this because I noticed mine kept changing after I reset my phone. It seems tied to both ringer and system volumes, but not one alone. I have been able to turn it off and set it to max, but need to do more combinations of settings to see if I can consistently set it where I want it.

    Ron

    Its not tied to headset or blue tooth volumes. I tried those.
    Last edited by rksand; 06/19/2009 at 08:13 AM. Reason: update
  5. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
       #5  
    Ron-

    I think you've given me the hint I needed to figure it out. I've only tested this a little bit but I think I have the answer.

    1. set your System Sound volume to the level of loudness you want for your swish sound
    2. soft reset your Pre (I use the power button/3-ringer switch method)
    3. when your Pre finishes restarting, the swish sound will be "permanently" set to the System Sound level you set in Step 1
    4. Feel free to adjust ring and System Sound levels, as they will not affect your swish sound level (unless you restart again)


    This seems to have worked for me. Hope this evolves into a bonified tip. We can call it the "Larry/Ron" method, or the "Ron/Larry" method. I don't really care.

    -Larry
  6. #6  
    Great find...I thought for a moment I wad going crazy thinking the volume was higher then lower.
  7. rksand's Avatar
    Posts
    151 Posts
    Global Posts
    152 Global Posts
    #7  
    The first time I played with it, individually changing the system sound and ringer volume didn't produce consistent results. I could only get consistent results with both at max or both at min.

    I've done some more testing and I think you are right. The problem I was having was I expected 1/2 way to be about 1/2 the volume, but its more like 1/2 way in the slider is 1/4 the volume. I set mine to 3/4 on the slider and now have a swish sound that' not too loud or too soft (at least at work).

    It would be nice to have another setting for it somewhere.

    Ron
  8. #8  
    I gotta say, I actually LIKE the swoosh sound and somehow it got stuck on about 3/4 volume- I thought I'd somehow damaged the speaker. I went so far as to do a full reset on the device to try to clear up the problem.

    After following the steps above, the swoosh is back at full volume.

    I am eternally grateful!

    ~Mark
  9. #9  
    Guys I thought I was going nuts bc it would be loud and then low but thanks to your method it works flawlessly. I love this forum. lol Now if someone can help me figure out how to keep the phone from getting warm so that the blotch doesn't show up on my screen I will be one happy camper lol
  10. #10  
    So I just figured this out as well when my swoosh sound maxed out again after applying the 1.0.3 update and I notice the system sounds were set back to max volume. I tested and confirmed that swoosh gets set based on whatever the system sounds volume is set at when you reset the phone. While this is great for swoosh, it unfortunately also affects the shutter sound for the camera as well (which with a loud swoosh, is a deafening shutter click!).

Posting Permissions