Results 1 to 12 of 12
  1. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    408 Global Posts
       #1  
    I'm on the phone with Palm tech support and the lady is telling the fact that's i'm not getting any notifacations on my second email account if normal and the way the Pre is suppose to be. She said notifacations only come in for the default account. I know this is not true, but can someone please tell me they have more then one gmail account set up and receive notifacations from both accounts.
  2. #2  
    I have two exchange accounts and one pop account set up and I get notified by each of them when a new message arrives. Just make sure you have the Play sound or show notification turned on under your preferences for each account.
  3. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #3  
    I have 3 accounts set up, and I get a vibrate notice for all three when mail arrives.
  4. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    408 Global Posts
       #4  
    That's what I thought. The only happens to me is it goes to the [all mail] and not the inbox and no notification. I tried to tell her it wasn't true but she tried to explain to me this was a new product and I must be patiant with the learning curve. Anyway I'm gonna call back to get another tech.
  5. #5  
    My 5 email accounts send notifications
  6. #6  
    Same here ...get notifications on all accounts.... they are mistaken... For example when I was buying the phone the Sprint rep told me that Hotmail would not sync unless I bought the Premium hotmail account... Sometimes you just have to step out and try it for yourself
  7. #7  
    I think the distinction that is getting lost here is between multiple email accounts, each from a different provider and multiple email accounts, some of which might be from the same provider. kurpaige seems to have more than one Gmail account is only getting notification from the default Gmail account.
  8. #8  
    Go into each email account separately and enable "Show Notification" & "Play Sound". Its that easy.

    Also, change your signature while you're in there! Dont need to be sending emails out like those Slackberry users and have it say "This email was sent from my Sprint Enabled Palm Pre!"
  9. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    408 Global Posts
       #9  
    Quote Originally Posted by BMIC50 View Post
    Go into each email account separately and enable "Show Notification" & "Play Sound". Its that easy.

    Also, change your signature while you're in there! Dont need to be sending emails out like those Slackberry users and have it say "This email was sent from my Sprint Enabled Palm Pre!"
    done all of that, it's not just the notifications, it doesn't show any mail in inbox either, just in the all mail folder.

    Is there a problem with having 2 idle sessions open with gmail at the same time?
  10. #10  
    It could be an issue with 2 gmail sessions or just a bug when the account was added. Try removing it and soft resetting then adding it again.
  11. fitzla's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #11  
    I have gmail and mac accounts set up, and both play notifications.
  12. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    408 Global Posts
       #12  
    Quote Originally Posted by Aridon View Post
    It could be an issue with 2 gmail sessions or just a bug when the account was added. Try removing it and soft resetting then adding it again.
    Did that. I even deleted, changed password, then readded. No clue what's the issue.

Posting Permissions