Results 1 to 11 of 11
  1.    #1  
    Is anyone else having a much lower signal strength with their Pre vs. their last Spint phone. My Mogul came in stong in my house...my Pre...1 maybe 2 bars.
  2. #2  
    Quote Originally Posted by bjschaef View Post
    Is anyone else having a much lower signal strength with their Pre vs. their last Spint phone. My Mogul came in stong in my house...my Pre...1 maybe 2 bars.
    Ditto... I'm having low signal in my office but with my iPhone and my previous sprint blackberry it was just fine. Hopefully we'll get an update to improve the signal a bit
  3. #3  
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  4. #4  
    yeah I just had my replaced today as it was roaming a bunch where as other sprint phones at my office show stright 4-5 bars no roaming.

    tech said it failed some sort of RF test... was very happy.

    Till I returned to work and same issue.

    So either i have had two bad Pre's or it can't hold a link very well.


    starting to think about switching back iPhone (which is only EDGE where I live but....)


    JOhn
  5. #5  
    I switched to the Pre from Treo. The signal is always minimal. Web access is spotty, to say the least. On the Treo, I always got on, even though it took much longer to get online, with the Pre I am left in the lurch at least 50% of the time. Not having much fun with my new phone so far! Thinking of getting a new Treo instead.
  6. #6  
    I can't even get youtube or pandora to work when I'm at work. he he
  7. rknum's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #7  
    My signal was about average, but since the last update to 1.0.4 I believe that its gotten worse for me. not certain if its coincidence or not. I will got from 1 bar to 5 bars without moving, then it drops back to 1 bar.
  8. #8  
    Quote Originally Posted by rknum View Post
    My signal was about average, but since the last update to 1.0.4 I believe that its gotten worse for me. not certain if its coincidence or not. I will got from 1 bar to 5 bars without moving, then it drops back to 1 bar.
    I'm having the exact same problem. I don't know if it happened before or after 1.0.4 because I didn't have the phone long before I got the update, but its rather annoying to try to have signal then watch it go away. I hope an update will fix this or maybe figure out if its a sprint issue.
  9. #9  
    Quote Originally Posted by bjschaef View Post
    Is anyone else having a much lower signal strength with their Pre vs. their last Spint phone. My Mogul came in stong in my house...my Pre...1 maybe 2 bars.
    Yes, many of us have this problem. We hope it's a software and not hardware problem.
  10. #10  
    Quote Originally Posted by rknum View Post
    My signal was about average, but since the last update to 1.0.4 I believe that its gotten worse for me. not certain if its coincidence or not. I will got from 1 bar to 5 bars without moving, then it drops back to 1 bar.
    My ability to get Pandora has disappeared in certain locations because it won't work at 1x
  11. DuStU's Avatar
    Posts
    65 Posts
    Global Posts
    182 Global Posts
    #11  
    I notice it but so did the instinct when it first came out. I was worried at first but, I will be patient and wait for the updates to address the problem.

Posting Permissions