Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. mecca's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #21  
    Quote Originally Posted by dfine1966 View Post
    I had to get my third PRe today. First had white blotches on the bottom. The second had 5 dead pixels.

    Now I got my third one and the screen looks fine, but I noticed what I thought looked like a scratch in the gesture area, all the way to the left hand side edge, right below the screen on the left side. It only shows up when the screen is on. If you are in sleep mode you don't see it. But when it is on, it looks like a piece of circuitry or scratch inside the unit. I didn't notice this on the other 2 Pre's I had.

    Can someone else check and see if I am the only one that has this, or is it suppose to be visible? Is it a inside scratch or is a circuitry?
    This seems to be a bit on the extreme......If you have a mark that it takes someone to have to search for to find....Whats the problem? If people cant notice it by normal handling, then you have no problem. I have slight light leakage, but only see it in the dark. I use my phone most of the time in light, so Im not going to return it for that. Come on.....A mark that you have to examine to notice? Whats next....Im taking my car back because in side of the trunk under the spare tire there is a small scratch.......Not to flame, but let the new Pre's go to those who need them. If you are already on your 3rd on and thats your only issue, then you have no issue.
  2.    #22  
    The mark is a total of 1 inch. It is very noticeable indoors. I called Palm and they said that this shouldn't happen. I explained exactly what the problem was, and they said I should return it. It goes vertical a half an inch and a 45 degree angle heading towards the microphone port. It seems to be getting bigger.
  3.    #23  
    Here are some pictures. I couldn't circle where the problem is, because I don't know how. But it is in the bottom left hand corner on the side of screen and below the screen in the gesture area going right towards the microphone.
    Attached Images Attached Images
    • File Type: jpg 1.jpg (29.8 KB, 48 views)
    • File Type: jpg 2.jpg (26.9 KB, 42 views)
    • File Type: jpg 3.jpg (26.0 KB, 41 views)
    • File Type: jpg 4.jpg (29.8 KB, 39 views)
  4. groovy's Avatar
    Posts
    941 Posts
    Global Posts
    955 Global Posts
    #24  
    Mpiftjtysk
  5. Eltaco's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #25  
    Looks like the screen assembly is just leaking light. Probably will be one of those easy fixes for people that end up getting second hand phones. Just remember that each time you return a Pre it will be increasingly possible the unit you will get is refurbished. My Wife's BB curve was stolen right after she got it. The replacement we were sent after paying the deductible is a refurbished unit that has some strange "quirks" with it, none to warrant paying the deductible again though.
    ˙soə ɹoɟ ƃuıʇıɐʍ ɹəllıʞ "ʇɔuıʇsuı" uɐ ʇuɐʍ ʇsnɾ ı ˙ɹəllıʞ "əuoɥdı" uɐ əq oʇ "ēɹd" ɹoɟ ƃuıʞool ʇou
  6. #26  
    Quote Originally Posted by dfine1966 View Post
    I had to get my third PRe today. First had white blotches on the bottom. The second had 5 dead pixels.

    Now I got my third one and the screen looks fine, but I noticed what I thought looked like a scratch in the gesture area, all the way to the left hand side edge, right below the screen on the left side. It only shows up when the screen is on. If you are in sleep mode you don't see it. But when it is on, it looks like a piece of circuitry or scratch inside the unit. I didn't notice this on the other 2 Pre's I had.

    Can someone else check and see if I am the only one that has this, or is it suppose to be visible? Is it a inside scratch or is a circuitry?
    I have the exact same thing!
  7. msb
    msb is offline
    msb's Avatar
    Posts
    109 Posts
    Global Posts
    114 Global Posts
    #27  
    Quote Originally Posted by dfine1966 View Post
    Here are some pictures. I couldn't circle where the problem is, because I don't know how. But it is in the bottom left hand corner on the side of screen and below the screen in the gesture area going right towards the microphone.
    Did you even look at these pictures before you posted them? I've seen less blurry pictures taken of bigfoot!
  8. groovy's Avatar
    Posts
    941 Posts
    Global Posts
    955 Global Posts
    #28  
    Oh, I see it now. Thanks a lot!!!

    Oh, by the way MPISDFTJTYSK

    (come on, there's got to be some old timers left out there)
  9.    #29  
    Yes I looked at the pictures. It was the best shots I could get. Look at the last picture, it is the clearest of the shots. You can see in the 4th picture that their is line coming down the side of the screen on the left side and then going at a 45 degree angle to the right heading right towards the mic. It's all lit up.

    Yes I know, I probably need a better camera.
  10. msb
    msb is offline
    msb's Avatar
    Posts
    109 Posts
    Global Posts
    114 Global Posts
    #30  
    Quote Originally Posted by dfine1966 View Post
    Yes I looked at the pictures. It was the best shots I could get. Look at the last picture, it is the clearest of the shots. You can see in the 4th picture that their is line coming down the side of the screen on the left side and then going at a 45 degree angle to the right heading right towards the mic. It's all lit up.

    Yes I know, I probably need a better camera.
    No! Your camera is probably defective... you better return it and get a replacement!
  11.    #31  
    Quote Originally Posted by MSB View Post
    No! Your camera is probably defective... you better return it and get a replacement!
    Funny Funny. You opening for Conan tonight.
  12. #32  
    Quote Originally Posted by MSB View Post
    No! Your camera is probably defective... you better return it and get a replacement!
    Pretty sure you are right... looks like there is some major light-leakage around his CMOS sensor.

    Where did you buy the camera? Do you have an extended warranty? I would return that in a heartbeat!
  13.    #33  
    Quote Originally Posted by ScrapMaker View Post
    Pretty sure you are right... looks like there is some major light-leakage around his CMOS sensor.

    Where did you buy the camera? Do you have an extended warranty? I would return that in a heartbeat!
    It's a Canon. I was good a few years ago. It's my wife's camera. It's way past warranty. I really do need to buy a new camera.

    But back to the post. I was just trying to show what's up we my Pre. It's shining through in all the wrong places.

    What's the record for a person getting bad phones in a row. This was my third.
    I didn't even walk underneath a ladder or have a black cat cross my path.


    Last time this happened to me is when the original PSP came out, and I had 3 PSP that all had a bunch of dead pixels. Finally I got one that was great.

    I thought those days were over for bad screens and hardware.
  14. #34  
    Dfine is this your third Pre in less than two weeks? I hope I am no where near you in a thunderstorm! Are you going for the guiness book of records for Pre returns?
  15. #35  
    I say return it!!

    Coming from the Blackberry Storm Forums.. a LARGE percentage of people have gone through 5+ storms!! From the posts that i've read on this forum.. overall the build quality is better.. but there will be issues..

    TAKE IT BACK!! It only counts as another Pre Sold!! Verizon won't give the amount of returned units.. but i'm sure it's a staggering amount
  16. #36  
    return it bro. That is massive compared to my itty bitty bit of leakage. Yours is very noticeable.
  17. #37  
    I have it too.
  18. #38  
    Quote Originally Posted by dfine1966 View Post
    What's the record for a person getting bad phones in a row. This was my third.
    I didn't even walk underneath a ladder or have a black cat cross my path.


    Last time this happened to me is when the original PSP came out, and I had 3 PSP that all had a bunch of dead pixels. Finally I got one that was great.

    I thought those days were over for bad screens and hardware.
    Quote Originally Posted by mickdaddy999 View Post
    Dfine is this your third Pre in less than two weeks? I hope I am no where near you in a thunderstorm! Are you going for the guiness book of records for Pre returns?
    I went through SEVEN HTC Touch Pros, ranging from different retail outlets, build dates, etc, and every single one of them had a glaring physical defect, like the Pres you have received--usually much worse, like buttons falling off the front of the device, or the slider wobbilying apart.

    After I got my SEVENTH Touch Pro, and the screen sensitivity was still terrible around the edges, and the home button peeling off, with a wobbily slider, and charging/overheating issues, (from not even using the device,) I decided to "F it" and return it altogether.

    Sometimes you just have to make the call. People thought I was insane, and that the problems didn't matter. I find my Pre's screen splotches to pale in comparison to my Touch Pros' flaws. -- That said, I still want a good replacement, but my slider, and everything else is flawless, so I'm a bit worried about what I might get as a replacement.

    Sprint will normally only let you exchange it two times (getting 3 phones,) before you have to deal with insurance, or at least call up Sprint. The store has limits. I had a hell of a time getting these replacements--one time I even got a Diamond as a replacement, on accident, and that thing had just as many problems as the Touch Pro...
Page 2 of 2 FirstFirst 12

Posting Permissions