Results 1 to 8 of 8
  1.    #1  
    I've got one main email address (POP), two non-main POP, and one non-main gmail.

    The only one I set to check "as they arrive", or "every 5 minutes", is the main one.

    For the three others, I selected "off" to all forms of notification and set it to only check manually.

    Yet I still get notifications when random emails to the non-main boxes come in, which I don't want. And worse yet, I don't get notifications "every 5 minutes" or "as they arrive" for the main box; it seems kinda random.

    Anybody else experiencing this kind of inconsistency?
  2.    #2  
    So nobody else having this issue?

    That's just weird.
  3. #3  
    I'm having this same issue, but with an IMAP account. I also have it set to fetch manually and to not show notifications, but I still get them...
  4. #4  
    Mine has been doing the same thing since the 1.03 update even though I have both my email accounts(exchange & Gmail) set to manual.

    It's decreasing my battery life.

    -Scott
  5. #5  
    Same here with both an IMAP and GMAIL account. Both are set to check manually, but I continually receive e-mails. I haven't figured out if it is doing it every 6 hours or something else triggers it.
  6. millie's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #6  
    Same problem here. It is really annoying. I have my secondary accounts set for manual delivery only and no notifications. Still get them all the time.

    Until this is fixed, I've been doing a temporary fix but its a real pain in the seat. I manually check the secondary accounts about once a day. Afterwards, I go into account settings and just delete the last letter of my password. Then when I want to check it again, I go back into settings and correct the password. So on & so on.

    Glad to see I'm not the only one this is happening to. Anyone have a better solution?
  7. #7  
    Quote Originally Posted by millie View Post
    Same problem here. It is really annoying. I have my secondary accounts set for manual delivery only and no notifications. Still get them all the time.

    Until this is fixed, I've been doing a temporary fix but its a real pain in the seat. I manually check the secondary accounts about once a day. Afterwards, I go into account settings and just delete the last letter of my password. Then when I want to check it again, I go back into settings and correct the password. So on & so on.

    Glad to see I'm not the only one this is happening to. Anyone have a better solution?
    Wow Millie...that sounds like a pretty messy way to do it Mine is weird...it doesn't check every 15 minutes or so...it is actually hours and hours. So, my battery isn't being eaten up. But something is triggering it.

    For now, I live with it and hope it is fixed in a future update.
  8. millie's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #8  
    Quote Originally Posted by NCTreo600 View Post
    Wow Millie...that sounds like a pretty messy way to do it Mine is weird...it doesn't check every 15 minutes or so...it is actually hours and hours. So, my battery isn't being eaten up. But something is triggering it.

    For now, I live with it and hope it is fixed in a future update.
    You're right...its very messy, but its my only solution right now as I do not want emails from this account popping onto my screen throughout the day. Here's to hoping for a fix

Posting Permissions