Results 1 to 14 of 14
  1.    #1  
    So no matter what setting I put it on ...either manual time or network time, the time is never correct. Its always 10-30 min fast. Anybody know what's goin on?
  2. #2  
    Quote Originally Posted by Djevac View Post
    So no matter what setting I put it on ...either manual time or network time, the time is never correct. Its always 10-30 min fast. Anybody know what's goin on?
    I had a similar issue: it would sync the time OK when first connecting to the Spring network, then would sporadically gain 1-2 minutes every hour. Someone at work with a Pre isn't seeing the problem, so I exchanged mine for a new one after calling Spring technical support. So far, the clock is keeping good time.

    It might just be a coincidence, but the new Pre's battery is lasting much longer than the old one's.

    Rich
  3. #3  
    I have same problem. This morning it was 20min faster....prob will need to replace it with new one, or wait for the fix...
  4. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #4  
    The manager at a Sprint store the other day told me that Sprint is having a company-wide problem with the time (alarms going off an hour early, calendar events being a day off). So this could be it. It may NOT be the phone.

    I would call your Sprint store, ask for the manager, and then ask if the Sprint problem could be causing this.
    What if this whole crusade's a charade? -Trent Reznor
  5. #5  
    Quote Originally Posted by NINnerd View Post
    The manager at a Sprint store the other day told me that Sprint is having a company-wide problem with the time (alarms going off an hour early, calendar events being a day off). So this could be it. It may NOT be the phone.

    I would call your Sprint store, ask for the manager, and then ask if the Sprint problem could be causing this.
    As a repair tech for a Sprint Store, the issue that this "manager" told you about is not true. There have been no wide spread time or alarm issues on multiple devices that were network related. Sounds to me like he told exactly what he needed to,to get you out of his store without actually doing anything to help you.

    Next time talk to the tech, or if one isn't available as the manager where the nearest service center is, he/she will be happy to get your problem into someone elses hands and you will end up with a much better answer.

    This problem seems to be effecting only some pre's, it has been happening since the 1.3.1 update, bit I think it has more to do with timing than software. Have the device swapped at your nearest service center. And don't worry, any servic center you go to has ha lots of practice swapping the pre out.
  6. #6  
    i'm having the same issue. the clock is now 6mins off
  7. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #7  
    Quote Originally Posted by Helgesenj View Post
    As a repair tech for a Sprint Store, the issue that this "manager" told you about is not true. There have been no wide spread time or alarm issues on multiple devices that were network related. Sounds to me like he told exactly what he needed to,to get you out of his store without actually doing anything to help you.

    Next time talk to the tech, or if one isn't available as the manager where the nearest service center is, he/she will be happy to get your problem into someone elses hands and you will end up with a much better answer.

    This problem seems to be effecting only some pre's, it has been happening since the 1.3.1 update, bit I think it has more to do with timing than software. Have the device swapped at your nearest service center. And don't worry, any servic center you go to has ha lots of practice swapping the pre out.
    Um, did you even look at the date of my post? That was from last June.
    What if this whole crusade's a charade? -Trent Reznor
  8. #8  
    It is now 5:10 pm in NJ. My week-old Pre says 2:53. Not even close. Turning airport on and off corrects the problem but then it reverts back to the incorrect time. I have turned off network time zone, selected NY (it was set on Caymen Islands??). When I turnned network time zone back on, it sits there and says "waiting for network time zone".

    I have Verizon. Anyone know of a fix. Keeping the correct time is pretty basic.
  9. #9  
    i had this same problem took it to a sprint store talked to the tech and told him what was happening he just took down my info and said ok your new phone will be shipped to your house he didn't even take it into the office. but remember when you do that they only give a refurb. phone as a replacement. i complained i bought a new one and i should get a new one but that is not what they do....
  10. #10  
    Sprint Pre and I've had it since Oct. 10min fast, just started today. Guess I'll wait n see if it gets worse.

    Restarted and time is correct for now
    Last edited by lars7575; 02/18/2010 at 05:32 PM.
  11. #11  
    Mine is about 7 minutes too fast.

    I have Sprint, and live in Chicago.
  12. RPh59's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #12  
    Download NTP Sync from the homebrew catalog.
  13. #13  
    Or Clock Sync if you can haven't installed homebrew but are restricted to the regular app catalog.
  14. dsmalley's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #14  
    Just wanted to add that I had been having the same problem for the past month+, clock was running slow. For the first couple of weeks I only noticed it 3 times and it wasn't far off but the last 2 weeks it became a daily issue which means my wake up alarm wasn't going off (what good is an alarm with a bad clock?). Standard fix was to go in and out of Airplane mode.

    Anyway since I use quick install on my office computer and not at home I went in and uninstalled my patches on Friday, Feb 12th hoping for a weekend 1.4 update. Guess what? no clock issues since (that's 10 days) and I haven't reinstalled any patches yet (but I will after 1.4).

    btw, I keep Network Time ON and Time Zone OFF.

Posting Permissions