Results 1 to 9 of 9
  1.    #1  
    I the data on my phone stopped working... anyone know how to configure it to try to get my info from sprint to enable data again?
  2. yoshk's Avatar
    Posts
    354 Posts
    Global Posts
    358 Global Posts
    #2  
    Update Data Profile.
  3.    #3  
    how do i do that?

    It keeps telling me to enable networking
  4. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #4  
    I had a similar issue, and ended up having to restart the phone. (device info, scroll to bottom, reset.. )
    neathings - neatˇthings and apps for webOS
  5.    #5  
    i had no luck there the last time i tried.
  6. #6  
    This seems to happen to me after the phone has been searching for a signal for a while without luck. When I get to a signal area the phone will never show me the EVDO icon. Seems to fix itself after a while.
  7. #7  
    Try going into the phone app and and pulling up preferences from the sprint menu. Scroll down and try Update Network Settings and/or Update PRL.
    This has helped me when I got weak EVDO signal, it connected with more bars after I run the Update Network Settings.

    You could also turn on data roaming if you are in an area with poor data reception, but if its roaming its only 1x not EVDO as far as I know.
  8. #8  
    I end up restarting my phone and it'll reaquire a EVDO signal. It's annoying though since I put the phone on Airplane Mode often if I don't want to be bothered by anyone.
  9. #9  
    Quote Originally Posted by joshewah View Post
    Try going into the phone app and and pulling up preferences from the sprint menu. Scroll down and try Update Network Settings and/or Update PRL.
    This has helped me when I got weak EVDO signal, it connected with more bars after I run the Update Network Settings.
    Thanks a ton, I knew I had seen the PRL update option at one point, but couldn't find it to save my life over the weekend when my data connection vanished.

Posting Permissions