Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 240
  1. #101  
    I found the cause and cure for my problem elsewhere on the forum. I don't have enough postings to be allowed to post links, but you'll find the post by removing the space from this URL:

    http: //forums.precentral.net/gsm-pre/236232-no-service-sms-only-forever.html#post2368047
  2. Claw's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #102  
    This happened to me last night. Replacement Pre arriving tomorrow.

    This is my 8th Pre.
  3. #103  
    Quote Originally Posted by Claw View Post
    This happened to me last night. Replacement Pre arriving tomorrow.

    This is my 8th Pre.
    I had this happen to me yesterday...am now waiting for my third Pre to be shipped to my Best Buy to get it reactivated. It would not recognize the Sprint network at all, and after a while, even WiFi stopped working. Spent four hours there and at Sprint, where they claimed mine was the first time they'd seen this particular issue. From reading these forums, though, I doubt that to actually be the case.
  4. Claw's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #104  
    I love the disparity.

    My Sprint store said this is a "known issue".
  5. #105  
    Quote Originally Posted by ScrapMaker View Post
    Weird, only takes about 3 minutes for me.

    My WM phone with apps loaded took anywhere from 5 minutes to 10 minutes.
    i had the same exact problem last night exact same way to fix the problem also ....its not good to hear this but good to know i wasnt the only one experiencing this
  6. #106  
    I wonder if this has anything to do with bluetooth...I noticed during one instance of this happening that once I connected my bluetooth headset to my phone after coming out of airplane mode, it went on the fritz for a bit. Fixed itself, but then eventually went permanently out of commission.
  7. #107  
    This has happened to me while traveling every time. I thought it was from trying to use the nav app, but it happened yesterday (again in the car) while I wasn't doing anything. Restarting 3 or 4 times usually brings it back, but of course that's unacceptable.
  8. #108  
    Quote Originally Posted by ScrapMaker View Post
    It really sounds like Airplane mode:

    1) Did you activate in-store, with the phone working fine when you left?
    2) What happened before this, that could have caused it to go into Offline Mode?
    3) You have no airplane in the upper-right of your screen, right?

    Push and hold your power button, cycle airplane mode a few times--perhaps you can reset whatever flag/etc that is causing it to stay in this mode. Make sure you do this from a site with good signal.
    It happened to me yesterday and drive me crazy, i think the airplane mode is not working propertly... but just turn on and off some times and finally it works.....

    thks a lot mate...
  9. #109  
    Happened to my daughter's Pre...and I got it back after a series of restarts and airplane mode switches...and then it happened again 24 hours later and nothing could get it back. Brought it to a Sprint service center and they gave up too...swapping it with a new one.
  10. drgck's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #110  
    I woke up this morning and phone was in offline mode. It was charging on the touchstone overnight. I am unable to get it working. I have turned it on and off....I have turned airplane mode on, then off, but it stays in airplane mode then unless I restart the phone. I took it into Verizon and they had no clue. The rep basically said no one gets these phones. Unfortunately, I bought mine brand new on ebay. I am still searching around the web for any answers....probably use webosdoctor.
  11. drgck's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #111  
    Used web doctor, said it ran successfully, but now all I have is the phone error screen with blue sky/clouds telling me to contact palm. I contacted palm, they just said to take it back to the store to replace it. Of course, via ebay I am screwed. Had the device activated since May 3, loved it, spent a good amount of money, but it appears all for naught.
  12. #112  
    is your phone sprint or verizon?

    they will handle the warrany claim in store (must be a corp store)

    at least that's how they handle Sprint, not sure for VZW
  13. #113  
    I tried doing what everyone was saying...toggle in and out of airplane mode. I tried doing this and it would go into airplane mode but when I wanted to get out of it, the phone would say it wasn't in airplane mode but the airplane icon was still present.

    So, after many restarts. I'm talking a whole bunch, I finally just removed the battery and cleared up some of the dust behind my back cover. I waited awhile with the battery still completely removed. Finally, I put it back in and restarted and everything seemed to be fine!
  14. #114  
    Hi, this just happened to me today. Cannot solve with Airplane Mode toggling. I am at work now. If i have apps, patches installed, can I do a "Erase Apps & Data" Reset with my patches installed without hurting my Pre? Should i do more research on this problem before I take it to the store? the only thing I havent done is a webOS Doctor fix...
  15. #115  
    Its non stop for me, restarting helps for a couple of secs then it goes offline again. I'm so fet up with this phone. Its my third one with a replacement on the way. Currently the thing only works on speaker phone cause of some problem with the earphone jack and now this. POS
  16. #116  
    for some reason i did something and now my phone is offline. I open the dial pad and went to preferences but it says i need a network connection to see my preferences. Help Please.

    How can i turn my pre online?

    BTW, Airplane mode is OFF
    Wi fi ON
  17. #117  
    Click the upper right corner, by the battery symbol, in the drop down menu, toggle Airplane Mode off!
  18. #118  
    Quote Originally Posted by verwon View Post
    Click the upper right corner, by the battery symbol, in the drop down menu, toggle Airplane Mode off!
    lol. Thanks but Airplane mode is off.. i have 11 months with this and i do everything.. patches, themes, tricks, etc, but this little thing is getting me upset.. can't see how to turn it back online..
  19. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #119  
    this happened to me about a week ago. I even went to the trouble of doctoring the damn thing. Which in hindsite was a bad idea, without a signal it couldn't reload my palm profile.

    I took it into the Sprint store by wireless, turned it back on and it booted just fine. Then When I got home it went offline again. Took it to a real sprint store and they just gave me a new Pre. Thankfully Id already backed up all my music/pictures data to my computer
    Last edited by Mikest; 07/18/2010 at 08:44 PM.
  20. #120  
    Quote Originally Posted by Mikest View Post
    this happened to me about a week ago. I even went to the trouble of doctoring the damn thing. Which in hindsite was a bad idea, without a signal it couldn't reload my palm profile.

    I took it into the Sprint store by wireless, turned it back on and it booted just fine. Then When I got home it went offline again. Took it to a real sprint store and they just gave me a new Pre. Thankfully Id already backed up all my music/pictures data to my computer
    oh wow,, so there is no way this thing can be back online? what could it be? so my only option is go to the store and get a new pre?
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Tags for this Thread

Posting Permissions