Results 1 to 15 of 15
  1. dcpedit's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #1  
    Has anyone seen this error when they've tried to make a call? I was getting this error for about 30 min straight. Attached is the screenshot
    Attached Images Attached Images
  2. #2  
    Where do you live?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  3. dcpedit's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #3  
    Quote Originally Posted by palandri View Post
    Where do you live?
    Hayward, CA
  4. #4  
    I have had this one in NYC.
  5. #5  
    I just started getting this error about an hour ago. Incoming calls are still received but no outgoing. In San Francisco.
  6. #6  
    I've gotten that a few times, usually when I've just come off calls where I'm using both my lines (call waiting) or when my signal fades.

    The phone usually let me finally make a call within 30 seconds or so from when I first get the message, but doesn't make it any less weird. Glad to see I'm not the only one.
  7. #7  
    Have also seen that error in Tampa.
  8. ndawes's Avatar
    Posts
    27 Posts
    Global Posts
    34 Global Posts
    #8  
    Have also seen this error - Portland OR.
    I must admit that I got it after hitting the wrong button to take an incoming call and then quickly trying to return the call..
  9. ndawes's Avatar
    Posts
    27 Posts
    Global Posts
    34 Global Posts
    #9  
    Have also seen this error - Portland OR.
    I must admit that I got it after hitting the wrong button to take an incoming call and then quickly trying to return the call..
  10. #10  
    The message just appeared again, this time on an incoming call when I tried to pick up. Only lasted a few minutes, but I am starting to worry. I had just installed the latest update a couple of hours ago.
  11. #11  
    Never had that problem, then again I live in such a small town compared to the ones posted already. Gotta love the boring ways of the desert
  12. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #12  
    I got it yesterday and thought it was interesting....
  13. #13  
    i get it in the early mornings around 6 i live charlotte nc
  14. #14  
    restart the phone if it persists
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  15. #15  
    Just a question... but do any of those people who experience this issue ever restart your phone? It seems that those users who use an application like "Reboot Scheduler" have fewer weird things happening. I'm not sayin... I'm just sayin'..

Posting Permissions