Results 1 to 15 of 15
  1.    #1  
    Disappearing?

    I'm a bit savvy to know there is nothing I've done or at least I like to think that. I ran a test. I made sure all the sounds are on full blast. All of a sudden this morning I've noticed when I close a program that cool little "swoosh" sound is gone. It's not gone gone, because if I put my ear to the speaker I can hear it just a little but even on full blast the sound is gone. On other forums people said this happened to them so I come here in hopes of SOMEBODY knowing something about this.

    I also noticed one that while dialing a number that sound was gone as well. However, that came back but the "swoosh" is gone. Not the biggest deal in the world but right know its unexplainable and if that goes missing whats next?
  2. #2  
    Its not as loud for me. Weird that there is so many volume bars on this phone...music, phone calls, notifications, etc
  3. dvdmax's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #3  
    remove the battery. Reinsert the battery. That fixed it for me.
    Last edited by dvdmax; 06/13/2009 at 03:30 PM. Reason: sorry, reinstall was too technical... just pop it back in.
  4.    #4  
    So it's reassuring to know that I'm not the only one with this problem. Still none of us should have to do these things to restore it, right? Is this something Palm will fix in an update or is an internal issue with the 1st batch of these Pres?

    When you say reinstall you simply mean remove and put back in right? I don't want to loose any data on my phone or reinstall anything for that matter.
  5. dvdmax's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #5  
    oops, just put the battery back in and power up the phone.
  6.    #6  
    Thanks I'll try that. Cheers mate.
  7. #7  
    My Pre no longer alerts when receiving texts. I noticed my swoosh was gone too. I just restarted the phone. It came back.
    Last edited by barrysanders20; 06/13/2009 at 03:42 PM.
  8.    #8  
    That worked --thanks.

    Still I don't think its as loud as it originally was. When you do the interactive tests you can actually hear the many differences in volume this phone has. Clearly something isn't right.
  9. #9  
    Go into the sound options and see if the system sounds volume is raised up enough? I think it may have happened when I turned the ringer off.
  10. #10  
    i remember the treos alert systems getting stacked and losing alerts and notices. I had Treo Alert Plus or something like that and it stopped it. It just handled the alerts differantly i guess??
  11.    #11  
    Quote Originally Posted by barrysanders20 View Post
    Go into the sound options and see if the system sounds volume is raised up enough? I think it may have happened when I turned the ringer off.
    Barry, I know you retired a few years ago. Btw, you're the GOAT.

    But you must have a problem reading because I've done that. I'm sure everyone who experiences this has done that. In fact, that's probably the first thing to come to a human's mind when something like this happens.
  12. #12  
    Quote Originally Posted by prerookie View Post
    Barry, I know you retired a few years ago. Btw, you're the GOAT.

    But you must have a problem reading because I've done that. I'm sure everyone who experiences this has done that. In fact, that's probably the first thing to come to a human's mind when something like this happens.
    I was talking about that after the reboot silly. My system sounds disappeared until I restarted. After I restarted, the system sounds setting was still around 50%. When I raised back up the level was normal again.
  13. #13  
    My "swoosh" sound has definitely lowered in volume. Wish it could be louder like it used to be, while wishing the "charging" sound when placed on Touchstone could be less loud (since I usually charge at night with kids sleeping).

    By the way, a little off topic, but anyone know how to turn off the screen while charging on the Touchstone? Afraid of screen burn-in, and just a waste of energy.
  14. #14  
    I don't think you can turn it off on the touchstone given the impressions from those that have it.

    There needs to be individual volume controls for all settings on one screen, instead of the generic "System Volume."
  15.    #15  
    Problem hasn't come back...yet

Posting Permissions