Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. jayzun's Avatar
    Posts
    192 Posts
    Global Posts
    193 Global Posts
    #21  
    Mine works when I put it into USB Mode. I've tried it on Vista and Windows 7
  2. #22  
    Quote Originally Posted by redbirdie View Post
    I have the same setup. Did you do anything special when allowing the Pre to install at connection? Wonder what I am doing differently....?
    All I did was select "USB Disk" mode on the Pre after connecting the USB cable. I then ran WMP and it showed up as a device. Anytime I hook up a USB mass storage device (like a USB thumbdrive), it shows up in WMP. To Windows, the Pre is just another USB mass storage device.
  3. #23  
    Quote Originally Posted by DanPLC View Post
    All I did was select "USB Disk" mode on the Pre after connecting the USB cable. I then ran WMP and it showed up as a device. Anytime I hook up a USB mass storage device (like a USB thumbdrive), it shows up in WMP. To Windows, the Pre is just another USB mass storage device.
    Okay, I'm going to try this again and also make sure that WMP is recognizing a plain ole thumb drive. Are you able to move playlists to the device?
  4. #24  
    Check to make sure you have all your updates for Windows. I know they added some support for Netflix and stuff. maybe you need an update.
  5.    #25  
    Quote Originally Posted by DanPLC View Post
    All I did was select "USB Disk" mode on the Pre after connecting the USB cable. I then ran WMP and it showed up as a device. Anytime I hook up a USB mass storage device (like a USB thumbdrive), it shows up in WMP. To Windows, the Pre is just another USB mass storage device.
    Thanks, Dan! What you said made something click in my mind that led to the solution below.

    Ok, kids, I'm not entirely certain what it is that I did to fix it, but it's now working and here's what I *think* did.

    When you attach your Pre via USB, the menu comes to choose which of the 2 modes (3 if you count charge only). I was suspicious that something I did the first time I attached my Pre to my Vista machine caused my problem (more on that below).

    So what I did was, I hooked them up, but didn't immediately choose any option; instead, I went into the Windows Device Manager and uninstalled 2 items.

    #1 Pre (located under portable devices)
    #2 USB Mass Storage Device (located under Universal Serial Bus Controllers)

    (I had tried uninstalling the Pre previously, however I only tried it AFTER I had selected USB mode. I hadn't tried uninstalling the Pre before even choosing a mode.)

    I then unhooked my Pre, then hooked it back up again. The Pre reinstalled automatically, and this time I chose USB mode. I then opened up WMP-lo and behold, there it was under the devices!

    I'm suspicious of the iPod mode- I think what happened was that the first time I hooked my Pre up, I chose Media Mode instead of USB mode. WMP does not recognize the Pre in Media Mode because it's masquerading as an iPod.

    I believe the cause of the problem is selecting Media Mode the first time you hook up your Pre, although from the above comments it looks to be a problem germane only to Vista and Win7 machines. So to avoid this problem, be sure to choose USB mode the first time you hook up your Pre.

    Is this helpful to anyone? redbirdie?
  6. #26  
    I noticed that if you choose usb the pre shows up in the sync. If you choose media sync then it will only show up in Itunes. Interesting thing is that pre's ring tones will also show up under, Pre Ring tones. The one thing that doesn't seem to work is the playlists are not showing up in the music app on the Pre.
  7. #27  
    Wow, thanks, Ricyteach. I'm going to try all this tonight. I appreciate the detailed help... will report back how I fare!
  8. gspam1's Avatar
    Posts
    24 Posts
    Global Posts
    61 Global Posts
    #28  
    Quote Originally Posted by DanPLC View Post
    I've sync'd my Pre with WMP on Vista 32-bit by using the Pre's "USB" mode. When I run WMP, it detects the Pre and I can select "Sync" and it will sync either a random set of songs or designated playlists to sync. I stopped the sync after awhile because it was going to try to fill the device and I want some space left.
    Same story with Vista 64 bit. Putting the Pre in USB mode allows WMP to recognize and sync with it. I wish WMP allowed the ability to set a sync ceiling so it doesn't automatically fill the device. I have to manually stop the sync to leave some room on the Pre.
  9. #29  
    Quote Originally Posted by Ricyteach View Post
    So what I did was, I hooked them up, but didn't immediately choose any option; instead, I went into the Windows Device Manager and uninstalled 2 items.

    #1 Pre (located under portable devices)
    #2 USB Mass Storage Device (located under Universal Serial Bus Controllers)

    I then unhooked my Pre, then hooked it back up again. The Pre reinstalled automatically, and this time I chose USB mode. I then opened up WMP-lo and behold, there it was under the devices!

    ... be sure to choose USB mode the first time you hook up your Pre.
    Well, unfortunately this did not work. I'm wondering if it could be something in my settings, because WMP does not recognize the Pre even as USB storage. Thanks again for the suggestions anyhow.
  10.    #30  
    Darn!

    One thing I didn't mention is that I completely restored my Pre last week. However, I'm pretty sure after the restoration of the Pre I had the same problem afterward. But it's possible I'm not remembering correctly, so perhaps it would be worth doing a factory reset on your Pre and trying it then?

    I'm really puzzled as to why mine suddenly started working correctly now.
  11. #31  
    Actually, per a suggestion in another thread, I ran webOS Doctor and did the full reset.
    It really is strange. Just out of curiosity, did you make any changes to WMP? I am beginning to suspect that the problem might be there. It doesn't make sense that my file manager will recognize the Pre as a USB drive, but WMP does not.
  12.    #32  
    sorry for not answering your question sooner!

    i did not change anything at all on my vista machine other than what i previously described (uninstalling the pre and mass storage device from device manager) that i am aware of.

    my pre continues to work with wmp just fine now. very confusing.

    out of curiosity, have you rooted your pre? mine is rooted. i doubt that has anything to do with it- i'm not that knowledgable about the hacker stuff, but i know enough to say i'm pretty sure it's irrelevant.
  13. #33  
    No problem - I have had a crazy couple of weeks myself, and haven't checked back in a while. No, my Pre is not rooted. Not sure I'd want to get into that without some research.

    I've done the webOS update to 1.03, and that also has not made a difference. It may be something specific to my WMP installation.
  14.    #34  
    Just wondering if you ever got it working? Did you take the plunge and root your Pre yet??? It's well worth it! And not *too* hard.
  15. Sky Nazi's Avatar
    Posts
    98 Posts
    Global Posts
    99 Global Posts
    #35  
    Win 7, wmp, finally got it to work.

    Use the USB Drive option instead of Media Snyc

    Like Longster said, refresh the device list in Windows Media Player
    Tools>Options>Devices>Refresh.

    Then it will show up.

    Since 90% of population uses a Windows Machine, Palm should focus on making their products work for them and not mess with the Apple dorks.

    http://www.gartner.com/it/page.jsp?id=939015
  16. #36  
    Quote Originally Posted by Sky Nazi View Post
    Win 7, wmp, finally got it to work.

    Use the USB Drive option instead of Media Snyc

    Like Longster said, refresh the device list in Windows Media Player
    Tools>Options>Devices>Refresh.

    Then it will show up.

    Since 90% of population uses a Windows Machine, Palm should focus on making their products work for them and not mess with the Apple dorks.

    Gartner Says Worldwide PC Shipments Declined 6.5 Percent in First Quarter of 2009
    Well Palm probably spent 95% of their time trying to get it working in Windows, but since there's so many flavors, hardware, and just plain messed up installations, that's what you get. I'm a Windows veteran, but am now an Apple "dork" as you say. In my experience, Apple stuff just plain works (but I'm not talking about Apple software on Windows). So call me a dork ... my stuff works.
  17. #37  
    Works find for me in both XP and Windows 7. Plug in, and choose USB Mode.
  18. devise's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #38  
    Quote Originally Posted by Ricyteach View Post
    Thanks, Dan! What you said made something click in my mind that led to the solution below.

    Ok, kids, I'm not entirely certain what it is that I did to fix it, but it's now working and here's what I *think* did.

    When you attach your Pre via USB, the menu comes to choose which of the 2 modes (3 if you count charge only). I was suspicious that something I did the first time I attached my Pre to my Vista machine caused my problem (more on that below).

    So what I did was, I hooked them up, but didn't immediately choose any option; instead, I went into the Windows Device Manager and uninstalled 2 items.

    #1 Pre (located under portable devices)
    #2 USB Mass Storage Device (located under Universal Serial Bus Controllers)

    (I had tried uninstalling the Pre previously, however I only tried it AFTER I had selected USB mode. I hadn't tried uninstalling the Pre before even choosing a mode.)

    I then unhooked my Pre, then hooked it back up again. The Pre reinstalled automatically, and this time I chose USB mode. I then opened up WMP-lo and behold, there it was under the devices!

    I'm suspicious of the iPod mode- I think what happened was that the first time I hooked my Pre up, I chose Media Mode instead of USB mode. WMP does not recognize the Pre in Media Mode because it's masquerading as an iPod.

    I believe the cause of the problem is selecting Media Mode the first time you hook up your Pre, although from the above comments it looks to be a problem germane only to Vista and Win7 machines. So to avoid this problem, be sure to choose USB mode the first time you hook up your Pre.

    Is this helpful to anyone? redbirdie?
    Just wanted to say his tips worked for me in Windows 7.

    Went to device manager and uninstalled:

    Pre (located under Disk Drives)
    USB Mass Storage Device (located under Universal Serial Bus Controllers)

    Unplug the Pre from computer, plug it back in. Select "USB Drive" on your Pre and reload Windows Media Player.

    Thanks man! I was looking all over to try and get this to work.
  19.    #39  
    Quote Originally Posted by devise View Post
    Just wanted to say his tips worked for me in Windows 7.

    Went to device manager and uninstalled:

    Pre (located under Disk Drives)
    USB Mass Storage Device (located under Universal Serial Bus Controllers)

    Unplug the Pre from computer, plug it back in. Select "USB Drive" on your Pre and reload Windows Media Player.

    Thanks man! I was looking all over to try and get this to work.
    Well even though it was over a year ago: no problem!
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions