Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    After 2 hours off charger and didnt use it once.

    Checked battery its at 36% life

    No Wifi on
    No Bluetooth on
    Full sprint signal
    1 Mailbox set to sync every 30 mins (since im in the office)
    No apps open or running
    Screen brightness all the way down & off
    No AIM or SMS convos running
    No Hotmail either (deleted that box yesterday)

    What gives? i love the phone but this is absurd.....FYI this is 3rd day with phone....

  2. #2  
    sounds normal. it just be synergizin'. maybe keep the battery out and only put it in when you really need to make a call? this is a 1.0 phone, you can't expect everything on it to work perfectly!
  3. #3  
    Quote Originally Posted by Gekko View Post
    sounds normal. it just be synergizin'. maybe keep the battery out and only put it in when you really need to make a call? this is a 1.0 phone, you can't expect everything on it to work perfectly!
    You are just oozing with sarcasm.

    To the OP....that does not sound normal whatsoever. May need to swap it out.

    But run the phone diagnostic test first. Both my buddies phones make it through their days no problem.
  4.    #4  
    Quote Originally Posted by DougB541 View Post
    You are just oozing with sarcasm.

    To the OP....that does not sound normal whatsoever. May need to swap it out.

    But run the phone diagnostic test first. Both my buddies phones make it through their days no problem.
    Thanks
    Ok, I will try that. I know its 1st Gen and all but this declining pace doesn't seem right at all. Ughh....
  5. #5  
    Yes, that's definitely not normal. I've been using mine since 7:30am (light use, but use nonetheless), and my settings are currently close to yours. I'm currently at 83% (it's 11:20am). So, almost four hours later. And, I haven't really considered my battery life to be all that great.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  6. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #6  
    Quote Originally Posted by Gekko View Post
    sounds normal. it just be synergizin'. maybe keep the battery out and only put it in when you really need to make a call? this is a 1.0 phone, you can't expect everything on it to work perfectly!
    LOL.
  7. #7  
    I haven't had any of these kinds of problems, but do read about other people experiencing them all over the net. Not only do I get a terrible signal in my office (which I would think makes my phone work harder at maintaining a network signal, right?) but I have Bluetooth on, too, and am frequently checking e-mails, texting, etc. And my battery lasts all day, into the night. I do try to top it off when I get home from work, just so it won't konk out on me while I'm out and about.

    I wonder if I just happened to get a better battery? Have you gone to your store to see if they will switch it out?
  8. #8  
    Definitely take it to the store to check out. It's been a light day for me today, though more use than it sounds like you've had, and I'm at 86% after 6.5 hours.
  9. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #9  
    Yep, something's not right. For a comparison, my battery today went from 100% to 95% over the course of 3 1/2 hours. WiFi and Bluetooth on, no IM, Gmail set to push. During those 3 1/2 hours I took 2 pictures and emailed one of them, and sent/received 2 text messages.
  10.    #10  
    Quote Originally Posted by j2lawson View Post
    Definitely take it to the store to check out. It's been a light day for me today, though more use than it sounds like you've had, and I'm at 86% after 6.5 hours.
    Ok, after hearing everyone I am def. going to stop there and ask them to swap out the battery.
  11. #11  
    I have first run black sprint box. I am having heat and battery issues. I can't get much more than 6 hours of light use out of my pre. I don't get a very good signal at work, so that might be part of the problem. I had hotmail, which made the battery even worse, took it off and things were better for a day or so but still not getting me even close to the whole day.

    Someone should start a poll; to figure out if those with bad batteries also have poor reception issues, heat issues, and what kind of box (Man. date) to see if we can narrow down the issue to specific phones. Would be interesting to see results. I don't know how to start a poll but may try to figure it out.
  12.    #12  
    Ok went to Sprint, they swapped out my battery, lets see how this goes. I also have a first run box, if this different battery doesn't work I will be getting it swapped out for a new one.
  13. #13  
    Quote Originally Posted by Gekko View Post
    sounds normal. it just be synergizin'. maybe keep the battery out and only put it in when you really need to make a call? this is a 1.0 phone, you can't expect everything on it to work perfectly!
    We get it, you don't like the Pre. Time to move on.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  14. #14  
    One time I noticed that after 4 hours my phone didn't charge. Turns out, when I took out the little plastic piece on the side of the phone, I didn't pull it out far enough, and it was obstructing the charge 'cause the USB cable couldn't plug in deep enough.

    Make sure that your cable is plugged in all the way, and that the lightning bolt is showing on the battery icon...sounds like a dumb suggestion, but it worked for me
  15. Edge767's Avatar
    Posts
    98 Posts
    Global Posts
    355 Global Posts
    #15  
    I've experienced far better battery usage after the first two days. I think it has to do with the fact that most of the heavy lifting these little Pres have had to do entails a lot of radio and wifi use to get all the data into them. Once that's done, it should be more maintenance-only, and not used quite as much as when first setup. My battery use today has been really pretty good; far better than they were on Monday-Tuesday.
  16. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #16  
    In my un-scientific testing, my Pre uses about 1.5% to 2% of battery per hour when idle. (idle meaning I'm not using it) However, I do have bluetooth on and Gmail pushing. (though probably no more than 2 emails per hour) Overall I'd say that's pretty decent. Keeping bluetooth on doesn't seem to use much battery juice at all - even when it was off it was still using around 1.5 - 2% an hour.
  17. #17  
    This is to every singal person who has a battery life span of 4 hours and under.

    The reason why you are having such a bad battery is because you are running the location survices and/or you have the screen brightness all the way up. When you turn the location services and turn the screen brightness down you will get more than double the battery life.
    To do this just open up the apps menu and swip toward the 3rd page and click the location services icon and uncheck all three. Then turn down the screen brightness by going the the 3rd page and click the screen & lock icon.
  18. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #18  
    Quote Originally Posted by Rennat View Post
    This is to every singal person who has a battery life span of 4 hours and under.

    The reason why you are having such a bad battery is because you are running the location survices and/or you have the screen brightness all the way up. When you turn the location services and turn the screen brightness down you will get more than double the battery life.
    To do this just open up the apps menu and swip toward the 3rd page and click the location services icon and uncheck all three. Then turn down the screen brightness by going the the 3rd page and click the screen & lock icon.
    But unless you're using an app that utilizes location services, simply having those switches enabled won't do anything will it?
  19. #19  
    Doesn't sound normal. I have mine set at full brightness and to get emails as they are sent. I get 5-6 hours of life with heavy use and easily double that with sporadic or light use.
  20. #20  
    Quote Originally Posted by Minsc View Post
    But unless you're using an app that utilizes location services, simply having those switches enabled won't do anything will it?
    I don't think it is supposed to be doing anything when you are not in a program that uses Location services.
    But I will have to say my biggest battery bump was turning off automatic location services. After I did that i'm getting much better battery life.
Page 1 of 2 12 LastLast

Posting Permissions