Results 1 to 3 of 3
  1.    #1  
    I am trying to update my PRL and it keeps saying I must disable Airplane mode. Airplane mode is definitely turned off. Anyone else having this problem?
    Attached Images Attached Images
    There is no spoon
  2. #2  
    yea. I'm also having that problem. Not sure what's going on either.
  3. #3  
    Quote Originally Posted by Knee Dragger View Post
    I am trying to update my PRL and it keeps saying I must disable Airplane mode. Airplane mode is definitely turned off. Anyone else having this problem?
    Weird. Same thing here. It also also killed my data connection icons.

Posting Permissions