Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    I am getting bad memories of my HTC Touch Pro here:

    I went to sleep with my pre on its palm included charger last night, with the phone happily charging, or so I thought.
    I wake up, at the battery is at 34%!!! I went to brush my teeth and came back, then it was at 33%, all while it said it was charging! Has anyone else seen this before?
  2. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #2  
    Quote Originally Posted by Yankees368 View Post
    I am getting bad memories of my HTC Touch Pro here:

    I went to sleep with my pre on its palm included charger last night, with the phone happily charging, or so I thought.
    I wake up, at the battery is at 34%!!! I went to brush my teeth and came back, then it was at 33%, all while it said it was charging! Has anyone else seen this before?
    Time to get a new battery
  3. #3  
    I've seen this on other phones under verrry heavy load, like when my G1 was tethering and had the screen on and was charging via usb.
  4. #4  
    Nope haven't seen this. But what are you talking about? There is no 'palm included charger' on which to put the Pre. There's just a cable.

    There is the touchstone, but that's not included.
  5. #5  
    it might be a glitch or something did you try to reconnect the charger or reseting the phone?
  6.    #6  
    Quote Originally Posted by ronlongo View Post
    Nope haven't seen this. But what are you talking about? There is no 'palm included charger' on which to put the Pre. There's just a cable.

    There is the touchstone, but that's not included.
    Sure there is, the wall charger and USB cable that was included in the box.

    Quote Originally Posted by kaze0 View Post
    I've seen this on other phones under verrry heavy load, like when my G1 was tethering and had the screen on and was charging via usb.
    My Touch Pro did the same thing, but the phone was sitting there overnight, doing nothing.
    Quote Originally Posted by S1D3K1CK View Post
    it might be a glitch or something did you try to reconnect the charger or reseting the phone?
    I restarted the phone, it seems to be charging now, but now my phone isnt read to leave, like I am.
  7.    #7  
    Is it worth getting a replacement for this unit? Or just wait it out to see if it happens again?
  8. #8  
    Quote Originally Posted by ronlongo View Post
    Nope haven't seen this. But what are you talking about? There is no 'palm included charger' on which to put the Pre. There's just a cable.

    There is the touchstone, but that's not included.
    He just meant connected to the charger.
  9.    #9  
    Quote Originally Posted by lopezpm View Post
    He just meant connected to the charger.
    Correct
  10. #10  
    I'm having this same problem...anyone find a solution? Would a new battery fix it?
  11. #11  
  12. #12  
    I just bought a new battery for $3 on Amazon when my original pre plus battery hit 59% left. Well worth it !
  13. #13  
    The ONLY time I have seen this is if I plug in the USB cable (connected to a PC) and forget to select "USB Mode" or "Just Charge". IDK why it wouldn't just charge with power to the USB cable???
  14. #14  
    Quote Originally Posted by Yankees368 View Post
    I am getting bad memories of my HTC Touch Pro here:

    I went to sleep with my pre on its palm included charger last night, with the phone happily charging, or so I thought.
    I wake up, at the battery is at 34%!!! I went to brush my teeth and came back, then it was at 33%, all while it said it was charging! Has anyone else seen this before?
    I had the same issue a while back and the problem was.........

    USB CABLE

    1. Either is damage
    2. You are using a different one from the one Palm provided
  15. #15  
    I am having battery problems too I think. My phone is going from charged to dead in 10 minutes. I know it is charging. Is it the phone or battery?

    -- Sent from my Palm Pre using Forums


    My Themes:CLICK HERE
  16. #16  
    You mean it says that it is charged, but goes completely dead in 10 minutes?

    You might want to try the Dr. Battery homebrew app. It includes an option to calibrate your battery which might help you get the correct amount of charge for it.

    Link: http://forums.precentral.net/homebre...r-battery.html
  17. #17  
    Quote Originally Posted by GuyFromNam View Post
    Two other possible reasons for this are:

    - DIAG Mode is on.
    - Modem firmware is corrupted - (intermittent) SOS Only message
    I have the same issue with one of my palm phones. my franken pre plus (sprint).
    My pixi is fine with the SAME battery and some is the Franken pre minus (verizon). I have also tried 4 other batteries, still same issue.

    I indeed have dev mode on, but i do on ALL my webos phones.

    I have doctored my franken pre plus so I don't think the modem firmware is corrupted. Is there a chance that I may have caused the issue with the tokens and the meta doctor?

    UPDATE: Turning off Dev mode had no effect...

    Radio Firmware showing: cc1.6(535)
    to check on device: Phone>##radio#
    Last edited by carr76013; 01/06/2011 at 06:12 PM.
  18. #18  
    --Deleted--
    Last edited by carr76013; 01/06/2011 at 10:06 PM.
  19. #19  
    @all having this problem:
    Please run Dr.Battery (calibrate scene) or Govnah and monitor the current (mA).
    While on charger it should be, depending of battery type, between +400 and +700 mA below e.g. 80% charge.
    If not read the mA while not charging. It should be below e.g. -250mA with no app running.
    If you have different readings there probably is an app running wild or something else is wrong.

    EDIT: Also try a battery pull (after shutdown ;-)
  20. #20  
    My Govnah battery reading on charger/touchstone is -21 to -18

    I was able to get into the positive (24mA) by disabling the radio. Needless to say I rather have a functioning phone.

    I have tried multiple batteries (5) so I have pulled the battery before. At the moment I use an external charger for my extra batteries and swap when needed.
Page 1 of 2 12 LastLast

Posting Permissions