Results 1 to 5 of 5
  1.    #1  
    Every time i try to chat with my friend through Google talk i get a yellow icon that says he has to be in my buddy list before i send him a message. He is on my contacts in Gmail, and he is online when I send him the messages.

    However, when I add the Gmail account on the Pre it does not sync the buddies. I've tried removing and adding the account several times, but nothing works.
  2. #2  
    Use the full gmail email address for the name in contacts.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3.    #3  
    Quote Originally Posted by NachoB View Post
    Use the full gmail email address for the name in contacts.
    Didin't work but thanks anyway.
  4. eesucks's Avatar
    Posts
    62 Posts
    Global Posts
    66 Global Posts
    #4  
    I am now experiencing the same issue. Has anyone figured this out?
  5. #5  
    Are you guys trying to chat from the contacts? Because you still have to go into messaging and add the google account first. One in email, one in messaging. And if you change your password for some reason, make sure you change it in both email setting and messaging settings.

Posting Permissions