Results 1 to 6 of 6
  1. leodoc's Avatar
    Posts
    14 Posts
    Global Posts
    23 Global Posts
       #1  
    Hey guys...

    Quick question. I noticed today that when I did a quick search via universal search on google, it all came out in spanish. What gives? Is there a way to change this? please help...thanks.


    -Leo
  2. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #2  
    Same here, anyone know how to fix this...
  3. #3  
    I had this problem too. I fixed it by going into google settings and making sure preferences were set to United States and English. Then make sure you clear your cache.
  4. ayman86's Avatar
    Posts
    118 Posts
    Global Posts
    223 Global Posts
    #4  
    actually i had the same problem with my diamond. never figured out why
  5. #5  
    This happened recently although with French. I think maybe it's either a Google issue or it's an issue where it tries to get your location based on IP but is messed up because it's assigned by the wireless company.
  6. leodoc's Avatar
    Posts
    14 Posts
    Global Posts
    23 Global Posts
       #6  
    Hey guys.

    Did a soft reset...all better =)

Posting Permissions