Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58
  1. Loolaw's Avatar
    Posts
    265 Posts
    Global Posts
    270 Global Posts
    #41  
    the only issue I have had sending to either VZW or Sprint is the separation of text from picture into 2 msgs. The picture comes through fine followed by a 2nd msg with the text
  2. #42  
    Quote Originally Posted by MilenkoD View Post
    I had a similar problem. Try turning off the phone, remove the battery and wait for a minute or two before re-inserting it....then try re-start.

    It took a battery pull on my Pre to get it working shortly after I updated it.
    thanks will try that!
  3. #43  
    Quote Originally Posted by huskrfj View Post
    thanks will try that!
    Give a reply back if that worked...in case someone searching for a solution to this same problem comes upon this thread.
  4. #44  
    i have not had a problem sending pics, but receiving them is where i run into a problem. i just get a message that says:Failed to download msg
  5. #45  
    Quote Originally Posted by ryd003 View Post
    i have not had a problem sending pics, but receiving them is where i run into a problem. i just get a message that says:Failed to download msg
    I have the same problem. After 4 hours on the phone with sprint technical support (they disabled my phone and added my account to a test pre) they determined it was a hardware defect and instructed me to go to the sprint store to get a replacement.
  6. #46  
    G1 doesnt get my MMS, ive been emailing my pics to my bf's google email account, that way he can get them.

    Theres always a way around things.
  7. #47  
    I sent pics to a tmobile blackberry user and they seemed to have went through fine and she sent me back some pics and they came through fine in mms as well. Another girl sent me pics from her sprint phone and I sent her some too no problems...I don't know what phone she hass though
  8. #48  
    I only skimmed but, iPhones are still just not getting MMS on AT&T that I am aware of. Well they are but it seems only some people do. AT&T is really holding back on letting MMS work everywhere it seems.
  9. #49  
    Hi,

    When you guys mention that your Pre's are sending/receiving MMS messages just fine. You're accounting for the stupid picmail thing sprint has?

    Like I don't know how to tell whether my Pre is failing to receive MMS or not because I've had such bad experiences with PicMail.

    Tested it with 2 other friends (male and female), both on sprint. He sent us a picture. She received the picture in like 10 mins. I didn't receive it til 2 days later.

    Another friend with a bb tried sending me an mj wallpaper (i know it's relevant but i don't know what carrier) friday night. It's wednesday morning now and i still haven't gotten it.

    But you see I don't know how to tell if it's the pre or the service. Before the Pre my gf and I had touch pros. and the mms service was so unreliable that we just stopped sending mms. we'd try sending a pic and the other person wouldn't get it for like 3-5 days.
  10. #50  
    Quote Originally Posted by ryd003 View Post
    i have not had a problem sending pics, but receiving them is where i run into a problem. i just get a message that says:Failed to download msg
    I am also getting this problem - it started like 3 days ago and I spent hours on the phone trying to get it fixed and it was no dice. I went to the Sprint store for a replacement and there were 3 other people with the same problem, suggesting that it was something to do with the network in our area - are you in Chicago by chance?

    However, I will give the phone until tomorrow to start working and then get a replacement
  11. #51  
    Quote Originally Posted by pcorrado View Post
    I am also getting this problem - it started like 3 days ago and I spent hours on the phone trying to get it fixed and it was no dice. I went to the Sprint store for a replacement and there were 3 other people with the same problem, suggesting that it was something to do with the network in our area - are you in Chicago by chance?

    However, I will give the phone until tomorrow to start working and then get a replacement
    Did you try turning your phone completely OFF, pull the battery and re-start? Seemed to work for me.
  12. #52  
    The only peeps I can't send MMS with pics to are iPhone owners.
  13. Lito305's Avatar
    Posts
    210 Posts
    Global Posts
    228 Global Posts
    #53  
    Quote Originally Posted by ibbski View Post
    The reason why most MMS messages sent fail to reach the recipient is that pictures taken by the Pre exceeds the size limits of most carriers. Average size of most pics are close to 1mb. Will Palm update the camera so as we can change the settings?????
    I couldn't agree with you more!!! i found that kind of odd that there were no camera settings on the pre !! they need to fix that immediately... whats with the no zooming???
  14. #54  
    Thank you for the advice, I tried it out and still didn't work.
  15. Gompers's Avatar
    Posts
    124 Posts
    Global Posts
    128 Global Posts
    #55  
    Quote Originally Posted by Lito305 View Post
    I couldn't agree with you more!!! i found that kind of odd that there were no camera settings on the pre !! they need to fix that immediately... whats with the no zooming???

    Zooming on a fixed zoom, fixed focus camera like the pre is a totally worthless and pointless feature. All it does is make the picture quality worse.

    It might be nice to have some sort of crop feature in the photo viewer thing, but zoom is completely worthless on it's own.
  16. excberry's Avatar
    Posts
    26 Posts
    Global Posts
    73 Global Posts
    #56  
    because file transfer via bluetooth from phone to phone does not work (no OBEX support), my friend decided to text me an mp3. it was the beeping sound of the mighty morphin power rangers wrist watch. i was gonna use it for text messages.

    anyways, the mms was successful. or so we thought. when played, all highs sounds were low and lows here highs. sounded pathetic but it was a good laugh.
  17. deadstk's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #57  
    I'd love to know why some folks say that MMS is working fine and others are getting nothing. Anyone?

    My experience: pre to pre no go; pre to iPhone no go as well (both tried multiple times).
  18. #58  
    the only trouble i've had is my reception sucks everywhere,so it takes forever to send a pic,,i cant believe it doesnt have any camera settings either,,well actually it doesnt have any settings for anything,period
Page 3 of 3 FirstFirst 123

Posting Permissions