Results 1 to 10 of 10
  1.    #1  
    Pre has been working as expected....went to respond to an email and none of the keystrokes were accepted. Rebooted...KB still no work.

    Made sure slider all the way out...no workie...at all....like its dead.


    Has not been dropped, like many of you im crazy careful about my phone.

    Wierd...was working one min...then poof.....


    any ideas?
    God is not a Democrat or a Republican, but he is Pro-Life!
  2. Edge767's Avatar
    Posts
    98 Posts
    Global Posts
    355 Global Posts
    #2  
    Quote Originally Posted by Cipro View Post
    Pre has been working as expected....went to respond to an email and none of the keystrokes were accepted. Rebooted...KB still no work.

    Made sure slider all the way out...no workie...at all....like its dead.


    Has not been dropped, like many of you im crazy careful about my phone.

    Wierd...was working one min...then poof.....


    any ideas?
    Go to the nearest Sprint Store and get a new one. This one sounds like it's gone. It could be something as simple as one of those tiny connectors got loose, or something as serious as an all-out failure of the keyboard. Either way, I think you will have to take it in. If it were a SW issue only, the reboots should have fixed it.
  3. tialoc's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #3  
    Quote Originally Posted by Cipro View Post
    Wierd...was working one min...then poof.....
    any ideas?
    You may also want to try taking the battery out and then back in. I know you hear this from everyone and their brother but it has gotten me out of a sticky situation.
    "You can't change people, only your reaction to them"
  4.    #4  
    prob with going to the sprint store is that they have a 68 person waiting list...

    God is not a Democrat or a Republican, but he is Pro-Life!
  5. #5  
    same thing happened to me. I took the battery out for a few minutes and when I put it back in the keyboard started working again.
  6.    #6  
    Ok tried taking out the battery ...no luck...but i charged it to 100% again with the phone off...left off for 2 hrs....


    works fine...

    wierd..

    thanks for the suggestions.

    Cip
    God is not a Democrat or a Republican, but he is Pro-Life!
  7. #7  
    I definitly have a keyboard backlight failure. Will have to chase Bell for a new one.
  8. #8  
    Quote Originally Posted by Cipro View Post
    prob with going to the sprint store is that they have a 68 person waiting list...

    My sprint store has this problem, too. But I've found that if I go to sprint.com and find my store, I can set up an appointment for a particular time. As long as I get to the store by or before my time, I cut to the front of the in store line. It's quite useful.

    For future reference.
    Twitter: dullgeek
  9. #9  
    take the battery out for 30 secs. i thought mine was broken too but once u take the battery out and wait a bit it should work again
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  10. yellow's Avatar
    Posts
    83 Posts
    Global Posts
    89 Global Posts
    #10  
    Quote Originally Posted by cnote1287 View Post
    take the battery out for 30 secs. i thought mine was broken too but once u take the battery out and wait a bit it should work again
    +1

Posting Permissions