Results 1 to 17 of 17
  1.    #1  
    Hey Everyone,
    I've been loving my pre so far... only big issue I have had so far is getting wifi in the office. Usually the way I connect is by connecting to the network, and then opening up an internet browser and inputing my username/password there.

    So, I connected to the wifi network on my pre, but when I try to go to a webpage on the web browser, it gives me an error that says
    "Unable to Load Page
    h.ttps://1.1.1.1/login.html?redirect=
    SSL connect error. [0]"

    Any ideas how to get this working? I get like no reception anywhere around here. Thanks so much in advance!
  2.    #2  
    Hey guys, no one knows why this may be? Is anyone else having issues with connecting to a wireless network that requires a login on the web browser?
  3. #3  
    I am also getting this same error message when trying to access our wifi authentication page, anyone have a solution?
  4. #4  
    This might seem obvious, but without knowing how your wifi is setup you should really contact your IT department (as it seems both of you are talking about work/office wifi?)
  5. #5  
    I did talk with our IT folks, but there isn't anything they can do. In order to access our WiFi network each day you have to authenticate via a webpage the pops up. Its very similar to how a lot of business are setup where you have to agree to the terms of service before browsing. In my case I am prompted to enter a username and password and click ok to actually access the web. Unfortunately the Pre browser seems to be having a problem with SSL which is strange because my crummy Windows Mobile phone running internet explorer could handle that page fine and that browser is horrible. I am hoping a future software update will fix this issue as it is quite annoying.
  6. nukular's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #6  
    If this is true, this is going to screw up connecting at airports and coffeehouses all over the damn place. My wife's ipod touch has had a similar problem before.
  7. fretless's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #7  
    Similar issue here with our Cisco wireless network, which redirects you to a secure web login page at 1.1.1.1 before allowing full access. I happen to be the engineer in charge of this network, so I'm troubleshooting from both sides.

    The problem may be that the Pre's browser cannot handle a self-signed certificate, which is what our Cisco login page uses for authorizing the SSL connection. I'll pass on the solution if and when I have one.

    -Mike
  8. #8  
    Mike,

    Our network is setup the same way. I figured it was something with the certificate not being recognized by the Pre browser. Its not a deal breaker because I an use EVDO but the signal in my office is weak and using Wifi would help with battery life.
  9. #9  
    If it's a cert issue, you CAN load certs on the PRE.

    I can't get wifi at my office to work either, it's WPA2/Enterprise. Keeps telling me my userid/password is wrong, for whatever reason.
    (I know it works, because I'm posting from my mac via the wireless now!)
  10. #10  
    Quote Originally Posted by fretless View Post
    Similar issue here with our Cisco wireless network, which redirects you to a secure web login page at 1.1.1.1 before allowing full access. I happen to be the engineer in charge of this network, so I'm troubleshooting from both sides.

    The problem may be that the Pre's browser cannot handle a self-signed certificate, which is what our Cisco login page uses for authorizing the SSL connection. I'll pass on the solution if and when I have one.

    -Mike
    Have you tried the manual direct page like:
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  11.    #11  
    Tried entering "https://1.1.1.1/login.html", didn't fix anything. Thanks for the suggestion though. This is really something stupid that should not be wrong with the Pre. Has palm acknowledged that this is happening? Is this a similar issue as EAS?
  12. #12  
    Bump! Does anyone have a solution to this? I need to aaccess my Student Information System at my school and tthis error keeps popping up.
  13. Nrbelex's Avatar
    Posts
    141 Posts
    Global Posts
    194 Global Posts
    #13  
    I'm no IT person, but I do know you can manually add a certificate by going to Device info -> More Info (at the bottom) -> Preferences (pull down) -> Certificate Manager

    Perhaps you can manually add whatever your network needs for authentication...

    Brett
  14.    #14  
    Hey all. I have a quick update since I installed the 1.1 update. While I was in a meeting today, I remembered that they fixed a lot of the security certificate issues. So I turned on my wifi, conencted to the network and opened a webpage. Yayyyy it asked if I wanted to accept the security certificate. So I pushed yes, and then it redirected me to the login page. Well stupid me, I didnt have the password at the time so I just closed the window and figured I'd enter it when I was back at my desk with the password. Well I tried doing it again, and it no longer directs me to the login page, doesnt ask for any security certificate... it simply says the same error it has always been saying. I went into device info -> manage certificates and nothing shows up. Anyone have any idea of how to reset the certificate or fix this issue? Any help would be very much appreciated!

    -Steven
  15. #15  
    Try using the WEB dropdown, select PREFERENCES, and then CLEAR COOKIES and CLEAR CACHE.
  16.    #16  
    Thanks for the suggestion... unfortunately it didnt work. This is so frustrating!
  17. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #17  
    Crosslink to other thread dealing with the same thing:

    http://forums.precentral.net/palm-pr...ss-my-schools-
    wifi-network.html

Posting Permissions