Results 1 to 18 of 18
  1. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #1  
    I use Gmail, and I have it set for me to check it manually on my Pre. However, whenever I go to use my Pre, there is an alert that I have a new email. Why? I thought manual meant I had to use the email app, etc. to check it. I thought I would get NO alerts. Does it just mean that I'll only get the alerts when I use my phone?

    Thanks in advance.
    What if this whole crusade's a charade? -Trent Reznor
  2. #2  
    Quote Originally Posted by NINnerd View Post
    I use Gmail, and I have it set for me to check it manually on my Pre. However, whenever I go to use my Pre, there is an alert that I have a new email. Why? I thought manual meant I had to use the email app, etc. to check it. I thought I would get NO alerts. Does it just mean that I'll only get the alerts when I use my phone?

    Thanks in advance.
    This could be due to the protocol being used. When gmail automatically sets up for you it selects IMAP as the protocol. If you are interested in a manual gmail pull, I believe you would want to use POP instead. I have a feeling that the manual settings are completely bypassed when using IMAP.
  3. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #3  
    So if I go to my gmail on my computer, and I select POP for my gmail, will it affect how I get/view my email on my computer?

    Thanks!
    What if this whole crusade's a charade? -Trent Reznor
  4. #4  
    well, first you'd have to enable pop for gmail on your gmail settings. But you also have to go into your Email app settings on your pre and change it from IMAP to POP.

    It shouldn't change anything else except how your phone accepts and syncs with gmail.
  5. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #5  
    Ok, I will try it. But if you see or hear a large explosion from Texas, that's me messing up. LOL.

    Thanks.
    What if this whole crusade's a charade? -Trent Reznor
  6. #6  
    pop not working correctly either - i have comcast accounts and set up for manual but i too keep getting them without any user intervention! frustrating!!!
  7. #7  
    Quote Originally Posted by eddieras View Post
    pop not working correctly either - i have comcast accounts and set up for manual but i too keep getting them without any user intervention! frustrating!!!
    I have the same scenario with my Cox POP accounts. I have them set to manual, but the Pre continues to etrieve my mail automatically....
  8. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
       #8  
    I never did try this fix. Should I even bother now? I'm worried about messing something up.
    What if this whole crusade's a charade? -Trent Reznor
  9. #9  
    Do you have these accounts setup to be read in the joint email box? When I segregrated them (i.e. made unchecked the 'all in boxes' in the smart folders selection area) they stopped checking my inboxes. I would imagine that because they are linked in the smart folders area, they get check at the same time...

    This may be the issue that people were talking about with hotmail and the battery usage. I unchecked the hotmail from the smart folders and my battery usage went down by nearly 40% (unofficial testing of course). Perhaps since my main accounts (gmail and exchange) were set to 'as items' arrived, a bug in the software made the pre attempt a continuous connection with hotmail/live.com as well?

    Any thoughts on that?
  10. #10  
    Quote Originally Posted by gtkansan View Post
    Do you have these accounts setup to be read in the joint email box? When I segregrated them (i.e. made unchecked the 'all in boxes' in the smart folders selection area) they stopped checking my inboxes. I would imagine that because they are linked in the smart folders area, they get check at the same time...

    This may be the issue that people were talking about with hotmail and the battery usage. I unchecked the hotmail from the smart folders and my battery usage went down by nearly 40% (unofficial testing of course). Perhaps since my main accounts (gmail and exchange) were set to 'as items' arrived, a bug in the software made the pre attempt a continuous connection with hotmail/live.com as well?

    Any thoughts on that?
    Interesting theory. I had my POP accounts currently in Smart Folders, so I have now disabled that option. I should know by tomorrow morning if it was effective.

    I did notice however that after I disabled the Smart Folders, when I went into one of my POP accounts and clicked on the InBox header, it gave me a message that the next email check would be in 30 minutes, although I have it set for manual synchronization. Makes me wonder if there's a bug in the program....
  11. gomo's Avatar
    Posts
    5 Posts
    #11  
    Did anyone ever get this figured out. I have all my email accounts set to manual and they all keep popping up with new emails. I was doing it to try to save battery life(which is horrible by the way).It is really frustrating.
  12. nowise's Avatar
    Posts
    74 Posts
    Global Posts
    82 Global Posts
    #12  
    I get this problem intermittently but I haven't been able to fix it. My Exchange and Gmail accounts are both set to retrieve manually and yet, even with the email card closed, I still sometimes get new email notifications. This was especially annoying one time when I was trying to conserve battery life because it was almost dead and yet it kept checking my email.
  13. #13  
    Instaed os setting it to manual which is buggy as hell set it for 12 hours.
  14. #14  
    I don't think manual or any other setting works right.

    I have my POP email set to retrieve every 15 minutes but it checks every 30 minutes regardless of the setting.
  15. Riebs's Avatar
    Posts
    149 Posts
    Global Posts
    169 Global Posts
    #15  
    Mine had been doing the same thing from day one even though I had my accounts set to manual. So, I went into Preferences and Accounts and turned off the "All Inboxes" setting in Smartfolders. I have not recieved an email since. I think this solution might actually work for some people.
    My Evolution
    Palm Pilot
    Palm V
    Clie N760C
    Treo 650
    Centro
    Pre
  16. millie's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #16  
    This has been a big problem with me since day 1. I have an account (comcast) that I do not want messages popping up throughout the day. I've tried every setting --- check manually, check 12 hours, notifications off, etc... --- and I still get random popups with email throughout the day.

    I certainly hope this is being corrected.
  17. millie's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #17  
    Quote Originally Posted by Riebs View Post
    Mine had been doing the same thing from day one even though I had my accounts set to manual. So, I went into Preferences and Accounts and turned off the "All Inboxes" setting in Smartfolders. I have not recieved an email since. I think this solution might actually work for some people.
    Tried this...doesn't work for me. Still get messages throughout the day.
  18. Riebs's Avatar
    Posts
    149 Posts
    Global Posts
    169 Global Posts
    #18  
    Quote Originally Posted by millie View Post
    Tried this...doesn't work for me. Still get messages throughout the day.
    DANG! I'm starting to get emails again now too.
    My Evolution
    Palm Pilot
    Palm V
    Clie N760C
    Treo 650
    Centro
    Pre

Posting Permissions