Page 5 of 12 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 222
  1. #81  
    I got my pre on 6/25 & noticed a week later that I had gained several minutes. I've tried everything to fix it & still it has the same problem. It's only a few minutes, so I just change it to airplane mode every other day to fix. It would be nice if Palm would fix it but at least for now it's do-able. I love my pre & if I could live with the quirks of the treo's, I can live with this too, for now.
  2. #82  
    OK, yesterday I shutdown my pre and removed the battery. I let it set for about 5 mins and then put the battery back in and booted back up. I wake up at home this morning and notice that the time is CORRECT. I'm pretty sure that since this started at my home(which does have crappy service) about Dec 7th that EVERY NIGHT, except last night my time has gotten off by about 5 hours overnight.
    I'll keep my fingers crossed...
    So, if you are having the same problem, where your clock either STOPS or slows down a lot, try removing and re-inserting the battery.

    Update: Dec 21st, 2009. My phone's time is right on since removing the battery and letting it sit 5 mins and then re-inserting it. GIVE IT A TRY!!!!!
    Last edited by mantry; 12/21/2009 at 04:41 PM. Reason: Updated info
  3. #83  
    I had the same problem, with battery drain (100% to 0 in 7 hours). I noticed that the last backup was 14 days ago (I don't know why, backup is on) I performed a manual backup and now both clock and battery are OK.
  4. #84  
    Add me to the list of time problems. I have 3 palm pre units (sprint). My wife's has been running fast since day one - had for 4 months now. Keeps getting more and more off. She can power down and reboot and it resets the time (did that last weekend) and it is already 12 minutes off in 7 days. She is on her second phone, due to overheating issue.

    Now mine is having a similar problem. Looked at mine today to see it 6+ minutes off. Original phone.

    My son's is not having a time issue at all. Original phone.

    Just saw the "airport" workaround posted, we have to try that but still not acceptable.

    No Homebrew on our phones.
    No Touchstone.
    Latest OS and app patches.
    Not sure of our Network Time setting or Timezone Settings (would need to check).
    Live and work in Chicago area (southwest side)

    I continue to see this issue in so many places. My sprint store said they too have seen this. Can it be a geographical issue or something related to cell towers? Or the OS updates? Regardless, how can I get a phone that keeps time (at least within a minute or so)?

    HELP!
  5. #85  
    I had this problem together with GPS and App Store not working. I did a full reinstall using Doctor and "opened" the phone creating a new profile, not using the old one. THis fixed all my problems, including the gaining time one. hth
  6. #86  
    Not a Sprint tower issue, as I am on Bell Mobility in Canada. It has been affecting me since roughly the first week in Dec (I kept thinking the kid's school bus was getting a minute later everyday until 2 other cell phones proved me wrong)

    My Pre was 6 minutes out until a few minutes ago when I did a shutdown and battery removal/replace.

    It also shows me as Oranjestad, Aruba. I wish, it would most likely be much warmer than Prince Edward Island right about now.

    The time since the battery removal is correct. We will see how it is tomorrow.
  7. tv77's Avatar
    Posts
    8 Posts
    #87  
    I have the same issue:
    1 - In Chicago
    2 - Using Touchstone
    3 - Latest Updates

    If I set it to use Network time, it just says searching for network - never finds one.

    If I set it manually, whatever time I enter is the time that remains on my phone all day.

    I just did switched to airplane mode and back, and reset the network settings. It is currently 4:27pm, yet my phone says it is 4:18pm.
  8. #88  
    mine is 10-20 minutes fast, i checked on the US gov. website to make sure it wasn't my cars clock, i just manual set it and it's working now. Something wrong with the sprint networks time, just set it manually, take off all time zones and network time, works for me.
  9. a2k
    a2k is offline
    a2k's Avatar
    Posts
    103 Posts
    Global Posts
    111 Global Posts
    #89  
    Mine is 15 minutes fast, problem occurred for me after the 1.3.5 update.
  10. Lemstil's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #90  
    I have experienced clock falling behind time for a couple of weeks now, not immediately after 1.3.1 update. Last few days clock has almost stalled, advances like a minute an hour.

    Today I tried the same procedure mantry did; shut Pre down, removed battery, put it back and switched Pre back on. Now clock runs correctly.

    Knowing that I seriously doubt there is anything wrong with carrier's time services rather than problem in Pre's clock subsystem, software portion of.
  11. #91  
    we're all having the same problem over in the GSM section too
  12. #92  
    Seeing as this is a big issue affecting quite a few people I would like to research this issue further. If you would be willing to assist in providing a log file from the device please PM me.

    I would also like the following questions answered

    1. Do you have network time on or off?
    2. Location
    3. Does your clock go fast or slow?
    4. How far behind / forward does your clock fall / advance per day?
    5. Do you travel across time zones?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  13. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #93  
    Mine is doing this since 1.3.5.

    To answer your questions:
    1. It was On. So was "Network Time Zone".
    2. East Coast (Maryland)
    3. It gets behind actual time.
    4. Yesterday it got up to about 1.5 hours late.
    5. I do travel a lot but I haven't since the update.
  14. #94  
    1. Do you have network time on or off? YES
    2. Location AUSTRIA
    3. Does your clock go fast or slow? FAST
    4. How far behind / forward does your clock fall / advance per day? 10min. / DAY
    5. Do you travel across time zones? NO
    German GSM Palm Pre - 1.3.5.2 - Carrier: A1
  15. sjaakb's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #95  
    Quote Originally Posted by HardBeatZ View Post
    Seeing as this is a big issue affecting quite a few people I would like to research this issue further. If you would be willing to assist in providing a log file from the device please PM me.

    I would also like the following questions answered

    1. Do you have network time on or off? ON

    2. Location CHICAGO LAND mostly
    3. Does your clock go fast or slow? FAST
    4. How far behind / forward does your clock fall / advance per day? MINUTE or SO
    5. Do you travel across time zones?
    NO, rarely
  16. Shadnic's Avatar
    Posts
    73 Posts
    Global Posts
    609 Global Posts
    #96  
    The morning after I installed 1.3.5 my pre was 15 minutes BEHIND. Thank god I was on vacation and I didn't miss much by getting up 15 minutes late.

    In other odd clock related news, yesterday ALL of the saved alarms on my pre in the standard clock app just...disappeared...completely o.O
  17. #97  
    Quote Originally Posted by HardBeatZ View Post
    Seeing as this is a big issue affecting quite a few people I would like to research this issue further. If you would be willing to assist in providing a log file from the device please PM me.

    I would also like the following questions answered

    1. Do you have network time on or off? - ON
    2. Location - UK; London time selected
    3. Does your clock go fast or slow? - Always fast
    4. How far behind / forward does your clock fall / advance per day? - 3 to 5 minutes
    5. Do you travel across time zones? - NO
    It's pretty annoying to be awoken at 5:20am when 5:35 is normal time. that last 15 minutes is precious
  18. BMS
    BMS is offline
    BMS's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #98  
    I FOUND THE ANSWER in a different thread - - turn your "airplane mode" ON & wait for the plane to show up in the upper right corner of the phone & then turn the "airplane mode" back off. In mere seconds your phone will update. Be sure your Network time is set to "on". If you don't know how to turn on airplane mode, it's in the same place that you turn on wi-fi & bluetooth (tapping @ the top of your screen - airplane mode is the last option on the list).
    I didn't think to look up the person's name that gave this important info in the other thread, but I'm sure he/she knows who they are & most likely smiling.
    Ya, GENIOUS.... you smile.....I LOVE you & so will anybody that reads this thread having the same pesky issue.
  19. #99  
    Quote Originally Posted by S-A-S View Post
    I FOUND THE ANSWER in a different thread - - turn your "airplane mode" ON & wait for the plane to show up in the upper right corner of the phone & then turn the "airplane mode" back off. In mere seconds your phone will update. Be sure your Network time is set to "on". If you don't know how to turn on airplane mode, it's in the same place that you turn on wi-fi & bluetooth (tapping @ the top of your screen - airplane mode is the last option on the list).
    I didn't think to look up the person's name that gave this important info in the other thread, but I'm sure he/she knows who they are & most likely smiling.
    Ya, GENIOUS.... you smile.....I LOVE you & so will anybody that reads this thread having the same pesky issue.
    It's only a temporary fix, sorry to burst your bubble.
  20. #100  
    Well my time issue only gets worse the longer it goes on! It is 12:03 am on the 8th and my phone says 05:22 am on the 7th. I just had my phone replaced because the screen was messed up but at least it could keep time. My husband has a pre as well and his phone is just fine. I hope they can find out what is up! I've tried everything people have suggested, and my sprint store has no idea what to do.
Page 5 of 12 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions