Page 4 of 12 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 222
  1. #61  
    even though this is the most popular pre forum, i would still probably post on the palm forum too and add to the thread.

    Palm Pre does not keep the correct time - webOS Software - Palm Support Community

    i have seen posts about this here for some time and definitely should address... i mean off by 30 minutes... makes the calendar useless if you are busy with appointments and even simple thing like alarm clock to wake you up on time or even proper date/stamp on emails when using your email/exchange for work.

    Quote Originally Posted by danicus007 View Post
    I found this thread hoping to find a solution to this problem. I've had my Pre since July and just started having this problem about a week ago. It's driving me nuts. How can it be faulty hardware if it's been working fine for months? Mine didn't start having the problem until the 1.3.1 update. Perhaps it has something to do with a homebrew patch or app we all have installed? Would that explain why some users who WebOS doctor their phone fix the problem?
  2. plio's Avatar
    Posts
    34 Posts
    Global Posts
    35 Global Posts
    #62  
    Done.

    Here.

    Things I've learned:

    1. A reset clears it... Temporarily

    2. It keeps setting it to a different and weird time zone--though it is still Central Standard Time, it's not Chicago.

    3. When I switch network time off and then on again, it says: "Waiting for network time zone..." and does not seem to ever find it.

    4. This seemed to start after 1.3.1 update.

    Help!!!
  3. #63  
    I noticed a couple of weeks ago that my Pre was gaining a couple minutes per day despite being set for network time. Now, whether set for NW time (if it ever actually pulls it) or set manually, it's a mess though not as bad as some in this thread. I need to keep very accurate time for my tight schedule and the Pre is just useless now to rely on to get meeting reminder alerts in a - pardon the pun - timely fashion. I guess this started after 1.31 came out, so they must've broken a very basic function somehow. Pathetic.
  4. plio's Avatar
    Posts
    34 Posts
    Global Posts
    35 Global Posts
    #64  
    So, switching the Airplane mode on/off seems to be working right now... but I need more time to see if it drifts again...

    But the weird thing is that it then sets to Regina, Canada for my timezone though I am in Chicago... (both are CST however so maybe it doesn't matter?)

    I will update soon to see if this "sticks"... but why? And what does this mean?

    Palm! Please listen and at least give us some ideas!
  5. #65  
    My Wife's phone is having time issues as well. My phone seems to be fine and keeps correct time. We got our phones at the same time in July and the time issues just started a week or so ago (Thanksgiving). Typically it will be several HOURS behind. It will correct itself if we reset it via airplane mode on/off but will usually go back to being incorrect within a few hours. There have been some very strange behaviors. Sometimes it's almost like it is stuck. Just after 5pm (5:07) today it started to get off then over the next several hours it had advanced only a few minutes so that by 11pm it read 5:24!

    --We don't own a touchstone, so only wall charging
    --No homebrew apps of any type have been installed. Just a few apps from the catalog and those were from a few months ago. No new ones recently.
    --Just started after 1.3.1 update?
    --Can't be network issues. Mine has been right next to hers for the past 30 hours and mine is fine. All other times mine has been fine as well and we were in the same geographical location.

    We have yet to contact any technical support but if it continues next week we will take it to a sprint store.
  6. #66  
    Mine has done it twice, the last two consecutive days. Yesterday at 11:00am my phone was showing the time as 4:22am and this morning the correct time was 8:30am and my phone showed it as 1:10am.

    It is quite a buzzkill that it is doing this when you depend on the phone to be your alarm clock as well.

    I have downloaded all Palm updates and only have used apps from the App Store so I am not sure what is causing the issue. I would hope they get a fix for it soon.
  7. #67  
    Mine started doing this 2 days ago. I travel a lot and generally go from the West coast to the East Coast a couple of times a week. 2 Days ago in New York after taking my phone OUT of airplane mode, the time was correct, however the next morning I woke up I noticed my phone was showing about 6 hours behind the actual time.

    So I reset it by turning airplane mode on and back off. Then yesterday after making a flight from California to Utah I turn airplane mode off and again look down a few minutes later and the time again is off several hours.

    So last night, I assumed the time was correct, but when I looked at it this morning again it is off several hours. I also had my wife trying to access google maps for the drive to work this morning and it was behavior weird where it would show the location and then show a zoom'ed out view of the USA then go back to a local picture, etc. I finally had her give up.

    My phone has network time ON and network time zone ON.

    I did the UPDATE NETWORK under phone preferences and UPDATE PRL and rebooted. So will have to see if it happens again. I occasionally use my phone as an Alarm clock and it would be very troubling if that is not reliable.
  8. Dew
    Dew is offline
    Dew's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #68  
    I'm having this problem too... I keep getting annoying messages whenever network time is not available and when I try to set it by network time, it just keeps waiting and waiting but never updates...

    It's really annoying when simple stuff like this doesn't work.
    Staff Writer, Top10
    Twitter @Dew_Top10
  9. #69  
    this is getting out of hand. it's screwing up my calendar appointments, time stamps on texts, etc. i can't have a phone that doesn't keep accurate time. palm needs to FIX this or perhaps there could be some type of patch/tweak to fix it?????
  10. #70  
    Thanks for the airplane mode off then on. That resynced the time and got rid of the waiting message. Sat here with ntp time on pc and it's spot on now.
  11. #71  
    Mini update: I had to go to the mall for something and decided to stop by the Sprint store to have them look at my phone and see what's up with the time. When I got there my phone was running about 45mins behind. (I previously had many tweaks on my phone but removed them prior to going using the QI repair utility).

    The tech said it was the first time he saw something (time problem) like that. He also said the time was set to 'Cayman Islands' (I live on the East coast and never adjusted this setting). I told him I noticed that too but left it as is. He adjusted it to New York time. So far since he's done that (now 36 hours) the time has not drifted behind. However, the network must have resynced because it's back to showing 'Cayman Islands' in the time zone. He said if it's not corrected to do a hard reset and if that still doesn't work to bring it back for a replacement phone.

    Also, I had a few tweaks installed: battery as a percent, new card for each message, mm/dd/yy for clock settings, call duration time, timestamp on texts, characters on texts, LED notifications, calendar view default to month... I think that's it. I've noticed the battery seems to last longer without all these tweaks with the same usage. For instance, when the phone had the tweaks and sat idle the battery used to deplete at a rate of 3-4% per hour. Currently with all the tweaks removed it's depleting at a rate of about 2% per hour. Also, with normal usage the phone lasts longer without the tweaks.

    I might give it another day or two to see if the time drifts again. If it doesn't I'm going to reinstall the tweaks. If it reverts back again after that I might just take it back and get it replaced.
  12. #72  
    I wonder how widespread this is....

    I was initiallying thinking it may be my local tower at home, cause I came into work (25 miles from home) and reset the time, via Airplane mode ON/OFF and for the rest of the day it was fine. But this morning at home it was off again.

    Here are the times I've noticed today. Each time I notice it is not correct, I turn airplane mode on/off and reset it it.

    PRE TIME LOCAL TIME
    0726 0804
    0808 0823
    0853 1025
    1027 1112
    1138 1234

    This is really frustrating. I really don't want to turn network time off as I bounce between timezones several times a week. I hate the idea of having to do a HARD RESET.

    I guess the next test would be turn Network Time off and see how it affects it.
  13. #73  
    Quote Originally Posted by deesugar View Post
    Are people around you aging faster? If so you might have accidentally launched the time travel app.

    LOL now this may now be the 2nd app I actually buy!!
  14. Catman53's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #74  
    I'm EST and mine is locked in at the Cayman Islands which is also the EST however if I change to NY or Detroit all I get is waiting for network...I went to the Sprint store and they had no clue and suggested that I do a total reboot, did that still the same problem....mine is a couple of minutes fast everyday.
  15. #75  
    it's now been a week since i went to sprint to have them look at my phone regarding the time. well, the tech changed the location from cayman islands to ny but when the pre resynced it reverted back to the cayman islands. however, he removed the battery for a min when inspecting the phone and that must have reset everything because it's been working flawlessly since. i also reinstalled all the tweaks and everything is fine.
  16. #76  
    Same here. I bet it is related to 1.3.1 update. My Pre had very accurate time before 1.3.1 update.
  17. #77  
    it's not related to the 1.3.1 update...my wife's phone had the problem before the update. In fact, the time is closer after the update, only off a minute or 2 as opposed to 4-7 before.
  18. #78  
    Quote Originally Posted by plio View Post
    So, switching the Airplane mode on/off seems to be working right now... but I need more time to see if it drifts again...

    But the weird thing is that it then sets to Regina, Canada for my timezone though I am in Chicago... (both are CST however so maybe it doesn't matter?)

    I will update soon to see if this "sticks"... but why? And what does this mean?

    Palm! Please listen and at least give us some ideas!
    Quote Originally Posted by plio View Post
    Done.

    Here.

    Things I've learned:

    1. A reset clears it... Temporarily

    2. It keeps setting it to a different and weird time zone--though it is still Central Standard Time, it's not Chicago.

    3. When I switch network time off and then on again, it says: "Waiting for network time zone..." and does not seem to ever find it.

    4. This seemed to start after 1.3.1 update.

    Help!!!
    Hi, I'm in Chicago as well (downtown) and am having the EXACT same issues, also started after 1.3.1.
  19. #79  
    Here is the note I posted in the PALM SUPPORT COMMUNITY:
    I seen another person mention that this started happening on Nov 30th, 2009. I was thinking that is EXACTLY when mine started, but in looking back on where I was at the time, mine actually started it on DEC 6th. Mine looses time, particulary overnight. Doesn't seem to matter if it is being charged or not. By the time I check my phone in the morning about 0600 the time on the pre is usually about 11:30pm, the day before. So mine is LOOSING time.



    Yes, turning airplane mode ON/OFF will resync it.



    I'm about ready to do a FULL ERASE and a WEB DOCTOR and start over from scratch.



    PALM??? HELLO? ANY RESPONSE??



    Has anyone else tried a FULL ERASE or anything else? Did it help or not?



    I just pulled my battery for about 5 mins this morning and will see if that helps at all.
  20. phaseIII's Avatar
    Posts
    44 Posts
    Global Posts
    50 Global Posts
    #80  
    Well add me to the list.. I just noticed my Pre's clock is about 6 minutes off.. the airplane mode on/off switch (temporarily) fixed it. This is not the first time i had this issue, but i do know i had it before 1.3.1, so thats not the cause.
Page 4 of 12 FirstFirst 123456789 ... LastLast

Tags for this Thread

Posting Permissions