Page 11 of 12 FirstFirst ... 6789101112 LastLast
Results 201 to 220 of 222
  1. #201  
    Hi Any,
    sad to here that clock sync doesn't seem to work for you in 1.4 There shouldn't be any issues. It runs reliable on my device and I haven't received feedback yet, that it is not working. Can you see in the history view, that it stops syncing?

    Regards,
    Markus
  2. one
    one is offline
    one's Avatar
    Posts
    55 Posts
    #202  
    This night in Europe we have switched from winter time to summer time (i.e. one hour back).

    The pre is 2 min 45 off with respect to the winter time, 1 hour 2 minutes 45 sec off with respect to the real time (summer time).

    It looks like the pre has no idea whatsoever of the summer time, i.e. it does not fox the time zone correctly!

    In this way even the ClockSync application, which I have used up to now to fix the awful pre time, becomes useless because it matches the wrong timezone!

    I have just tried to trick it around:
    switch off network time (time and time zone) set manually the time zone to the one which is one hour before mine. In this way the ClockSync application has worked again .... BUT

    The problem is that all my appointments are now wrong!!!!!

    The whole calendar is now on hour too early! An appointment at 12:00 is now at 11:00!!!!

    awful!!! I am really thinking on selling this stupid telephone!
    I am fed up!
  3. #203  
    Quote Originally Posted by one View Post
    The whole calendar is now on hour too early! An appointment at 12:00 is now at 11:00!!!!
    See my reply to your other post on the same subject. It's a webOS bug.

    It happened in the States a couple of weeks ago, and I seem to remember they found a work around.

    Sounds like you would be happier with an iPhone
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  4. one
    one is offline
    one's Avatar
    Posts
    55 Posts
    #204  
    See my other post too .. in short:

    OBVIOUSLY it is a bug of the WebOS!
    OBVIOUSLY every other company would fix RIGHT AWAY such a big bug, without waiting that after 2 Weeks the other half of the world runs into the same problem (if they do not want their customers to say "bye bye")

    I would not be happier with an iphone, I would be happier with a working phone!

    iphone is a no go
    windows mobile is a no go
    symbian is a cave man OS
    what"s more on the market? Android (linux: good!) and Web OS (linux: good!)

    WebOS sounds extremely cool: ok let's go for it.

    Now I am really thinking it was the wrong decision to spend ca. 400 euro for a company having such ridiculous software management!
  5. #205  
    Umm... this bug was fixed in 1.4 which is available on all carriers. If you have updated and are still experiencing this problem, try a Doctor. If it still persists, you may have to take advantage of Palm's warranty.

    If this is still happening to your phone even after 1.4, it *is* a problem with *your* particular phone and *not* the software.
    Treo 300 > Hitachi G1000 > PPC-6700 > PPC-6800 (Mogul) > PPC-6850 (Touch Pro) > Palm Pre & HTC EVO Optimus V
  6. #206  
    Quote Originally Posted by one View Post

    OBVIOUSLY it is a bug of the WebOS!
    All I can tell you is that I'm on O2 UK, which I've got set to set Network time, plus use Clock Sync.

    The Clock Sync log tells me that it did not need to adjust my Pre time to Summer time, and my Pre is now on Summer time and my Calendar appointments are still correct.

    So perhaps the above post suggesting it may be your Pre rather than webOS, might have some mileage ?
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  7. #207  
    Quote Originally Posted by one View Post

    awful!!! I am really thinking on selling this stupid telephone!
    I am fed up!
    Assuming this is a GSm model then how much are you asking for it?
  8. one
    one is offline
    one's Avatar
    Posts
    55 Posts
    #208  
    The time zone (daylight saving time) problem got solved by itself (God knows how ...), so I apologize for my "being furious".

    The wrong time problem is still there: ca. 2:30 min pro night -->
    I correct my time with ClockSync, over night time I do not have internet connection (I switch off my router and I do not have the data channel active). In the morning SyncClock corrects everyday ca. 2:30 min
  9. #209  
    I couldn't find this covered in other forums.

    I'm having clock issues since 1.4.1. Pre isn't fast or slow, but time freezes overnight. I turn airplane mode on at night so that I'm not bothered by incoming mail, and if I wake up I want to look at the Pre to see what time it is. I had to unlock it, turn off airplane mode, let it synch and then the correct time displays. Last night I kept airplane mode off, turned off ringer, and the time froze last night, too. During the day the phone is used so much this doesn't happen. Any ideas?
  10. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #210  
    Yes that very problem has been discussed a couple times in this thread.
    Here was the last instance
    http://forums.precentral.net/palm-pr...ml#post2322239

    The Pre's internal clock just *stops* any time the phone is asleep and/or
    off the network. Anyway, I fixed it last time by shutting the phone down,
    removing the battery for 30 seconds or so and reinstalling and rebooting. It hasn't happened since.

    ian
  11. one
    one is offline
    one's Avatar
    Posts
    55 Posts
    #211  
    Still no fix/help from palm side after months.

    If I do not use the "ClockSync" app I drift ca. 2 min per day.
    I never get the network time (even if I turn on/off the airplain mode)

    If I switch the pre off (for example during a flight), when I turn it on again it still has the "shutdown" time (n hours back): I have to set the time manually again (because obviously network time does not work: it does never ever work!). This means that the pre does not have an internal clock AT ALL.

    I keep on saying that this is ridiculous.
  12. #212  
    I've noticed this too, it's anoying as hell
  13. #213  
    Well I am a new ATT Pre+ owner and I am having a time issue as well, as in the time does not seem to update while the phone is "alseep" (screen off). I even encounter it on the Touchstone as it just seems to hold a time forever-- just moments ago as I was reading through this thread I looked over at it said 12:42 PM even though it was 15:20 local time. Switching Radio off and back on does fix the problem temporarily but it seems to resume soon afterward. I wondered why my alarm didn't go off this morning but I guess now I do.

    I think I will try a reboot/reset (as suggested by Daemon above) but if it doesn't fix then I think I will try to exchange it at the ATT store (still in 30-day period).

    BTW my Pre came with 1.4.2 on it and I have installed quite a few patches and such with Preware. Could one of them be causing the problem?
  14. #214  
    I just got a Pre from AT&t about a month ago and I am having the same problem. I think that some Apps are causing this. I had a handful of apps installed, one was flickster... I played with this app a few times and never had any problems untill I used it to set a Date in my datebook. After that. It lost LOTS of time. When I went to bed the clock said 8p and it was like 1am...I also noticed in Facebook app the time said something like -3235234 seconds which was odd... I researched this problem and tried the airplane mode.. it worked. when i got up the next morning i took it off the charger and check it right away... it was right, Within an hour i check it again... It had the same time as when i had taken it off the charger almost an hour earlier.

    I decided to start removing stuff. I uninstalled flickster and several other apps... also removing the entry flickster man made in my datebook. Oddly enough... I went from loosing hours to gaining minits... Now when i check it... even within 5 min's of turning airplane mode on and off again... it's back to atleast 30-45 seconds ahead and usually will keep that 45 second lead most of the day... sometimes i gain 5-10 min a day.. other days.. only a few min... it's odd because when i got my palm it worked fine for about 3 weeks before it started doing this.
  15. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #215  
    I'm also having the problem where the clock stops when the phone is asleep. It doesn't happen all of the time, but enough to where I'm about to start uninstalling patches and/or uberkernel to see if it helps. First I'll try removing the battery as someone suggested above.
  16. #216  
    Was a fix found for this yet?
    Have a my Pre now for nearly a Year and this weekend this problem first appeared
    Like other have described it, the time stops moving on with the Pres screen off.
    Just got my Pre back, it has a cracked touchscreen and got repaired, i dont want to send it right back to them.

    btw, does anyone have succes with doctoring the pre? I have UK and several patches installed could this be a problem?

    PS: running a O2 Palm Pre in Germany
  17. #217  
    Quote Originally Posted by Sonic-NKT View Post
    Was a fix found for this yet?
    Have a my Pre now for nearly a Year and this weekend this problem first appeared
    Like other have described it, the time stops moving on with the Pres screen off.
    Just got my Pre back, it has a cracked touchscreen and got repaired, i dont want to send it right back to them.

    btw, does anyone have succes with doctoring the pre? I have UK and several patches installed could this be a problem?

    PS: running a O2 Palm Pre in Germany
    I had the issue for some days, while I had the silent powerd patch installed (I know, I know, it was a coincidence). After some days I uninstalled, did a hard reboot, and it has never done it again.

    Have you tried:
    1. Hard reset (battery pull)
    2. Install an alternate kernel
    3. WebOS doctor
  18. #218  
    Quote Originally Posted by NuttyBunny View Post
    I had the issue for some days, while I had the silent powerd patch installed (I know, I know, it was a coincidence). After some days I uninstalled, did a hard reboot, and it has never done it again.

    Have you tried:
    1. Hard reset (battery pull)
    2. Install an alternate kernel
    3. WebOS doctor
    I too have had this issue in the last few days or a week. I tend to notice it at the end of the day, after the screen has been off a long time, when I turn it back on, the clock is hours behind, and seems to catch up, but alarms are missed. Interestingly, when I first set it on the Touchstone at night, if the screen hasn't been on in a while, the time is wrong. So I pick it up and then it catches up, put it back on the Touchstone, and the time stays correct all night. I am running uberkernel with the Screenstate governor at 500/800. Soft resets have not fixed this issue. Trying a hard reset, and will report back as to whether that fixes it or not.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  19. #219  
    And the battery pull seems to have fixed it for me.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  20. #220  
    Turning the airplane mode on and off usually works but it doesn't hold. Guess the manual setting is the best solution although it seems that it must be a software problem. Frustrating. For those of you who took it in for replacement did they do so without hassle?
Page 11 of 12 FirstFirst ... 6789101112 LastLast

Tags for this Thread

Posting Permissions