Results 1 to 3 of 3
  1. tialoc's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #1  
    Hello folks. As of now I've had my Home Wifi network running in WEP for simplicity, not in an area where hi-jacking is common.

    However, I do have my SSID hidden, Yesterday when setting up the Pre to use Wif I made the SSID visible and made the connection with the Pre, no problem.
    I then disabled the SSID and the connection stayed. again, no problem.

    This evening when I got home from work I turned on Wifi on the Pre and it did not connect. Sfter several tries of turning the wireless on and off, no luck.

    I enabled the SSID again and it connected right away, with the same credentials I put in yesterday (meaning I did not modify them or manually connect). I turned off the SSID and still connected. But when I turn wifi off and then back on it does not find the connection again. I have to enable the SSID.

    Anyone else with this issue or knowledge of a fix?
    "You can't change people, only your reaction to them"
  2. #2  
    The best thing to do is just to connect to it while the SSID is not being broadcasted.

    I have mine hidden as well and haven't had any issue.
    If you go to WiFi preferences, then tap the 'Join Network' entry, you can manually enter in your SSID.
  3. tialoc's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #3  
    @showson1

    Thanks, that seems to work just fine but I'm thinking it may also need a tweak in the next OS rev
    "You can't change people, only your reaction to them"

Tags for this Thread

Posting Permissions