Results 1 to 5 of 5
  1.    #1  
    On my Palm Pre I am unable to connect to the wireless network at school or work becuase both require a WPA2 connection with a Username/Password/Domain name.

    I couldn't get it to work yesterday and did some research at night and figured maybe I could connect via "enterprise setting" however this is not the case... very disappointing.


    Anyone know of way to get around this? Both school and work have a guest login... I e-mailed the IT guys maybe they will give me credentials until WPA2 is fully supported on the Palm Pre.
  2.    #2  
    Problem solved via Palm Support Forums


    Click the wpa2 network you want to connect too then

    for username enter: <domain>\<user name>
    for the password: <username's password>

    For example:

    Username: Campus\MLJones
    Password: PalmPre

    Then click connect!
  3. JayKC's Avatar
    Posts
    131 Posts
    Global Posts
    144 Global Posts
    #3  
    Quote Originally Posted by MLJones8 View Post
    Problem solved via Palm Support Forums


    Click the wpa2 network you want to connect too then

    for username enter: <domain>\<user name>
    for the password: <username's password>

    For example:

    Username: Campus\MLJones
    Password: PalmPre

    Then click connect!
    Having this same issue, I will try out this solution to see if it works. Thanks.
  4. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #4  
    That's the standard way it's done.
  5. JayKC's Avatar
    Posts
    131 Posts
    Global Posts
    144 Global Posts
    #5  
    tried these steps with no luck. I think I need to be able to configure other settings that the Pre isn't prompting for. Any other ideas?

Tags for this Thread

Posting Permissions