Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. poldim's Avatar
    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #21  
    Quote Originally Posted by jhoff80 View Post
    Yeah, if your music is tagged with the album art within its ID3 tags, it shouldn't be showing up in your Photos app (it's not on mine either.)
    Any album art that I have is in the ID3 tags. I transfered music over USB mode and got this result:


    What I then remembered is that windows will create hidden system files for album art. In order to see these, follow this process:
    1. Close all programs so that you are at your desktop.
    2. Double-click on the My Computer icon.
    3. Select the Tools menu and click Folder Options.
    4. After the new window appears select the View tab.
    5. Put a checkmark in the checkbox labeled Display the contents of system folders.
    6. Under the Hidden files and folders section select the radio button labeled Hide protected operating system files.
    7. Press the Apply button and then the OK button.
    8. Now your computer is configured to show all hidden files.


    Since I have the album art in the ID3 tags, I can remove these jpg files and still retain the album art in the music player. To do this, I just searched my music directory for "*.*" to find all files, sorted by file type, and removed anything that wasn't an mp3.


    HTH
  2. Delicious's Avatar
    Posts
    3 Posts
    Global Posts
    12 Global Posts
    #22  
    Although this issue may be a function of the hidden system files in Windows, I was able to successfully fix this problem by transferring music only through the iTunes media sync, rather than mess with the Windows settings as detailed above. I went back and deleted all the music I had uploaded in USB mode, and the pictures disappeared from my Photos on my pre. Also, on a side note, the data transfer via media sync appeared faster, although I didn't measure this formally.
  3. #23  
    Quote Originally Posted by Syphon View Post
    I have my music on my Pre organized like this:

    Music > Artist Folder > Album Folder > MP3's & an album_cover.jpg

    Pretty much all my music is organized like this. I noticed that my photo app listed every single album cover as a separate folder. This is unnecessary & clutters up the Pictures list. So rather than deleting the album covers, I just hid them.

    If you rename the image file & place a period in front of it (.album_cover.jpg rather than album_cover.jpg) it will become hidden.

    This isn't specific to just album covers. You can hide any images you wish.
    But in case there are users who are like me & organize their music library like that, this can declutter your pictures.
    Great tip. I organized my music in exactly the same way.
  4. #24  
    Question..
    Let's say I create a folder called "pics", and I load it with images. Initially they will all show up in my Photos. So I go to the 'pics' folder and put a "." in front of all the pics...so that presumably they will be *hidden*. Is there a way to then view the files without renaming them? I tried to use Internalz to "Open" an image, but it didn't work...and actually that didn't work even for normally named images...


    Edit: Apparently just putting the pics or images in a FOLDER with a "." works as well, and faster than renaming them all...although videos open through Internalz, but not photos.
    Last edited by xBRIMSTON3x; 09/10/2009 at 02:23 PM.
  5. #25  
    I wanted to thank this thread! Got the problem figured out and remedied. Here's the details for the rest of the masses:

    The scenario and cause:

    • I created a folder on my Pre called "My Music" and copied all of my music into that folder.
    • When I copied my music (drag 'n drop) from my PC, I copied the entire folder structure (and all files in it). Most of my music is Amazon purchased.
    • In each of these folders were two or three .jpg images of different sizes. I'm not sure if that's from the Amazon download, or Windows Media Player. Either way, it's irrelevant.
    • These files are all hidden system files, and retained those attributes when copied.
    • While the attributes are usable by Windows, Linux doesn't care about them. In the Linux world, "hidden" files start with a dot (.). That's why the picture app found them. As far as Linux is concerned, they're not hidden.


    The solution for files already copied to your Pre:

    • Attach the Pre to your computer, and select USB mode.
    • Determine which drive letter your Pre's storage received.
    • Open a command prompt, and change to your Pre's drive letter.
    • Change directories into your music folder (mine was "My Music" as described above).
    • Change the attributes of all of the "hidden" .jpg files so that you can delete them.
    • Delete all of the .jpg files.
    • You're done. The Pre's music app (and any other music app) will still find/display the music's image as Amazon (and just about everything else) embeds in the MP3.
    • Windows may have also put a "desktop.ini" file in each folder as well. Use the same steps to delete these files if you so desire, but they're miniscule and harmless (only used by Windows Explorer).


    Assuming my Pre took drive E: and my music folder is "My Music", here's the commands (from a command prompt):

    Code:
    e:
    cd "My Music"
    attrib /s -s -h *.jpg
    del /s *.jpg
    How to avoid this in the future:

    • Use iTunes (eww) or other application to sync music to your Pre.
    • Create the folders on your Pre manually, and just copy the .mp3 files.


    One problem down, dozens to go!

    CS
  6. #26  
    that worked awesome......Thanks alot!!!!!!!!
    Fryert
  7. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #27  
    I get the multiple album art in my photo folder like Poldim posted. I can't see these files using my pc and the pre in usb mode. I don't like the extra files cluttering my Pre's pictures folder, and I can't see these extra files using Windows explorer with show all hidden files option selected. The only way I can get rid of them is delete them one by one on the Pre. How I do I prevent these extra picture files from getting on my phone?

    I download my music using the drag and drop method. I've been acquiring my podcasts using Zune, then use drag and drop in USB mode. I also have the homebrew pod catcher installed.
  8. kabamm's Avatar
    Posts
    54 Posts
    Global Posts
    62 Global Posts
    #28  
    Arise, old thread ;-)

    Thanks guys. Very helpful. I couldn't figure out why the *&^%! album art was showing up in my photos. Blasted WMP.

    Now synching with WinAmp. G'bye WMP.
    "I like paying taxes. With them I buy civilization." Justice Oliver Wendell Holmes.
    __________________
    BB 850 -> BB 957 -> BB 7230 -> Treo 600 -> Treo 700p -> BB 8330 -> Palm Pre -> ?
  9. #29  
    I ran into this problem, and just wanted to make for a quick work around, as long as your images are embedded into the mp3's

    you can load up your pre as a usb drive. Go to a command prompt in windows- Start-Run- type CMD and then press enter

    go to the drive letter that is your pre

    (on my computer it is e


    so type

    e: [enter]

    now go to the folder the main folder that your music is stored in

    (on mine it is in music)

    cd music [enter]

    now type del /s*.jpg [enter]

    this will delete all .jpg images within the folder music and all subfolders. if any of your images are not embedded into the mp3 you will loose the album art.
Page 2 of 2 FirstFirst 12

Posting Permissions