Results 1 to 17 of 17
  1.    #1  
    Anyone else getting the Error 25 Wi-Fi after running a Quick test?

    Any solutions?
  2. #2  
    yes, I got it as well; I think a more appropriate q is "any idea what code 25 means/what type of issue it is?"
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  3. #3  
    Palm Pre Quick Tests Error Code Matrix Inside Sprint Now

    25


    valid MAC, not registered on a network
    1. Turn Wi-Fi off and back on and try to reconnect

    2. Perform a Restart

    3. If unable to connect, advise customer to try connecting to a different Wi-Fi network

    4. Advise customer to troubleshoot their Wi-Fi Home network (this error generally points to a home network issue)
  4. #4  
    i'm having the same issue: wifi searching does not locate any known (mine or other) networks that previously it could...it keeps "searching for networks..." and draining the battery! manually entering a network results in "no network of that name with that security setting was found" even if a network name and password are correctly entered. reset (via ##786# as instructed by carrier, reinstalling webos with webosdoctor, battery pulls, turning off and on, following the 6Ts for troubleshooting by manufacturer, etc.) doesn't fix the problem; nor did rebooting modem and network. ran a "quick test" through the "info" app on the phone reported error code 1000 (which means wifi is disabled even though setting is activated) at first and thereafter error code 25 (which means it cannot see a network), whereas it previously could identify my and other networks before easily.

    my laptop has no issues connecting to the home network, even after renaming the network, etc.
  5. #5  
    jhoff80's post helped me... thanks so much!
  6. #6  
    None of this worked here. How do I get it back.
  7. g.vos's Avatar
    Posts
    83 Posts
    Global Posts
    91 Global Posts
    #7  
    Have a wifi connection problem aswell. My Pre detects a lot of networks, i can try to join one (mine) by giving a password but then eventually cant get the connection established (with the message: unable to connect. try again.) I did a reset on my router/modem, didnt work. my laptop and other mobile phones have no troubles connecting.
    thats why i did a quick test, which gave me the error 25 aswell. Does anyone know what i should do to get the wifi working??
    Cheers
  8. xalky's Avatar
    Posts
    81 Posts
    Global Posts
    118 Global Posts
    #8  
    error 25 seems to come up when your router is blocking the phone. ;ake sure you have the phone set to automatic in wifi preferences. On my 2wire router I had to do a device scan by going into my routers setup menu and scanning for connected devices. Your phones ID should show up in the routers scan. Make sure you give it permission to connect. This procedure differs between routers, so you'll have to dig up your router access ip address it's usually on the sticker on the router. Enter that into the address box of your web browser on your computer to get into the routers setup menu. It'll probably ask you for a password, that should also be printed on the sticker, it should work fine unlss you assigned a different password. Give this a try it worked for me after trying many things. I'm typing this on my pixi over wifi. ;-)
  9. #9  
    The webOS Doctor reset finally fixed this for me. It was ralatively painless.
  10. g.vos's Avatar
    Posts
    83 Posts
    Global Posts
    91 Global Posts
    #10  
    Made a visit to the webos doctor, didnt work for me. will try to go into my router again..
  11. g.vos's Avatar
    Posts
    83 Posts
    Global Posts
    91 Global Posts
    #11  
    Connected to a open wifi network and it worked! so it definately has something to do with my own router, will have to dig in to it..
  12. #12  
    Wi-fi Unable to Connect issue - one solution:

    I had same issue with an old router of mine i just started using again. Check your Access Control and turn off or add your phone if you want to keep it on.

    In Netgear router I have, Access Control is in:

    Advanced/Wireless Settings/Wireless Card Access List/Setup Access List/Turn Access Control On check box.
    I see pandas.
  13. #13  
    Hello everyone,

    I live in the Philippines.

    I'm having the same issue, after upgrading my Palm Pre 2 to 2.1.0 it is unable to connect to my home network, although my phone detects my network but it wont connect telling me "unable to connect. try again" I went to a free wifi zone and still my phone wont connect, I run the quick test and I'm getting code 25 wifi. Can someone please help me on this issue, its been 2 weeks and I haven't found any resolution yet. Thanks in advance..
  14. #14  
    Quote Originally Posted by abrelata View Post
    Hello everyone,

    I live in the Philippines.

    I'm having the same issue, after upgrading my Palm Pre 2 to 2.1.0 it is unable to connect to my home network, although my phone detects my network but it wont connect telling me "unable to connect. try again" I went to a free wifi zone and still my phone wont connect, I run the quick test and I'm getting code 25 wifi. Can someone please help me on this issue, its been 2 weeks and I haven't found any resolution yet. Thanks in advance..
    I have exactly the same problem except from California. I can connect at work just fine to their wireless network, but not at home. I have tried the above solutions and spent an hour on a chat with Palm Support to no avail.
  15. #15  
    "me too"

    all worked fine for a couple of days and then the Wi-Fi was gone - error 25.
    Even after re-doctoring to 2.1.0 build 108 and a full erase - still error 25

    anyone had any luck with getting this fixed? via SW and/or HW?
    Last edited by gabe2001; 11/28/2011 at 01:45 PM.
  16. #16  
    pre 3 art unlocked 2.2.4 ... Used wifi fix patch... Put wifi to automatic... Error gone...
  17. #17  
    My Pre is several years old now, don't recall and can't tell if its a Pre 2 or Pre 3. I don't use it as a phone anymore (have a Moto X now) but I still use it as a smart device for streaming music, browsing, etc via Wifi. Its worked fine until a few weeks ago when suddenly stopped connecting to my home wifi.

    Ran the Quick Tests and got the Test Code 25. Did some research and then began looking at my router wifi settings.

    A few weeks ago, my home power took a hit and blew my upstairs wifi router. I took the one from downstairs, moved it upstairs and reconfig'd how my home network all interconnected. But I didn't change any router or wifi settings so it never occurred to me that the router could be the problem.

    Turns out the downstairs wifi router, now upstairs, had been hard set for Wifi "Performance Mode 802.11n". I switched it to "Compatibility Mode 802.11b/g/n" and my Pre immediately connected back to my home network.

    According to this link/article, the Pre 2 supports 802.11b/g/n : Palm Support : Palm Pre 2 Unlocked - I can?t connect to a Wi-Fi network

    ..but my experience/problems proves otherwise...in straight "n" mode the Pre wouldn't connect, thus it must only be "b" and "g" compatible.

Posting Permissions