Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    Is anyone else seeing having this issue? If I do a restart, the problem goes away, so it seems there's a memory leak somewhere.

    On a fresh start, I can have a few browser windows open, youtube, music and video app with no real problem, but eventually, and even after closing many of the cards, I will still get the "too many cards open" warning.

    Hopefully an OTA patch will fix this.
  2. #2  
    I have been experiencing this here and there. Usually closing all cards solves the problem.

    Lets hope they can fix it soon.
  3. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #3  
    Quote Originally Posted by Carioca_FL View Post
    Is anyone else seeing having this issue? If I do a restart, the problem goes away, so it seems there's a memory leak somewhere.

    On a fresh start, I can have a few browser windows open, youtube, music and video app with no real problem, but eventually, and even after closing many of the cards, I will still get the "too many cards open" warning.

    Hopefully an OTA patch will fix this.
    DId you upload a bunch of songs/pics perhaps and then open the music app? Several people complained about that after loading a lot of music, so perhaps the music app has a memory leak
  4. #4  
    Quote Originally Posted by wahhaj View Post
    I have been experiencing this here and there. Usually closing all cards solves the problem.

    Lets hope they can fix it soon.
    I had the same problem this morning when trying to refresh a website. Seems fine after closing the two cards I had open.
    Avigo > PalmIII > PalmIIIEX > Visor > Prism > Prism w/Data module > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Pre
  5. #5  
    Yeah, I had this a couple times yesterday, It seems doing a few data intense things at the same time, will give this error.

    Closing open cards does fix it, and phone calls still come in when you can't open more cards.

    I hope this puppy does not have the STP low RAM memory problem. 7.2 gigs of available memory, it shouldn't.

  6. #6  
    Quote Originally Posted by treotraveler View Post
    I hope this puppy does not have the STP low RAM memory problem. 7.2 gigs of available memory, it shouldn't.

    That 7.2 gigs isn't RAM it's flash memory.
  7. #7  
    It is happening to me as well, closing cards helps but usually I restart the device to clear the memory. Its a memory leak. I still love the phone, and i'm pretty sure they ca fix this with an ota update.
  8. #8  
    Quote Originally Posted by mosdl View Post
    DId you upload a bunch of songs/pics perhaps and then open the music app? Several people complained about that after loading a lot of music, so perhaps the music app has a memory leak
    This would make sense. Whatever that single card is you have open when it has the error you should make a note of that. If it goes away when the last card is tossed off then maybe the memory is freed up.
  9. urkel's Avatar
    Posts
    944 Posts
    Global Posts
    946 Global Posts
    #9  
    As a WinMo user I never appreciated multitasking because of all the memory leaks that would slow down the OS to a crawl. With the Pre I'm really amazed at how useful it can be, but I have had that "too many cards..." problem a few times. In fact, this morning it gave me the error with ZERO cards open.

    I'm not sure what app is leaking/hogging but this is one of those issues that will get solved in an update so I'm not worried.
  10. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #10  
    Quote Originally Posted by Urkel View Post
    As a WinMo user I never appreciated multitasking because of all the memory leaks that would slow down the OS to a crawl. With the Pre I'm really amazed at how useful it can be, but I have had that "too many cards..." problem a few times. In fact, this morning it gave me the error with ZERO cards open.

    I'm not sure what app is leaking/hogging but this is one of those issues that will get solved in an update so I'm not worried.
    It could be that when you close say the music app, the app still stays around in the background because of the leak. Or one of the background apps has a major leak.

    Keeping a record which card was causing the issue would be usefull. I wish there was a way to see the memory usage on the phone - would help reporting issues to palm easier.
  11. #11  
    Quote Originally Posted by Urkel View Post
    As a WinMo user I never appreciated multitasking because of all the memory leaks that would slow down the OS to a crawl. With the Pre I'm really amazed at how useful it can be, but I have had that "too many cards..." problem a few times. In fact, this morning it gave me the error with ZERO cards open.

    I'm not sure what app is leaking/hogging but this is one of those issues that will get solved in an update so I'm not worried.
    Really? I never had a leak issue so much as a lack of memory issue. Once I upgraded to the Touch Pro and set the "X" button to close instead of minimize I never had a single memory issue. Mogul had a few but it was seriously lacking in RAM.
  12. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #12  
    power off and then power back on...reboot.

    My pre is much faster and no more card issues.

    Must be a mem leak....they will fix with update.
  13. Duo
    Duo is offline
    Duo's Avatar
    Posts
    74 Posts
    #13  
    Quote Originally Posted by neodorian View Post
    Really? I never had a leak issue so much as a lack of memory issue. Once I upgraded to the Touch Pro and set the "X" button to close instead of minimize I never had a single memory issue. Mogul had a few but it was seriously lacking in RAM.

    Same here. Iíve been using Windows Mobile for quite a while now with a lot of apps and Iíve never had a memory leak problem.
  14. frank828's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #14  
    this happened to me 2 times yesterday.

    one time, i only had 1 card open. :\

    closed it and it was fine. bleh

    also had one freeze then automatic restart yesterday.


    oh well. i hope they get a fix going soon.
  15. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #15  
    I think the Photos app has the same issue. Mine actually never recovered the second time and so I'll be getting a new one tomorrow.
  16. #16  
    I just got this a couple of minutes ago. I only had the video app open and nothing else. I then tried to open email and it gave the error. I had to reboot and everythings fine again.
  17. #17  
    I took a photo and closed the app and tried to open the web browser it told me I had to many cards open but I did not have any cards open at all. What is that all about?
  18. #18  
    I had this same problem after using the trapster app. Had to restart the phone to open any programs.
  19. #19  
    Google Reader was my primary offender. It's part of why I switched to the Feeds app.
  20. vijayd's Avatar
    Posts
    5 Posts
    Global Posts
    24 Global Posts
    #20  
    I am guessing Luna (GUI) restart can fix this issue (memory leak). This would be faster than regular reboot. Is there a way to restart Luna from the phone (and not using WebOS quickinstall)?
Page 1 of 2 12 LastLast

Posting Permissions