Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #21  
    wow just an update. I added my hotmail account... That was a mistake. I havent had any issues with heat what so ever but within 20 minutes of adding hotmail it heated up like a toaster oven! Of course it was charging (with the charging cable that came with the phone, no touchstone here) and it was synching 50 emails from my hotmail inbox, but Ive never seen it spike like that before. I changed the interval to "manual" and that didn't help. I removed hotmail for now. Dont think I'll be adding it again if it turns my pre into a hot iron.
  2. MoonKS's Avatar
    Posts
    23 Posts
    Global Posts
    26 Global Posts
    #22  
    Mine gets hot too - let's get together and bring some burgers and beer - we could grill right on our Pres!
  3. #23  
    Quote Originally Posted by Disaster View Post
    Thanks for the suggestions guys, I noticed, when entering the Hotmail account the activity/synching icon would keep spinning...and spinning...and spinning. I have over 3000 unread emails in the account (I know...I need to do some maintenance.) Perhaps that made it worse.

    I removed the account after the last charge cycle (it was hot before I removed it) and for the last 30 minutes the Pre has not budged off 100% charge...with nothing running and 5 minute checks to see battery level. Further, it is cool as a cucumber. Previously it would be down to 93-90% in the same time frame.
    That is what I thought, I have a feeling that 90% of the heat problems we are reading about here those people are trying to get hotmail. Maybe there could be a poll to see if it is a trend.
  4. #24  
    great thread guys! and way to trouble shoot..
  5. cl191's Avatar
    Posts
    112 Posts
    Global Posts
    148 Global Posts
    #25  
    On a semi-unrelated note, I was watching some clips on Sprint TV while the phone was charging via the wall charger, the entire back of the phone got so hot that it's actually too hot to touch. I was surprised the phone didn't shut itself off due to overheating.
  6. #26  
    Time for a new bullet point!

    • Coffee mug warmer/White Castle griller
  7. #27  
    Interesting... I yanked my hotmail account until there's a fix for it.
  8. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #28  
    I cant believe a simple thing like adding hotmail could cause this but it seems to be the case. Simply amazing. I wonder whats causing this.
  9.    #29  
    Quote Originally Posted by Mikest View Post
    wow just an update. I added my hotmail account... That was a mistake. I havent had any issues with heat what so ever but within 20 minutes of adding hotmail it heated up like a toaster oven! Of course it was charging (with the charging cable that came with the phone, no touchstone here) and it was synching 50 emails from my hotmail inbox, but Ive never seen it spike like that before. I changed the interval to "manual" and that didn't help. I removed hotmail for now. Dont think I'll be adding it again if it turns my pre into a hot iron.
    It appears like, once it tries to synch, it won't give up...getting in some endless loop that drains the battery like nothing else. So, even if you set a greater synch time, that will only delay the problem. I did notice mine would have cooler periods during the few hours it would run so it must finally give up trying to synch...but then the next synch request comes in and it starts all over.

    Mine feels cool to the touch now...almost all the time...even when charging. The Hotmail synching operation was really giving it fits.
  10. erod550's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #30  
    Even if you don't have AIM, if you synched your Google account, chances are Google Talk is running. I deleted the Google Talk account (never use it) and my battery life got much better. As for the heat, it does get warm but my wife's Touch Pro gets warmer.
  11. erod550's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #31  
    Even if you don't have AIM, if you synched your Google account, chances are Google Talk is running. I deleted the Google Talk account (never use it) and my battery life got much better. As for the heat, it does get warm but my wife's Touch Pro gets warmer.
  12. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #32  
    for me its a real shame. Hotmail is my primary email account. Until it gets fixed (if it gets fixed) I'll just be relying on my Gmail and checking hotmail.com in my browser.
  13.    #33  
    Quote Originally Posted by Mikest View Post
    for me its a real shame. Hotmail is my primary email account. Until it gets fixed (if it gets fixed) I'll just be relying on my Gmail and checking hotmail.com in my browser.
    That is the kludge I am using.

    FYI. You can get Hotmail to send you SMS text alerts when you get an email from someone on your contact list. It isn't exactly push email but it does "alert" you to an incoming mail. I use this on my Palm 755p.
  14. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #34  
    Maybe it's the whole Hotmail/Microsoft Live Messenger/Xbox Live/Windows Live ID thing that Microsoft has that's causing some kind of looping login issue with the Pre.
  15. #35  
    You all know how Microsoft likes to adhear to industry standards. I'm sure it's some kludge implementation with "Hot"mail. If I had a hotmail account I would have moved to GMail a long time ago. Microsoft sucks balls!
  16. SoCal65's Avatar
    Posts
    38 Posts
    Global Posts
    46 Global Posts
    #36  
    It's Microsoft's attempt to sabotage the new webOS because it will take away from their WM....

    "Sabotage is a deliberate action aimed at weakening another entity through subversion, obstruction, disruption, and/or destruction."

    It's a conspiracy, I tell you!!!






Page 2 of 2 FirstFirst 12

Posting Permissions