Results 1 to 16 of 16
  1.    #1  
    Prior to knowing any details about wifi on the pre I setup wifi in my home network. It is set at WPA2. Does this mean if I want to use wifi on the home network with my pre that I will need to change my home network setup? Or am I missing something because I can't seem to get my pre to connect to but can get it to see it after entering the name.
  2. #2  
    You need to match the security setting that you are using on your home wifi network to the Pre. Also do you have your wireless router configure to broadcast its SSID? If you dont, you will need to configure it on the Pre.
  3. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #3  
    I am using WPA (not WPA2 though), and it worked just fine. I didnt have to tell it that's what I used, it simply asked for the passkey.
  4. #4  
    ^WPA2 worked the same way for me.
  5.    #5  
    Quote Originally Posted by pullbangdead View Post
    ^WPA2 worked the same way for me.
    I'm doing something wrong then. Maybe just entering the wrong info when it prompts me.
  6.    #6  
    SOLVED

    I forgot I had mac address filtering enabled along with the passkey, encryption etc other stuff.
  7. #7  
    mine just keeps telling me it doesnt recognize the username or the password is invalid...
  8. #8  
    Mine too : ( I know my password but as I type it the option to hit the log in button comes off and on and when I complete typing my password it is off. I can hit delete a couple time and it comes back on but then obviously it's an incomplete password : (
  9. #9  
    Quote Originally Posted by babydaddy75 View Post
    Mine too : ( I know my password but as I type it the option to hit the log in button comes off and on and when I complete typing my password it is off. I can hit delete a couple time and it comes back on but then obviously it's an incomplete password : (
    Sounds like you are in a hex mode or asci mode, it will only take so many characters 10, 13, ... make sure it's set as passphrase, if that is what you used.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  10. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #10  
    How do you set it as passphrase. For my home network I put in my passphrase and it won't connect.
  11. #11  
    try setting security to wpa personal or enterprise. If your ap is not broadcasting correctly then you need go to the wifi button in the launcher and try to set it up manually using join network.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  12. #12  
    You can isolate whether the issue really is the WPA2 by putting your router down to WEP and trying again. If it connects, make your router WPA, and try again. Then go back to WPA2 and try a final time. Also, as stated before, make sure to add your MAC Address if you are using MAC filtering.
  13. #13  
    maybe I missed something but I've read people are connecting to their network with wpa2, which is what I'm using on my network, but my pre doesn't have that option... just open, wpa, wep and enterprise. Any suggestions?
  14. #14  
    Mine worked just fine after all. My ol'lady forgot to tell me she changed the pass on it when we moved lol.
  15. #15  
    Quote Originally Posted by Dominator81 View Post
    maybe I missed something but I've read people are connecting to their network with wpa2, which is what I'm using on my network, but my pre doesn't have that option... just open, wpa, wep and enterprise. Any suggestions?
    I am not using WPA2 at home (corp laptop doesn't support it, HA!), but I would guess that the Pre makes no distinction between WPA and WPA2. It would just take a simple router config change to test that.
  16.    #16  
    Quote Originally Posted by Dominator81 View Post
    maybe I missed something but I've read people are connecting to their network with wpa2, which is what I'm using on my network, but my pre doesn't have that option... just open, wpa, wep and enterprise. Any suggestions?
    I chose WPA out of the 3 options and my router is WPA2 and it connects just fine. So I'd give that a go. My confusion when starting the thread was induced by forgetting I was using MAC filtering.

Posting Permissions