Results 1 to 4 of 4
  1.    #1  
    Is this just a bug on mine or is this the same for everyone? Maybe there's a setting I missed. I find this to be really annoying when i'm trying to text in a dark room.
  2. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #2  
    My keyboard lights up all the time by default. I didn't do anything for the feature, and haven't seen a setting (not saying there isn't one though).
  3.    #3  
    I figured it out, my battery was really low, must be a conserve battery feature. I set it on the tpuchstone and pop, the keys lit up.

    Smart palm, smart
  4. #4  
    Unfortunately, it appears that the brightness of the keyboard backlight is tied to the brightness of the LCD backlight. You might have to turn up the brightness on your screen just a bit in order to see the keyboard light up well enough to see (that's what I had to do.)

Posting Permissions