Results 1 to 20 of 20
  1.    #1  
    I see there are 4500 people in this forum and was just wondering how many are on their pre. I know I am.
  2. #2  
    I am
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  3. Big G#WN's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #3  
    me
  4. #4  
    I generally like to read a forum by opening each topic I want to read in a new tab, so forum use isn't all that great for me on the Pre. Everything else though has been done there.
  5. #5  
    Me too. Looks great with the mobile version.
  6. Alundre's Avatar
    Posts
    110 Posts
    Global Posts
    155 Global Posts
    #6  
    I am!
  7. #7  
    Quote Originally Posted by jhoff80 View Post
    I generally like to read a forum by opening each topic I want to read in a new tab, so forum use isn't all that great for me on the Pre. Everything else though has been done there.
    Why couldn't you just open a card for each topic, instead? Is that not close enough?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  8. #8  
    Quote Originally Posted by west3man View Post
    Why couldn't you just open a card for each topic, instead? Is that not close enough?
    Have you found a way to open a link that you click on in a new card yet? Because I know I haven't, and there was a post on a method how to do this, but it doesn't appear to be working for me or the other person who responded.
  9. #9  
    Quote Originally Posted by jhoff80 View Post
    Have you found a way to open a link that you click on in a new card yet? Because I know I haven't, and there was a post on a method how to do this, but it doesn't appear to be working for me or the other person who responded.
    i think i read you hold the orange button while you click the link
  10. #10  
    Hold the orange button and click. It works, I just done it. Posted this from my Pre.
  11. #11  
    Quote Originally Posted by coorspate View Post
    Hold the orange button and click. It works, I just done it. Posted this from my Pre.
    The shift key will work, too.
  12. #12  
    Yeah, I did that on mine and it didn't seem to work. I accidentally pulled the plug once after a media sync without ejecting the Pre and it gave me an error, so I decided to do a full reset and then restore, so I'll test it out again after that.
  13. #13  
    I am
  14. #14  
    I am!!!
  15. brybry2's Avatar
    Posts
    23 Posts
    Global Posts
    43 Global Posts
    #15  
    did not even think about it but will now.
  16. gregg37's Avatar
    Posts
    23 Posts
    Global Posts
    190 Global Posts
    #16  
    This orange button and click thingie isn't working for me. Tried shift too. I get the little wavy touch animation but it never opens a new card. any idea whats wrong?
  17. #17  
    I am!

    Well, now I am on my laptop because I am trying to find some mp3 ringtones (since it wont play my old ringtones...I tried)!
  18. ayman86's Avatar
    Posts
    118 Posts
    Global Posts
    223 Global Posts
    #18  
    i do and i love it.

    sure it has its shortcomings but im not one to complain.
  19. #19  
    me!!
  20. #20  
    Quote Originally Posted by gregg37 View Post
    This orange button and click thingie isn't working for me. Tried shift too. I get the little wavy touch animation but it never opens a new card. any idea whats wrong?
    Yeah, I tried again, not working for me either.

Posting Permissions