Page 1 of 14 12345611 ... LastLast
Results 1 to 20 of 278
  1. mbgibbs13's Avatar
    Posts
    24 Posts
    Global Posts
    33 Global Posts
       #1  
    I've seen a few posts here and there about reception issues. Please post here if you have reception issues and whether you have found a solution or determined the problem.

    For me, my house is in an area that I ususally get 2 bars of service. My Pre jumps from 5 full bars to Roaming all the time...EVDO drops in and out like nobody's business. Starting to get very frustrated...
  2. #2  
    With 755p, I used to get max signal nearly all the time--with the Pre I was seeing fluctuation from 1-5 bars. I did network update and prl update and it seems more stable now, more like what I used to see with my Treo. You can get these updates from the phone app menu>preferences.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  3. #3  
    I'm getting terrible reception at work, but I practically work in a cave so that's nothing new and was mostly expected. However, as I mentioned in the other thread, I'm beginning to suspect my bad reception is what could be leading to excessive heat buildup on my phone. At home on WiFi, it hardly got warm at all with some pretty heavy use. Here at work, while it's constantly getting bad reception and switching back and forth between EVDO and 1X, the heat builds up like crazy with only light internet usage.

    Is anyone else with bad reception noticing heat issues on their phone?
  4. #4  
    Posted earlier about this but it got moved into another thread and i can't find it now .... but yes having issue's as well in my 1bdrm apartment ... walk outside just a few feet away and i get 3-4 bars easily ... inside barely 1 bar and in and out of roaming ... its very annoying ...

    Also the heat issues half to be about the in and out of roaming because i notice it happens for a few and than stops (the heating of the back of the phone) its not like that all the time but only when switching from sprint to roam or vice versa ... kinda weird and also concerning because my last phone that did this (htc touch) had all kinds of issues and the battery life was a joke!

    The upside is, is that with the lowering of the screen brightness and upping the time on the push from gmail has put a slow drain on the battery now and not such a dramatic loss ...

    I also did the network update and prl as per sprint tech and at certain times i get 2-3 bars but usually average is 1 ... i guess it helped to some degree but i never had these problems with my Centro ...

    I am hoping its the 3g-4g transition or the fact that all these Pre people are overloading the network with all the new data going in and out ... but who really knows ... we have 30days right to see if you really like it, or it the coverage pans out ...
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  5. #5  
    Horrible reception. Coming from 755p. Signal wasn't great with 755p but noticeably better. I just hope this is temporary
    There is no spoon
  6. #6  
    Okay, at this point I'm almost certain the heat issues (for my phone at least) are coming from the phone dropping to 1XRTT mode and searching for EVDO. I posted in another thread that I immediately noticed it get hotter when it switched to 1X mode, and now I've reproduced the same thing on about three separate occasions. I wonder if this is the common factor among all the heat issues we've been hearing about?
  7. hal3146's Avatar
    Posts
    28 Posts
    Global Posts
    40 Global Posts
    #7  
    I notice the signal bar fluctuating on my Pre also noticed that I am occasionaly getting a no data error.

    I wonder if this might be due to the large burden being placed on the sprint network with everyone playing with their pre.
  8. mbgibbs13's Avatar
    Posts
    24 Posts
    Global Posts
    33 Global Posts
       #8  
    I also have heat and battery issues, so I'm sure you guys are right that they're connected. jbg, I did the network and prl updates yesterday and it was no help to me.

    The reception, heat and battery issues really have me worried. I may have to swap my device out and see if that makes it any better. If not, ......
  9. #9  
    Swapping won't help. But Palm/Sprint need to address this asap. Obviously a low signal sucks, but i agree its causing battery drain and gets the phone warm.
  10. #10  
    Same problem here (in Washington, DC) at my apartment - top 2 floors of a Townhouse. Phone fluctuates from EVDO 2 bars to 5 bars and worse, to 1x. It's killing my battery. The good news is it seems better today and the battery survived 1/2 the day with 25% battery.

    I called to activate another phone (got 2 Pres and one wouldn't activate in the store) and the Tech said there were reported data problems in the area. I'm really hoping this has something to do with new activations jamming up the data network or something. However, a friend had this same problem with the Sprint Touch and had to go through 3 phones before a trip to a Tech center finally fixed it.

    They better fix this since a big reason I want to leave ATT is their network problems with the iPhone.
  11. #11  
    The battery life of my Pre is about the same as my Treo 755p, but the reception is worst for sure. I hope they can fix this issue 'cause I really love this Palm Pre.
  12. #12  
    Garden City, MI here and it fluctuates between 0-5 bars all freaking day.
  13. domer's Avatar
    Posts
    99 Posts
    Global Posts
    155 Global Posts
    #13  
    Quote Originally Posted by KeilwerthSX90R View Post
    Same problem here (in Washington, DC) at my apartment - top 2 floors of a Townhouse. Phone fluctuates from EVDO 2 bars to 5 bars and worse, to 1x. It's killing my battery. The good news is it seems better today and the battery survived 1/2 the day with 25% battery.

    I called to activate another phone (got 2 Pres and one wouldn't activate in the store) and the Tech said there were reported data problems in the area. I'm really hoping this has something to do with new activations jamming up the data network or something. However, a friend had this same problem with the Sprint Touch and had to go through 3 phones before a trip to a Tech center finally fixed it.

    They better fix this since a big reason I want to leave ATT is their network problems with the iPhone.
    I'm just outside of DC in the Maryland suburbs, and my signal ranges from o to full bars. I have to believe as a consequence it's killing my battery. I went off charger today around 11am, have about 10 minutes of phone (or less), about 10 e-mails total from Gmail and my work Exchange account combined, about 3 minutes of Web access, and I'm at 40%. I have Bluetooth on, wi-fi off as well as GPS off w/screen brightness dialed all the way down. Than goodness I didn't have a lot of business calls today ( I work most weekends).

    I hope the signal strength issue (or whatever it is) is resolved, and that consequently helps battery life.
  14. #14  
    Its not the signal , its the phone. Got two sprint phones and the PRE jumps all over the place and is on Roam 90% of the time. the other phoen is 4-5 Bars and never roams. Its the Roaming in my opinion that causes this. Its skipping a good sprint signal ( The other phone shows a good sprint signal) and hooking onto a weaker roaming signal. I absolutley love everythign about this phone but this is killing me. I cant browse the web at all . Unreal.

    I took the Data Roam option off and it was so much better BUT if I am out of the house I better make sure I put data roam back on.
  15. mbgibbs13's Avatar
    Posts
    24 Posts
    Global Posts
    33 Global Posts
       #15  
    Lots of posts on this topic on these boards. I guess we'll get to see how quickly Palm/Sprint are able to address major issues.
  16. #16  
    Exactly as reported here. I can go from 0 to 5 bars to roaming back and forth. Seems like we need another update to fix this so we can save some battery and get some phone calls.
  17. #17  
    Have the fluctuating strength problems as mentioned. Immediately took it back to the store Saturday after noticing the wild fluctuations. Asked if any of them had noticed this with their phones. Nope they said. They connected me with CS, and they said they updated the PRL for me etc..

    Same problems still. At work right now, 5 bars EV was showing. Opened the browser, then it switched to roaming and said network not available. Switched the setting to allow for Data Roaming, now i can access the web when it says Roaming. But this is definitely killing battery!!

    3 weeks for Sprint/Palm to fix this. Without a patch or fix in the next 3 weeks, Palm and Sprint are gonna suffer massive loss of customers. I'm trying to be patient, but it is unimaginble that they could release a phone with this big of an issue!!
  18. hmjd's Avatar
    Posts
    50 Posts
    Global Posts
    57 Global Posts
    #18  
    [just posted this elsewhere on this board; hope I'm not breaking some sort of forum etiquette with a repeat. One thread on this issue would be nice.]
    -----
    Same problem here - and bad. My Pre is constantly jumping on and off the network, 5 bars to no service to EVDO, to "phone offline" to 3 bars, to 1x, to . . . etc. All this 'jumping/searching' is murdering my battery life as well.

    I'm guessing it's a device specific glitch. Don't know if it's hardware or software issue or what. My friend and I bought our Pre's at the same time, same store, we live in the same area. He has NONE of these issues whatsoever while I, standing next to him (in proven strong signal areas from experience with my 755p), will have my Pre simply flipping out in the manner described above. His Pre has no problems in that regard whatsoever.

    A shockingly helpful Sprint store employee down here in Houston gave a few suggestions (call *2 to upgrade my PRL (sp?)) and I had already downloaded the main update for the firmware. Also did the 'update network settings', but none of those worked. I'll be meeting with her tomorrow to just swap the phone out and pray that I get one of the 'good' ones.

    peace y'all.

    oh, so I guess part of the point in this post is to say: the problem seems to be the actual phone. The problem isn't Sprint, weak signal areas etc. This problem seems somewhat 'widespread' but doesn't seem to be universal (yet?) in the sense that we don't have a 'sticky' for it, and it took about 2 days for this topic to get back on the front page. So I'm not thinking some sort of download is forthcoming anytime soon to fix this issue. My theory is that 'x' number of us just got bum Pre's in this regard and need to exchange the actual device (assuming that you want to keep the Pre, as I currently do).
    Last edited by hmjd; 06/08/2009 at 10:41 AM. Reason: wrong terminology
  19. #19  
    Quote Originally Posted by brett328 View Post
    Have the fluctuating strength problems as mentioned. Immediately took it back to the store Saturday after noticing the wild fluctuations. Asked if any of them had noticed this with their phones. Nope they said. They connected me with CS, and they said they updated the PRL for me etc..

    Same problems still. At work right now, 5 bars EV was showing. Opened the browser, then it switched to roaming and said network not available. Switched the setting to allow for Data Roaming, now i can access the web when it says Roaming. But this is definitely killing battery!!

    3 weeks for Sprint/Palm to fix this. Without a patch or fix in the next 3 weeks, Palm and Sprint are gonna suffer massive loss of customers. I'm trying to be patient, but it is unimaginble that they could release a phone with this big of an issue!!
    If they don't acknowledge this problem at least in next two weeks...it's going back. Making calls is most important.
  20. #20  
    Yep, discovering more of the reception issues as well. I knew the signal wasn't great at my house so didn't think much of the bouncing signal meter.

    At work this morning with several Sprint BlackBerry users who all have full signals and I keep dropping calls.

    This first week with the Pre is not starting out well...
    Brandon
Page 1 of 14 12345611 ... LastLast

Posting Permissions