Page 14 of 14 FirstFirst ... 491011121314
Results 261 to 278 of 278
  1. bryanmsi's Avatar
    Posts
    9 Posts
    Global Posts
    106 Global Posts
    #261  
    I have the same problems as everyone else, maybe worse. In my office, which shows as being on the boundary between GREAT and GOOD coverage on the Sprint coverage web map, I get 20 seconds of data coverage every 10 minutes, 9 out of 10 calls fail (most after trying to jump on Verizon's network), and the phone hopping between EV, 1x, and R.

    My iPhone sitting 1 foot away has 5 bars with AT&T, so its probably not weird metal construction in my building.

    The Sprint tech told me I'm less than a mile from the tower and asked me to try this:
    Phone app ---> Preferences ----> Data Roaming on
    Phone app ---> Preferences ----> Preferred Roaming List ----> Update
    Phone app ---> Preferences ----> Network settings ----> Update

    Unfortunately my signal is so bad none of the updates will go through, but I'll try later tonight when I get home (and have some coverage).

    I have to say that whether its hardware or software, the Pre has more trouble holding onto a signal than any phone I've used in a while. Then again, I'm coming from AT&T, which I would describe as having mediocre coverage, everywhere.
  2. zachz's Avatar
    Posts
    150 Posts
    Global Posts
    158 Global Posts
    #262  
    exchanged my pre sunday due to poor battery life, no signal, oreo effect and a clicking noise. since then my pre has had awesome service pretty much everywhere...
  3. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #263  
    Issue that I've seen is that sometimes my pre picks up on a 1x network (I live in downtown san francisco... there's no reason for it to ever switch to 1x..) - and sticks there until a reboot

    It's happened to me 3 times (at my local dog park that I"m at every morning)
    -mark
  4. #264  
    I seem to be having a slight issue, I can be sitting in one spot in my house, and I will have full signal and then one bar, it does not really effect the data reliability, but I have dropped some calls, I dont remember my last pre having this problem, but i also was not in the mountains, something else that is strange is the ATT reception here is FULL bars. I'm surprised ATT is getting better reception than sprint, especially considering we can rome on VZs network..
  5. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #265  
    Just experienced bad signal issue in an area that normally is strong. Actually was roaming and never had that before 1.1
  6. #266  
    I have always had bad reception with my pre but not so much that I ever dropped a call or anything I did have it go to roaming today and tell me there was no connection for data but I have that turned off for roaming I was not sure if sprint would charge extra for data transmissions on roaming..

    I was considering returning my pre for another one not because of the signal but because it get so hot while surfing or dling stuff but all in all I love my pre and that is the only thing that bothers me and I don't really want to take a chance I would get a worse one...
  7. fbcregan's Avatar
    Posts
    50 Posts
    Global Posts
    82 Global Posts
    #267  
    I have noticed much worse reception with my Pre than I had with my Blackberry. I can't even use my phone in my office and it's an outer office with a window. My wife has my old Blackberry and it works fine in the same places. I love this phone, but they have to fix the reception issues.
  8. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #268  
    i'm becoming more convinced its a "clear sky" problem. when i'm outside with a (virtually) unobstructed path to the nearest tower, my signal is very good. inside a residential structure, the signal degrades some. inside a bigger building, i.e. an office, the signal is poor to non-existent. i've seen this with every other phone but not to this degree.
  9. jlehrer's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #269  
    All day long I was in Sprint's "best" coverage area. (Wilmette and Evanston, Ill.) Spent NO time on phone calls or Web surfing. I was outdoors the entire time. Phone was very hot. Signal was poor. Battery just about entirely depleted by 3 pm.

    I've seen a number of posts indicating some Pre phones get better reception than others. Should I ask for a new phone?

    (This is my second Pre [first one had a non-functioning proximity sensor] and it works just about perfectly, other than horrible battery life and poor signal in places where it should be good. I've been a Sprint user for many years; this phone gets worse reception than all previous phones.)

    Especially disappointing is the odd experience of hitting the power button and starting five five bars of service, only to have it drop down to one or no bars a few seconds later.
  10. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #270  
    jleher, I am confused. Are you saying that your second pre has much worse reception than your first? You did say the pre was the worst phone you had ever had. I returned my pre (purchased on 6/6 launch after camping out for hours) after 28 days because I found the service unacceptable. I participated in several threads (and created two polls) on this issue in an unsuccessful effort to determine if this was a hardare design issue, a software issue, or a quality control issue.

    It is still unclear to me what is the truth, but if you can say that your first pre had no signal problems, but your second one did, it strongly suggests a quality control issue. If this is the case, than I should hi-tail it back to sprint to buy the pre again (I love the web-os and really miss this phone!). I have been watching this forum after every update to see if this fixes the problem. Unfortunately, I can find no clear pattern to explain the problem and have not found anything that looks like a solution.

    Anyone else out there have this signal issue and corrected it with a replacement pre? (By signal issue I mean - not the 'bar fluctuations' which I did have - but failure to connect, dropped calls, rapid changes between roam and sprint and 1x and evdo, all seemingly randomly)
    Last edited by drwillec; 07/26/2009 at 07:54 PM.
  11. Amack34's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #271  
    I'm having problems playin youtube videos... Any suggestions?
  12. #272  
    I have noticed MUCH worse reception after the 1.1 update...even with my Airave, I still have calls dropping.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  13. gus7571's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #273  
    Quote Originally Posted by bryanmsi View Post
    I have the same problems as everyone else, maybe worse. In my office, which shows as being on the boundary between GREAT and GOOD coverage on the Sprint coverage web map, I get 20 seconds of data coverage every 10 minutes, 9 out of 10 calls fail (most after trying to jump on Verizon's network), and the phone hopping between EV, 1x, and R.

    My iPhone sitting 1 foot away has 5 bars with AT&T, so its probably not weird metal construction in my building.

    The Sprint tech told me I'm less than a mile from the tower and asked me to try this:
    Phone app ---> Preferences ----> Data Roaming on
    Phone app ---> Preferences ----> Preferred Roaming List ----> Update
    Phone app ---> Preferences ----> Network settings ----> Update

    Unfortunately my signal is so bad none of the updates will go through, but I'll try later tonight when I get home (and have some coverage).

    I have to say that whether its hardware or software, the Pre has more trouble holding onto a signal than any phone I've used in a while. Then again, I'm coming from AT&T, which I would describe as having mediocre coverage, everywhere.
    My bars jump all over the place, switching between 1x & R. I just tried updating the PRL and have had a consistant 3 bars since. It's going on about 20 minutes now and hasn't dropped below 3 bars. Maybe a coincidence, but still worth a try.

    -First I updated the PRL and noticed the signal strength increase. I then updated the network settings and bars went back to jumping back and forth. I updated PRL again and bars are steady at 3
  14. #274  
    Quote Originally Posted by gus7571 View Post
    My bars jump all over the place, switching between 1x & R. I just tried updating the PRL and have had a consistant 3 bars since. It's going on about 20 minutes now and hasn't dropped below 3 bars. Maybe a coincidence, but still worth a try.

    -First I updated the PRL and noticed the signal strength increase. I then updated the network settings and bars went back to jumping back and forth. I updated PRL again and bars are steady at 3
    It will probably be a coincidence. Sometimes right after updating network & PRL I will get a much better signal for a little while. However, make a call or hit a web page and it drops right back down. At least that was my experience.
  15. #275  
    I didn't read through every single page of posts, so I hope this hasn't been mentioned already. My reception issues are mainly when I try to hold the phone between my cheek and shoulder while talking. It makes me and the person on the other end sound like robots. It also cuts out a little. Anyone else having this problem? My bars jump all over the place, too, but I haven't noticed any difference in the quality of the call in relation to the bars I have, and I haven't had any dropped calls, so I am not that concerned. Just with the robot stuff. It's going to drive me crazy if I have to put the phone down every time I need two hands for something. "Hold on, I have to open this jar..."
  16. #276  
    Quote Originally Posted by FWicks View Post
    I didn't read through every single page of posts, so I hope this hasn't been mentioned already. My reception issues are mainly when I try to hold the phone between my cheek and shoulder while talking. It makes me and the person on the other end sound like robots. It also cuts out a little. Anyone else having this problem? My bars jump all over the place, too, but I haven't noticed any difference in the quality of the call in relation to the bars I have, and I haven't had any dropped calls, so I am not that concerned. Just with the robot stuff. It's going to drive me crazy if I have to put the phone down every time I need two hands for something. "Hold on, I have to open this jar..."
    I didn't experience your issue, and I concur that the number of bars didn't seem to affect signal quality. It did, at least for me, affect battery life drastically, which was my biggest complaint.
  17. #277  
    I love the Pre but my three days of reception is not quite up to par with my previous Sprint phone. I am getting zero to one bar, missed calls and sometimes can't call voicemail. When I got up the hill of my driveway to the mailbox, I'm good. So it's close. My wife has the same bars on her Pre. At the moment my phone is a just blob showing a Palm logo so I need a new one. I may need to try the airrave to keep the phone.
  18. #278  
    Quote Originally Posted by Eguy View Post
    I have noticed MUCH worse reception after the 1.1 update...even with my Airave, I still have calls dropping.
    I have to agree with this. I've only had my pre since 7/14, but ever since I updated to 1.1 (the day it was available) I've been dropping calls, which was not an issue before. Also, after disabling the location services and bluetooth when I first encountered battery issues, it had appeared that my battery life was acceptable (barely) and now if I dont throw my phone on the car charger after 8 hours of it sitting on my desk, virtually unused (no more than 15 minutes of usage in a day, no web browsing, receiving maybe 15 emails and not replying and perhaps 5-10 TMs) I'm almost dead by time I get home. I also charge on the way to work in the morning so I'm at 100% when I "start" my day. The newest update definitely wreaked havoc on my reception and battery life.

    I really like my little Pre, but coming off a blackberry and being a power user and now having to monitor my usage so I'm not left high and dry is getting old. I hope they release a patch before my 30 days is up resolving this or I'll be switching back to my blackberry for awhile. At least until Palm gets all the kinks worked out.
Page 14 of 14 FirstFirst ... 491011121314

Posting Permissions