Results 1 to 6 of 6
  1.    #1  
    ok guys this is my problem if I have lets just say ADVANCE AUTO PARTS in my contacts it will show up under P for parts not under A. It always takes the last word and whatever the starting letter puts it under that. The only way I have gotten around it so far is by not putting any spaces between the name. However, Sprint Wireless Account Information which was already on the phone shows up under S.
  2. #2  
    So sort by first name instead of last.
  3. akula34's Avatar
    Posts
    655 Posts
    Global Posts
    689 Global Posts
    #3  
    Make sure the Name is stored in the Company Field and NOT Name. Google and Palm assume if it's stored it the Name field it's a person. Leave the Name field blank for companies.

    Works on my Pre!
  4. #4  
    Quote Originally Posted by temperamentalman View Post
    So sort by first name instead of last.
    Omg you are the MAN! LoL. I don't know why I didn't even think to check the preferences for contacts, but you just made my day!
  5.    #5  
    thanks guys, I knew this wasn't a bug
  6. #6  
    Quote Originally Posted by akula34 View Post
    Make sure the Name is stored in the Company Field and NOT Name. Google and Palm assume if it's stored it the Name field it's a person. Leave the Name field blank for companies.

    Works on my Pre!
    That's what I do and it works great. I had to do it on my iPhone too.

Posting Permissions